318ti.org forum (http://www.318ti.org/forum/index.php)
-   Knowledge Base (http://www.318ti.org/forum/forumdisplay.php?f=42)
-   -   M42/44 / 318ti Valve Cover Gasket DIY. PICS! (http://www.318ti.org/forum/showthread.php?t=12007)

sokat1989 07-27-2008 06:51 AM

nice write up. the shots of the cam shafts and the valves are beautiful. is it really supposed to be that oily in there? i mean i know there needs to be oil but that looked like a lot. idk im just a noob. :P

spidertri 09-02-2008 01:57 AM

Great write up, did this today, much easier than it looks. I got all the parts for it at pelicanparts.com.

jwm 09-07-2008 07:32 PM

Thanks for the guide, CirrusSR22, it's nice to have information from someone who's done it before.

When I did this job on my 318ti, I tried to avoid removing the cowl ductwork behind the wiring channel at first, but access to a couple of the fasteners at the rear of the valve cover was tough, so I wound up removing it. Having the battery tray out helped a *lot* with access to the ductwork fasteners; wish I'd stopped and considered that when I replaced my microfilters, since it's trivial to access the fasteners on that side of the ductwork with a deep 7mm socket once the battery's out of the way.

The inside of the cover was fairly coked up, but I was a little leery of using harsher solvents like carb or brake cleaner since the oiler bar is attached to plastic. In the end, it didn't clean up as well as I would have liked, but I'm probably being too picky.

I'm with you on cutting the old rubber isolators off; makes short work of it. I used a couple large sockets to press the new ones on; put a washer and isolator on the fastener, drop it into a large enough socket, and press down on the head with another socket and they pop right on:

http://www.horde.net/gallery/var/res...r/DSC_0051.JPG

http://www.horde.net/gallery/var/res...r/DSC_0052.JPG

When I was done, I wanted to make sure I hadn't accidentally knocked off the oiler bar supply seal. You can see it easily through the oil fill hole if you use a strong light.

Took it easy doing it and was done in a bit under four hours, including carting tools out to the garage, two trips to the parts store for solvent (the second one because I forgot my wallet the first time, heh), and cleanup.

Mopho 01-01-2009 04:44 PM

I have a bad oil leak from the top of the motor somesweres in the back going onto the exhaust when parking on my steep driveway facing up. But when I back in, (facing downhill) I have some sort of leak at the front. Cannot see where, guess I'll have to get it up on a lift but this is definately coming from the back of the valve cover on one leak.
Thanks for the pictures, as mentioned before, pictures are worth a thousand words!
I think the valve cover will be my first project, then worry about other leaks...Thanks again, Cirrus.

balovly 02-20-2009 04:26 AM

Very good pics. Thank you

Mopho 02-20-2009 03:32 PM

Thanks, Cirrus.
The service manual is good to have, but your ideas and photos helped.

I changed mine a month ago, and no leaks on top anymore...

Now I gotta change the oil filter housing gasket to fix the front leak...

Sigh...

:cool:

trunxgp1224 02-21-2009 03:59 AM

I checked my spark plugs today and there was oil on all the plugs, and the plugs them selves were fouled. And the oil was leaking past the plugs onto the wire connectors. Is this most likely my problem or am I looking at something much worse?

Xenocide 02-22-2009 01:53 AM

oil on the tips (electrodes)? or where they connect to spark plug wire end? If its the wire side of the plug, yes its just your valve cover gasket

Mopho 02-22-2009 02:33 AM

Quote:

Originally Posted by trunxgp1224 (Post 217235)
I checked my spark plugs today and there was oil on all the plugs, and the plugs them selves were fouled. And the oil was leaking past the plugs onto the wire connectors. Is this most likely my problem or am I looking at something much worse?

You are probably just looking at changing the spark plugs when you change the valve cover gasket with the spark plug gaskets on the valve cover.

If the wires have been soaked for a long time with oil, you might want to check the resistance in the spark plug wires, and if the rubber is bad change the spark plug wiring harness.

Mine were just starting to leak into the 2 center spark plug holes, so gaskets and seals fixed my problem without changing the spark plug wiring harness.

trunxgp1224 02-22-2009 03:40 AM

Sweet.
I've never had to do something like this. Thought it would be alot more complicated and higher level. Thanks for your input.

RsKeyz 02-09-2010 02:05 AM

Hey there, great write up. I'm about to tackle this myself and was wondering...
With the valve cover removed, I'm thinking it would give better access to the Y shaped water pipe connector on the back of the head?... Anybody know if it does? If so I'll probably replace mine at the same time as a bit of preventive maintenance. Thanks

tiFreak 02-09-2010 02:59 AM

I've heard that it does from other members

Platanos 06-19-2010 09:53 PM

I was going to do this today but I forgot to order the 15 rubber seals for the bolts!!!! I was so ready for this!!! Should I do it anyway?

CirrusSR22 06-20-2010 02:11 AM

You mights as well do it. The rubber "things" for the bolts don't really need to be replaced, I just did it because it was all apart anyway, and they were cheap. Also, you can do the rubber bolts things later. Nothing needs to be disassembled again, other than taking the spark plug wires out of the channel to get the two center ones.

Mopho 06-20-2010 07:54 PM

Quote:

Originally Posted by Platanos (Post 274115)
I was going to do this today but I forgot to order the 15 rubber seals for the bolts!!!! I was so ready for this!!! Should I do it anyway?

The seals on the valve cover bolts could be replaced later.. be sure to not overtighten the bolts them or they WILL strip out the aluminum head threads, With difficulty in reaching the rear bolts, I would run to the parts store and buy them. They make the other gaskets seat tighter.
If you have the valve cover off, and you have over 100,000 miles on your car, you REALLY should replace the Y fitting on the back of the block.
http://www.318ti.org/forum/showthrea...8&goto=newpost
Read back through the posts, and see how important it is for your reliability.
Watch your temperature until you have replaced all hoses, water pump, and BOTH plastic fittings listed on this post. I didn't and now, after spending $2,500 on a warped head and valve job (my green ti had 146K on it), so I had a complete valve job done while it was apart and the idiot that did the work did a good job, but did not change the side fitting, which I know will go out soon since the rear head Y fitting failed while driving the car when it overheated. When I took the Y fitting off, it fell to pieces leaving part of in in the head. And even after changing it (a bitch with the valve cover and intake manifold on) the head gasket was gone...
Needless to say, I wish I had listened to the guys on the other post.
P.S. Make sure when you put the valve cover back on the head that the rear of the gasket is in place. When I bought my white ti, they had just changed the valve cover gasket, and the round bump was out of place on the very back and it was pumping oil out. What a mess. Bought it cheap because the idiot did not know why it was leaking oil.......


All times are GMT +1. The time now is 02:58 AM.

vBulletin Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2019, 318ti.org

Tutorial powered by GARS 2.1.8m ©2005-2006