318ti.org forum (http://www.318ti.org/forum/index.php)
-   Engine (http://www.318ti.org/forum/forumdisplay.php?f=28)
-   -   Crank but no start, HELP! (http://www.318ti.org/forum/showthread.php?t=42429)

Steez 03-29-2016 05:57 PM

Crank but no start, HELP!
 
So my 1996 318ti will crank but not start, here's a background:

It's a 1996 5speed 318ti with 160k miles, we bought it not being able to start it was probably sitting for a month or two with the previous owner, and sat in our garage for half a year until we had time for it, we investigated the no start problem and assumed it was the starter, so we replaced it with a new starter and also replced some old crusty hoses from the intake system with new hoses.

The car would crank! But....that was it... so we got a new battery, and also replaced the fuel filter and fuel pump with new ones..

Aaaaaaannd now, it still only cranks and that's about it...it's getting spark and obviously the starter's engaging because it's cranking, it's not a EWS issue we also bought a new key from the dealer... if we put starter fluid in it it will sound like it starts MAYBE 1 second but just cut off, the fuel pump and relay and ALL the fuses are good so i'm confused... What else do i need to look for to get this dang thing to run?!

This car has been a PITA and i just want to get this dang thing to start... Please help!!!

Could the injectors.. Or fuel pressure regulator be the culpret? I'm just so confused somebody help me!!

jeffrn1970 03-29-2016 06:00 PM

Check the fuel pressure at the fuel rail cause if it's lot then it won't start

Sent from my SAMSUNG-SM-G920A using Tapatalk

Steez 03-29-2016 06:36 PM

Quote:

Originally Posted by jeffrn1970 (Post 379788)
Check the fuel pressure at the fuel rail cause if it's lot then it won't start

Sent from my SAMSUNG-SM-G920A using Tapatalk



Well it's definitely getting pressure, so you're saying it could be too much?

But do you think it could be dirty injectors or something?

LunchboxTi 06-20-2018 09:44 PM

Im having the exact same issue. My car will crank forever and ever and occasionally it "blubs" like its trying to fire but only between half and full throttle WHILE cranking. Smells like its flooding but could it be to weak of a spark? My car has been sitting for a while but it sounds like it wants to start. Any help would be welcome lol

AquaCali 07-07-2018 03:06 PM

If you have fuel pressure then check for codes. I had my Camshaft position sensor go, I pulled the car in the garage to change the oil after I finished car cranked but would not start. I had previously gotten a random (occurred once) code for camshaft position sensor. Replaced the sensor car started right up. Second would be the crankshaft position sensor. Your car is now 22 years old, granted not a lot of miles but most likely lots of short trips.


All times are GMT +1. The time now is 03:43 AM.

vBulletin Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2018, 318ti.org