318ti.org forum

Go Back   318ti.org forum > Search Forums

Notices

.
Showing results 1 to 20 of 20
Search took 0.00 seconds.
Search: Posts Made By: weste46
Forum: Electrical 10-30-2018, 06:46 PM
Replies: 5
Views: 675
Posted By weste46
This has piqued my interest:...

This has piqued my interest: http://www.318ti.org/forum/showthread.php?t=42242

Also, I may have posted this in the wrong section...
Forum: Electrical 10-30-2018, 06:35 PM
Replies: 5
Views: 675
Posted By weste46
ECU Tuning

Hello,
I have an auto 318ti. I plan to swap to a manual. I never found any compacts in good condition around us with a manual, so I bought an auto planning to eventually do the swap.
I plan to swap...
Forum: Electrical 10-25-2018, 01:48 PM
Replies: 69
Views: 41,277
Posted By weste46
Not a slow crank, slow to catch. I would assume...

Not a slow crank, slow to catch. I would assume it is a fuel pressure problem, but sometimes it is slow to start even when I go to key position 2 before starting which should prime the fuel system....
Forum: Electrical 10-24-2018, 04:55 PM
Replies: 69
Views: 41,277
Posted By weste46
Done, it worked. Took me a little while to...

Done, it worked.
Took me a little while to properly bleed the cooling system, but I think I'm good to go.

Now I need to figure out why it's sometimes slow to start. :rolleyes:
Forum: Maintenance 10-23-2018, 02:40 PM
Replies: 171
Views: 87,307
Posted By weste46
I think so. If not, I think you could remove the...

I think so. If not, I think you could remove the pipe with the two 10mm bolts and pull it toward you to get more room for the rearmost hose, or remove the hose from whatever else it connects to and...
Forum: Maintenance 10-22-2018, 09:00 PM
Replies: 171
Views: 87,307
Posted By weste46
For those interested, I had to go back in to...

For those interested,
I had to go back in to replaced my oil filter housing o-rings/bush/gasket.

When I removed all of the parts up to the oil filter housing, it seemed to me that I could reach...
Forum: Electrical 10-22-2018, 02:36 AM
Replies: 69
Views: 41,277
Posted By weste46
Looks like I'll just be running my own ground...

Looks like I'll just be running my own ground wire for the normal speed circuit, bypassing the DME. Does this sound good to everyone?
Forum: Electrical 10-21-2018, 10:12 PM
Replies: 69
Views: 41,277
Posted By weste46
So it turns out I DID have the same issue, no...

So it turns out I DID have the same issue, no low-speed when the connector is jumped. Only high-speed. I jumped 30 and 87 on the low-speed relay and the fan DID run, so DME grounding issue? How do I...
Forum: Electrical 10-17-2018, 04:47 PM
Replies: 69
Views: 41,277
Posted By weste46
I will do this. I still don't understand why this...

I will do this. I still don't understand why this would happen though, since if I close the low or high-speed circuits at the fan connector the fan runs (which is exactly what the temperature switch...
Forum: Electrical 10-17-2018, 01:26 PM
Replies: 69
Views: 41,277
Posted By weste46
Oh, I might understand what you mean... Perhaps...

Oh, I might understand what you mean... Perhaps the DME trigger is bad? I have a bad DME trigger on my E46 for the exhaust baffle valve, so I had to run a switch in my own circuit for it to operate....
Forum: Maintenance 10-16-2018, 09:17 PM
Replies: 171
Views: 87,307
Posted By weste46
I was afraid I would need to end up drilling the...

I was afraid I would need to end up drilling the pump out like others on here have done! thankfully the shaft stayed seated inside the pump body.
Forum: Electrical 10-16-2018, 07:35 PM
Replies: 69
Views: 41,277
Posted By weste46
My fan works when I jump them, but that doesn't...

My fan works when I jump them, but that doesn't help me. I need the sensor to activate the fan.
Are you saying you changed a part and fixed this issue?
Forum: Electrical 10-16-2018, 03:05 PM
Replies: 69
Views: 41,277
Posted By weste46
Thread resurrection... I am having fan...

Thread resurrection...

I am having fan issues. The fan works when the low OR high-speed terminals on the radiator temp sensor are jumped, but neither work with the AC off below 220F (when I turn...
Forum: Maintenance 10-16-2018, 02:24 PM
Replies: 171
Views: 87,307
Posted By weste46
Also, I forgot to add that the water pump had...

Also, I forgot to add that the water pump had already been done before, but it did not want to come out. I had to make a puller tool after I broke off both sides of the casting when trying to use the...
Forum: Maintenance 10-16-2018, 02:17 PM
Replies: 171
Views: 87,307
Posted By weste46
Well I'm "done". Rear tube was easy enough...

Well I'm "done". Rear tube was easy enough without removing the valve cover, don't know why that was said to be needed.
The wires were fairly easy to figure out once I started looking around. They...
Forum: Maintenance 10-02-2018, 02:32 PM
Replies: 171
Views: 87,307
Posted By weste46
They had yet to fail, but when I removed the one...

They had yet to fail, but when I removed the one underneath the intake manifold it broke at the connector to the block as I have seen before.



This is what I ended up doing, hopefully they are...
Forum: Maintenance 09-30-2018, 04:45 AM
Replies: 171
Views: 87,307
Posted By weste46
I'm doing this change now. I unplugged all the...

I'm doing this change now. I unplugged all the wires underneath the lower intake manifold last week, and was held up until now to get back to putting everything together. Now I'm not completely sure...
Forum: Track, Auto-X & Drag Racing 08-14-2018, 04:17 PM
Replies: 10
Views: 18,576
Posted By weste46
I know this is a super, super old thread, but the...

I know this is a super, super old thread, but the 318ti is now in H Street, not G Street.
Forum: Track, Auto-X & Drag Racing 08-14-2018, 04:10 PM
Replies: 4
Views: 1,317
Posted By weste46
Nice story! This is with an M44 engine? Is the...

Nice story! This is with an M44 engine? Is the factory redline really set to 7k rpm? We still have the slushbox automatic in the car at this time, and I think that shifts at somewhere around 6.5k....
Forum: Personal bios and Introductions 08-14-2018, 04:01 PM
Replies: 0
Views: 305
Posted By weste46
Expanding Our BMW Family

Hello, We recently picked up a '98 Boston Green Metallic on Dove 318ti with 99,000 miles on it. It has M3 bumpers and heated leather seats (not a single scratch and real leather). I'm unsure if it's...
Showing results 1 to 20 of 20

 
Forum Jump

All times are GMT +1. The time now is 03:51 PM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2018, 318ti.org
[page compression: 61.22 k/68.88 k (11.11%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.