318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Electrical

Notices

Electrical All wiring questions.

.
» Recent Threads
M52 Swap Questions
07-01-2018 05:06 PM
Last post by spidertri
Today 08:29 PM
19 Replies, 2,818 Views
BC Racing Coilover...
07-17-2012 07:23 AM
Last post by Jimmie G.
Yesterday 06:55 PM
50 Replies, 40,002 Views
1996 318ti Part Out
09-13-2018 07:43 PM
Last post by Estii
Yesterday 04:53 AM
8 Replies, 1,127 Views
warm engine start...
04-12-2011 05:23 PM
Last post by Estii
09-23-2018 11:11 PM
67 Replies, 13,134 Views
Manual Adjustment of...
09-20-2018 09:05 AM
Last post by John Firestone
09-23-2018 08:42 AM
3 Replies, 481 Views
Happy Birthday black98,...
09-23-2018 05:00 AM
Last post by 1996 328ti
09-23-2018 05:00 AM
0 Replies, 154 Views
FS: 1998 Black BMW 318ti...
10-29-2016 06:52 AM
Last post by port
09-22-2018 09:18 PM
10 Replies, 8,223 Views
The 318ti OBD-II engine...
10-19-2006 06:48 PM
Last post by HeelAndToe85
09-21-2018 07:53 PM
118 Replies, 76,695 Views
OEM roof spoiler
06-14-2018 12:19 AM
Last post by sortasorted
09-21-2018 06:54 AM
11 Replies, 2,493 Views
Happy Birthday Berni
09-20-2018 05:00 AM
Last post by 1996 328ti
09-20-2018 05:00 AM
0 Replies, 255 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 05-26-2009, 05:59 PM   #1
s_menezes
Junior Member
 
Join Date: Jan 2009
Location: Miami
Posts: 13
iTrader: (0)
Angry Electrical Shutoff after Ignition ?!?!?!?!

Very strange and dangerous issue with my '95 TI :

I turn the car on (before the ignition) .... all electrical elements work perfect (radio, wipers, etc.). As soon as I turn the ignition key and the motor starts running .... radio, wipers, windows all cease to function.

Sometimes ... while driving ... out of nowhere the electrical comes on miraculously; but more often than not I have to make sure it won't rain, etc. because I live in South Florida and this could be a real hazard while driving.

Anyone have any clue what is going on?

Comments MOST APPRECIATED ! THANKS
s_menezes is offline   Reply With Quote
Old 05-26-2009, 09:28 PM   #2
xxxJohnBoyxxx
Senior Member
 
Join Date: Dec 2007
Location: Gulfport, Florida
Posts: 3,208
iTrader: (1)
Default

Quote:
Originally Posted by s_menezes View Post
Very strange and dangerous issue with my '95 TI :

I turn the car on (before the ignition) .... all electrical elements work perfect (radio, wipers, etc.). As soon as I turn the ignition key and the motor starts running .... radio, wipers, windows all cease to function.

Sometimes ... while driving ... out of nowhere the electrical comes on miraculously; but more often than not I have to make sure it won't rain, etc. because I live in South Florida and this could be a real hazard while driving.

Anyone have any clue what is going on?

Comments MOST APPRECIATED ! THANKS
Bad unloader relay or bad wiring to unloader relay or ground issues
xxxJohnBoyxxx is offline   Reply With Quote
Old 05-26-2009, 09:46 PM   #3
s_menezes
Junior Member
 
Join Date: Jan 2009
Location: Miami
Posts: 13
iTrader: (0)
Thumbs up Unloader Relay

Hey I really appreciate the response. Is this unloader relay something I can simply buy and replace myself? Any idea where it is in a 318ti?

Thanks so much!
s_menezes is offline   Reply With Quote
Old 05-30-2009, 09:12 PM   #4
xxxJohnBoyxxx
Senior Member
 
Join Date: Dec 2007
Location: Gulfport, Florida
Posts: 3,208
iTrader: (1)
Default

Quote:
Originally Posted by s_menezes View Post
Hey I really appreciate the response. Is this unloader relay something I can simply buy and replace myself? Any idea where it is in a 318ti?

Thanks so much!
Sorry for the delayed reponse. I forgot about this thread. Yes it can be purchased and is a plug in item. I'm not sure where it is on the ti. mine is a 97 318is and is position #2 in the relay group in fuse box. I'm sure someone on the board can help if you post a question of were is my unloader relay. Maybe check a Bentley manual.

Good luck
xxxJohnBoyxxx is offline   Reply With Quote
Reply

Bookmarks

Tags
electrical , ignition , shut off , wipers


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
electrical questions minicoop900 Interior and ICE 11 05-25-2008 06:15 PM
Electrical drain Borg561 Electrical 5 03-24-2008 01:16 AM
electrical problems m44ic Electrical 7 05-15-2005 01:07 PM
Electrical woos Teno Electrical 5 04-18-2005 02:02 PM
electrical problem dodj Electrical 6 08-11-2004 05:18 AM


All times are GMT +1. The time now is 08:36 PM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2018, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 77.55 k/90.19 k (14.02%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.