318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Electrical

Notices

Electrical All wiring questions.

.
» Recent Threads
Ultimate Supercharger...
06-23-2019 09:06 AM
Last post by Samson
Today 03:11 PM
95 Replies, 48,366 Views
DASC + extra $2500
11-08-2019 06:52 PM
Last post by MisterM52
Yesterday 10:32 PM
7 Replies, 1,067 Views
318ti Blueish Grey/Black...
11-08-2019 07:00 PM
Last post by anassa
11-17-2019 06:47 AM
3 Replies, 646 Views
WTB: Passenger side...
11-16-2019 01:37 AM
Last post by Uneeqinc
11-16-2019 05:22 PM
10 Replies, 383 Views
1999 318ti For Sale...
11-05-2019 08:13 PM
Last post by screamin
11-15-2019 04:15 PM
7 Replies, 2,036 Views
Gas guage acting strange
06-15-2006 01:41 PM
Last post by paul somlo
11-14-2019 05:30 AM
15 Replies, 2,386 Views
S52 slicktop 1998 318ti...
11-13-2019 05:59 PM
Last post by anassa
11-13-2019 05:59 PM
0 Replies, 274 Views
(CA): same Hellrot...
11-12-2019 07:23 PM
Last post by anassa
11-13-2019 05:55 PM
2 Replies, 294 Views
FS: E36 M3 OEM Mirrors
11-13-2019 05:39 PM
Last post by Meller1
11-13-2019 05:39 PM
0 Replies, 177 Views
M-powered 98 318ti for...
08-11-2019 07:41 PM
Last post by kstadelman
11-13-2019 12:26 AM
4 Replies, 17,866 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 05-17-2006, 04:56 AM   #1
oakley
Senior Member
 
oakley's Avatar
 
Join Date: Apr 2006
Location: dorchester
Posts: 700
iTrader: (0)
Angry please help sort my alarm!

my alarm seems to have a mind of its own! It sounds for no reason however the hazzards do not flash whilst its doing this...the hazzards flash when locking unlocking ect... Ihave replaced the siren box with a new one in the hope this would cure it but it made no difference........PLEASE HELP ME Im GOING INSANE!!!!!!
oakley is offline   Reply With Quote
Old 05-17-2006, 10:00 PM   #2
ubiquity
Senior Member
 
Join Date: Feb 2006
Location: London
Posts: 120
iTrader: (0)
Default

Take it to a bmw garage?

Alternativly try contacting scorpion, if you have the square fob with a corner missing.
ubiquity is offline   Reply With Quote
Old 05-17-2006, 10:04 PM   #3
Tyler
TRETEN IRGENDEINES ESELS
 
Tyler's Avatar
 
Join Date: Aug 2004
Location: Rhode Island
Posts: 3,687
iTrader: (0)
Default

What kind of alarm do you have? Did the hazards flash b4 when the alarm worked properly? The bmw alarm in the ti's make chirping sounds when engaged/dissengaged,but this may not apply to you since you have a 2000.
__________________
98 Avus Blue 318 ti Active
clear outs all around,stealth turning signals,blue led interior lights, 35% tinted windows,K&N air filter, 12" Kenwood Sub, MTX Thunder Amp,Alpine cd changer, Leatherz Armrest,ACS Pedals/Handbrake/FloorMats & Vitesse Tuning Carbon Fiber B-Pillars/CF Spark Plug Cover, New 16" MSW Typer 14 Rims on Goodyear Triple Treds




www.myspace.com/avusblueti
Tyler is offline   Reply With Quote
Old 05-18-2006, 02:51 AM   #4
oakley
Senior Member
 
oakley's Avatar
 
Join Date: Apr 2006
Location: dorchester
Posts: 700
iTrader: (0)
Default

yep tried the bmw garage about as helpful as a chocolate tea pot...yeah when its locked up it chirps at me..sure someone told me they call it a 3g alarm system but i have no idea!! i have the key fob thats seperat from actual key 1 red button 1 grey..any more help to ya???????
oakley is offline   Reply With Quote
Old 05-18-2006, 03:21 PM   #5
ubiquity
Senior Member
 
Join Date: Feb 2006
Location: London
Posts: 120
iTrader: (0)
Default

One red button one grey button. Rectangular shape with one corner missing. Its a scropian alarm.
ubiquity is offline   Reply With Quote
Old 05-18-2006, 03:44 PM   #6
cali-ti
aka Stabby
 
cali-ti's Avatar
 
Join Date: Nov 2004
Location: Mead, CO
Posts: 5,360
iTrader: (0)
Default

does it use the rear hatch switch? if so, i'd start there as i think 2 or 3 other people have found that switch to be causing their intermittent alarm problems.
__________________
1996 318ti, California package, 267k miles
current mods: bilstein sports, bavauto springs, e30 m3 LCABs, solid metal ball joints, bavauto RSMs w/reinforcements, e30 3.73 LSD & halfshafts, supersprint cat-back exhaust, turner rear sway bar reinforcements, IE poly subframe & RTABs + camber/toe kits, powdercoated e36 32x front calipers, sport mirrors, H&R 28mmF/19mmR sway bars, x-brace, auto solutions SSK w/poly bushing upgrade, BMW CD43 head unit, DICE HD Radio w/iPod integration and "stealth" HD antenna, staggered style 68s, orange electronic TPMS, leather arm rest, JT Designs metal undertray

acquired and awaiting install: heated seat kit, cali top switch relo, lumbar support kit, park distance control kit, heated washer nozzle kit, m-coupe rear subframe, trailing arms, differential, and halfshafts, m-coupe front/rear brakes with master cylinder, under hood light kit, mud flaps, rear sun blind, auto-dimming rear view mirror, tilt steering wheel retrofit, apexcone 5000K HIDs with 55W ballasts




2002 X5 4.4 Sport Package, 53.5k miles
Current Mods: e46 m3 steering wheel
cali-ti is offline   Reply With Quote
Old 05-19-2006, 04:48 AM   #7
oakley
Senior Member
 
oakley's Avatar
 
Join Date: Apr 2006
Location: dorchester
Posts: 700
iTrader: (0)
Default

yeah read some threads about that so tried it today i taped down the trunk (boot) switch so car thinks its shut but that made no difference. as soon as i arm the alarm it goes off and the hazzards dont flash....i disconnected the siren box, left bonnet up, locked veh and slammed the bonnet...hay presto hazzards flash coz the alarms gone off..so to sum up!!!!!! alarm works but something is triggering the siren and its not connected to the actual alarm anyone still interested enough to be following??????? really appreciate some help guys its killin me!!!!!
oakley is offline   Reply With Quote
Old 05-19-2006, 04:55 AM   #8
cali-ti
aka Stabby
 
cali-ti's Avatar
 
Join Date: Nov 2004
Location: Mead, CO
Posts: 5,360
iTrader: (0)
Default

one of the other switches ... doors? forget if the hood has one ...
__________________
1996 318ti, California package, 267k miles
current mods: bilstein sports, bavauto springs, e30 m3 LCABs, solid metal ball joints, bavauto RSMs w/reinforcements, e30 3.73 LSD & halfshafts, supersprint cat-back exhaust, turner rear sway bar reinforcements, IE poly subframe & RTABs + camber/toe kits, powdercoated e36 32x front calipers, sport mirrors, H&R 28mmF/19mmR sway bars, x-brace, auto solutions SSK w/poly bushing upgrade, BMW CD43 head unit, DICE HD Radio w/iPod integration and "stealth" HD antenna, staggered style 68s, orange electronic TPMS, leather arm rest, JT Designs metal undertray

acquired and awaiting install: heated seat kit, cali top switch relo, lumbar support kit, park distance control kit, heated washer nozzle kit, m-coupe rear subframe, trailing arms, differential, and halfshafts, m-coupe front/rear brakes with master cylinder, under hood light kit, mud flaps, rear sun blind, auto-dimming rear view mirror, tilt steering wheel retrofit, apexcone 5000K HIDs with 55W ballasts




2002 X5 4.4 Sport Package, 53.5k miles
Current Mods: e46 m3 steering wheel
cali-ti is offline   Reply With Quote
Old 05-19-2006, 05:56 PM   #9
ubiquity
Senior Member
 
Join Date: Feb 2006
Location: London
Posts: 120
iTrader: (0)
Default

It could easily be a wire that was incorrectly installed and has rubbed on something leading to a short circuit. Its a lot of effort but you could test each wire individually. Personally I would still just take it to a scorpion alarm specialist. Alternativly you could do what I am planning, which is to get the alarm uninstalled and have a decent alarm put in.

Thinking Cobra myself.
ubiquity is offline   Reply With Quote
Old 07-27-2006, 02:43 PM   #10
oakley
Senior Member
 
oakley's Avatar
 
Join Date: Apr 2006
Location: dorchester
Posts: 700
iTrader: (0)
Default

although this thread is now older then fred flintstone thought id post my answer to the probs so any one searching the same prob can read it.............i got hold of a new wiring loom and so cut the white connector off (one that goes into the siren box) rejoined the new one just using water proof wire joiners and BINGO a sorted working beeping and occasionally screaming alarm!! at least now i'll catch the bas@#rds next time they try to steal my wheels and badges!!!!!
oakley is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 10:05 PM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2019, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 96.00 k/114.36 k (16.06%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.