318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Maintenance

Notices

Maintenance Service Interval questions, oil change info.

.
» Recent Threads
Wisconsin:1997 318ti...
Yesterday 04:22 PM
Last post by K12Pilot
Today 02:34 AM
3 Replies, 123 Views
318ti auto to 328ti auto...
03-16-2019 02:05 AM
Last post by graymae
Today 01:57 AM
30 Replies, 4,105 Views
318ti M50 Swap Clutch...
Yesterday 08:41 PM
Last post by BMWsandVolvos
Yesterday 08:41 PM
0 Replies, 68 Views
Mid-Ohio Track Event...
Yesterday 12:39 PM
Last post by Feffman
Yesterday 12:39 PM
0 Replies, 97 Views
Mid-Ohio Track Event...
Yesterday 12:39 PM
Last post by Feffman
Yesterday 12:39 PM
0 Replies, 68 Views
MVP Track Time 2019...
11-08-2018 12:34 PM
Last post by Feffman
Yesterday 12:37 PM
1 Replies, 694 Views
MVP Track Time 2019...
Yesterday 12:37 PM
Last post by Feffman
Yesterday 12:37 PM
0 Replies, 67 Views
Front camber plates
03-31-2019 06:00 PM
Last post by B1p0larbear
Yesterday 05:45 AM
2 Replies, 716 Views
97 black supercharged...
03-27-2019 06:41 AM
Last post by dug
04-18-2019 02:35 AM
7 Replies, 1,616 Views
Seats and Miscellaneous.....
04-18-2019 02:17 AM
Last post by dsamuel565
04-18-2019 02:17 AM
0 Replies, 187 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 12-07-2018, 07:10 PM   #1
aldogg7
Junior Member
 
Join Date: Apr 2015
Location: Pullman
Posts: 13
iTrader: (0)
Default M42 / M44 loose accelerator throttle cable

Hi all - looking for help since I can't seem to find anything about throttle cables in my Haynes manual. In these picture, you can see the cable on the right (to accelerator) is loose, it falls down and to the left a bit. The exposed part of the cable at the holder where it connects to the throttle housing assembly has some slack too.

Any advice on fixing this? Or does it need an entirely new cable (part 35411162482)? There are a couple of pieces connected to the plastic threading - the one next to the grommet at the holder and that ridged cylindrical piece. I've never messed with the throttle before, so asking for advice in advance! Thank you!
Attached Thumbnails
Click image for larger version Name:	IMG_8658.jpg Views:	32 Size:	50.5 KB ID:	17448   Click image for larger version Name:	IMG_8659.jpg Views:	30 Size:	46.8 KB ID:	17449  
aldogg7 is offline   Reply With Quote
Old 12-07-2018, 08:34 PM   #2
Frach23
Junior Member
 
Join Date: Mar 2018
Location: Canada
Posts: 11
Vehicles
iTrader: (0)
Default

I had this same issue but it turned out to be the backside of the rubber grommet which was cracked and nearly fallen off. Check to see if yours is still intact. I went to a local scrap yard and picked one up off of an M42 car, same deal.
Frach23 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
318ti use Z3 DME for SAP delete and emissions delete new318tifan Engine 5 02-03-2016 03:24 PM
M42 transform to M44 luz.lucas Engine 12 10-15-2015 09:20 AM
M42 and M44 crossover? FunElan Misc 4 01-15-2014 03:40 PM
Secondary Trottle Cable ASC+T loose markslc1 Maintenance 1 11-16-2012 06:57 AM
Sold the wrong oil pan HELP! fast2002 Maintenance 4 01-27-2012 04:16 AM


All times are GMT +1. The time now is 05:32 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2019, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 70.14 k/80.72 k (13.10%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.