318ti.org forum

Go Back   318ti.org forum > Garage > Track, Auto-X & Drag Racing

Notices

Track, Auto-X & Drag Racing Discuss "organized" racing, car set-ups, driving techniques, track tips, events, driving schools, maintenance and more.

.
» Recent Threads
for sale grey door cards...
04-17-2018 02:29 PM
Last post by derek502
Today 03:16 PM
3 Replies, 1,210 Views
FS: Clubsport Red...
04-02-2016 03:07 AM
Last post by Tom318ti
Today 01:32 PM
3 Replies, 1,462 Views
Parts for 95/96 Ti
Today 02:36 AM
Last post by dsamuel565
Today 02:36 AM
0 Replies, 155 Views
DASC support bracket
07-11-2018 06:14 AM
Last post by cmoore
Yesterday 09:06 PM
1 Replies, 323 Views
new engine build. dasc +...
01-02-2016 01:28 AM
Last post by andakn
Yesterday 03:48 PM
172 Replies, 81,939 Views
95 - BMW 318TI - Low...
07-08-2018 03:19 AM
Last post by KGB318TI
Yesterday 02:42 PM
2 Replies, 516 Views
1998 318ti w/ 34,000...
10-23-2017 06:30 PM
Last post by paul somlo
07-15-2018 07:26 PM
13 Replies, 1,476 Views
Front PI lowering springs
07-15-2018 04:44 PM
Last post by Bill M
07-15-2018 04:44 PM
0 Replies, 154 Views
black dash
07-15-2018 03:44 PM
Last post by Bill M
07-15-2018 03:44 PM
0 Replies, 154 Views
1996 318Ti/M3 swapped...
07-14-2018 07:17 PM
Last post by 30yrMbr
07-14-2018 07:17 PM
0 Replies, 355 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 06-12-2018, 07:23 PM   #1
joe1602
Senior Member
 
joe1602's Avatar
 
Join Date: Jan 2010
Location: Horseheads, NY
Posts: 204
Vehicles
iTrader: (0)
Default File this under: "You're a dumb A**"

OK, So my son (teen ti) & I did our first National Auto X this past weekend with the ti. Of course we were a bit outclassed by some more modern, up to date vehicles but that was not the real story. We have been building this car over the past 4 years to be respectable in the STX category on the regional level. To date we have: Ground control coilovers, Koni yellow adjustable struts/shocks, Turner Camber shims (around 4 degrees negative camber and 1 degree toe out), X-Brace, 28mm Eibach front adjustable sway bar with powerflex bushings, adjustable sway bar links, new HD control Arms, HD tie rod ends, HD race control arm bushings, poly transmission mounts, Poly subframe & trailing arm bushings in rear, rear shock tower brace, fogged airbox. StopTech performance brake pads with stock rotors & calipers, LSD, Kosei K1 wheels 17x8.5, 245/40x17 Bridgestone re71r's, 10mm wheel spacers up front, 3mm rear spacers, stock plug wires, new fluids & spark plugs each year, plus a flash to the DME from Barrie in Ottawa, Canada.
He is doing the test on Friday before the event and reports on his last run that he thinks the rev limiter is cutting in early. I tell him he is just not used to higher speed courses. I make the mistake of not driving it in the test and seeing what is going on. On Saturday I take my first run & the car is on the rev limiter way too early, I am spending 2-3 seconds at a time on the limiter before I have to make a turn. Same for my son. On his 2nd run he reports the rev limiter is engaging at around 5500 rpm. We try shifting to 3rd to do parts of our runs, but not the best idea in an auto-x. We finish the day well off the pace and me being really pissed off about it. I do research Saturday night and find an article online with someone in Europe that has had the same problem. Turns out that the engine computer has gone into "limp" or "fail safe" mode because me, being the genius that I am, unplug the fuses for traction control and ABS. Apparently, the computer reads that the ABS & traction aren't working and is limiting the speed of the engine, thinking something is wrong. So Sunday morning, we plug the fuses back in, turn off the traction control with the button on the dash. and presto, we are up to 7K before the rev limiter kicks in. The reason I have unplugged the ABS/Traction was that I always thought the ABS was too intrusive and the only way to disable that was with the traction control as well. Now when we are autocrossing, the engine has always seemed a bit anemic but I just contributed that to being a little 4 in an overweight car. After getting the flashed DME back from Barrie, it improved some, but again, I thought it was just not a very powerful engine.
We get out on the course Sunday & Wham! Right up to 7K pulling strong all the way, no rev limiter anywhere on the course. For the first time in 5 years I am driving the car with the engine running like it is supposed to. I am a course challenged drive & can get lost on a dragstrip so I did not improve on Sunday. My son took roughly 3.5 seconds off his time from Saturday to Sunday. The course was run backwards from the day before & the general consensus was that it was about 2 tenths faster than the day before. He could not run with the fastest but he was faster or as fast as several others that had beaten him by 2+ seconds the day before. On each of our runs, we did not once encounter the ABS. I guess my son needs a better (smarter) mechanic. It was just nice to see the car perform the way it is supposed to. It was almost like driving a new car! Sorry it was so long but hopefully my mistakes will help prevent someone else here from doing the same thing. I am hoping to do another event this weekend (Glen Regional) and will try to take some GoPro videos & post them.
Thanks for listening!
joe1602 is offline   Reply With Quote
Old 06-12-2018, 09:33 PM   #2
apexspeedtech
Member
 
Join Date: Sep 2017
Location: Los Angeles
Posts: 40
iTrader: (0)
Default

Great to hear! I've always wanted to build a little audrino circuit to reverse the polarity on the Traction Control switch so it would be off by default, its on my long list of things to do....
apexspeedtech is offline   Reply With Quote
Old 06-18-2018, 02:09 AM   #3
joe1602
Senior Member
 
joe1602's Avatar
 
Join Date: Jan 2010
Location: Horseheads, NY
Posts: 204
Vehicles
iTrader: (0)
Default

Here is the link to the autoX from today (6/17/18) at the Seneca Army Depot in Romulus NY

https://www.youtube.com/watch?v=jRO7qgOytoU
joe1602 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Upload of file failed Endat Site Feedback 0 09-06-2017 01:21 AM
File uploads failing roadrash Site Feedback 3 05-27-2008 02:51 PM
E-36 PDF file vwt3 Lounge 0 01-16-2008 03:33 AM
File under "that didn't work" IndianaTravis Exhausts 5 10-05-2006 02:17 PM


All times are GMT +1. The time now is 06:08 PM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2018, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 75.56 k/87.32 k (13.46%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.