318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Engine

Notices

Engine Tuneups, chips, wires, spark plugs.

.
» Recent Threads
Lightweight flywheel
11-18-2021 07:43 PM
Last post by fast_frizz
Today 06:54 AM
4 Replies, 1,422 Views
Wanted in California:...
11-24-2021 09:12 PM
Last post by mrmikkelsen
11-24-2021 09:12 PM
0 Replies, 252 Views
95 318ti 5-Spd w/factory...
10-15-2021 08:22 PM
Last post by Mongwit
11-24-2021 12:30 AM
7 Replies, 3,907 Views
  Share/Bookmark
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 09-13-2021, 03:37 PM   #1
ti-billy
Senior Member
 
ti-billy's Avatar
 
Join Date: Mar 2010
Location: Tulsa, OK
Posts: 252
iTrader: (0)
Default Running rough

96 ti, m44. Engine idles perfect when cold but as soon as it warms up it starts sucking a ton of air in the pcv valve and runs very rough with a weird pressure equalizing noise when shut off. No cel, no codes. Checked for vacuum leaks and found none. Anyone ever encountered anything like this?

Sent from my Pixel 3 XL using Tapatalk
__________________
1996 318ti base: m44, 5 spd, lsd - 18x8 bremmer kraft wheels w/sumitumo tires 225/40R18 & bmw locking lug studs, 10mm spacers in rear, halo headlights, cold air intake, koni str.t struts and shocks w/mounts, h&r sport springs, serp belts, control arm & tie rod kits, front sway bar links, JVC kd-x50bt headunit w/ipod hook up in the glove box, alpine sps-500(front and rear), jl audio 10" powerwedge max, jl audio 250.1 amp, motor mounts, fuel filter, passenger side window motor, drivers lower window run, muffler hanger kit, various interior bulbs, left door striker/ajar switch, lower hood latches, changed from gray vinal to black leather shift and parking brake boots, m3 weighted shift knob, ngk-r spark plugs, magnecor spark plug wires(blue),new cabin micro-filters,new headliner & a-pillar mouldings, 5w20 synth-blend oil and filter, BG Ultra Guard syn. rear end fluid & ls additive, BG Syncro Shift II syn. manual trans fluids, stainless steel braided brake lines and dot 4 fluid, extra brake light mod, new p/s reservoir and rubber hoses

need to do - fix door panels, paint job, MORE MONEY!!
ti-billy is offline   Reply With Quote
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
95 318ti m42 5 speed stalling/ running rough MrMajicCity Engine 2 04-12-2014 06:17 PM
Running rough on re-start mbradican Misc 1 08-27-2012 06:48 PM
M44 running rough, oil inside cyl2???? RsKeyz Engine 15 11-25-2009 01:46 AM
Rough running when started haworthp Engine 20 01-27-2009 06:01 PM
Running rough... 3-4k RPM cossieturbo Engine 1 02-15-2006 02:04 AM


All times are GMT +1. The time now is 02:37 PM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2021, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 79.63 k/88.07 k (9.58%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.