318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Misc

Notices

Misc Does not fit in any of the forums below.

.
» Recent Threads
Power windows not...
Yesterday 06:22 PM
Last post by rupace120
Today 05:29 PM
1 Replies, 170 Views
BMW Business Radio Code
08-02-2011 01:48 AM
Last post by Rdecode
Today 10:31 AM
17 Replies, 13,386 Views
95 318ti 5-Spd w/factory...
10-15-2021 08:22 PM
Last post by rupace120
Yesterday 06:17 PM
8 Replies, 4,081 Views
Euro Gloveboxes - our...
05-13-2014 08:03 PM
Last post by runnr548
Yesterday 01:19 AM
33 Replies, 7,386 Views
Wanted in California:...
11-24-2021 09:12 PM
Last post by jacobthomass539
11-29-2021 03:26 AM
1 Replies, 457 Views
WTB - Front Sport bumper...
10-17-2021 06:08 PM
Last post by jacobthomass539
11-29-2021 03:24 AM
1 Replies, 1,382 Views
Other
11-29-2021 03:22 AM
Last post by jacobthomass539
11-29-2021 03:22 AM
0 Replies, 78 Views
Filters
11-28-2021 11:01 PM
Last post by Higherb
11-28-2021 11:01 PM
0 Replies, 116 Views
Lightweight flywheel
11-18-2021 07:43 PM
Last post by fast_frizz
11-28-2021 06:54 AM
4 Replies, 1,572 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 08-27-2012, 06:11 PM   #1
mbradican
Junior Member
 
Join Date: Nov 2010
Location: Northern Virginia
Posts: 17
iTrader: (0)
Default Running rough on re-start

My 1995 normally runs great, but if I start it, then shut it off soon afterwards, the next re-start is rough and the CEL comes on until the engine is revved up or run a block or so.

Most often this is in a situation like starting the car and putting it in the garage, then turning it off. Otherwise it runs great for having 220k miles. Any suggestions appreciated.
mbradican is offline   Reply With Quote
Old 08-27-2012, 06:48 PM   #2
zoner
Senior Member
 
zoner's Avatar
 
Join Date: Oct 2008
Location: Los Angeles, CA
Posts: 1,464
iTrader: (7)
Default

My 1995 used to do this exact same thing on occasion- I never figured out what it was (it did it very infrequently and the car was totaled before I had a chance to diagnose) but I suspected a leaky fuel injector(s), as there would be a strong smell of gas (like a rich mixture) on the rough restart. If you can pull the CEL code from the computer, that might point you in a direction or you or could also pull the spark plugs after you shut it down to see if fuel is leaking into one or more of the cylinders. Good luck!
zoner is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cold start rough idle bchene Engine 9 02-27-2014 05:54 PM
Rough running when started haworthp Engine 20 01-27-2009 06:01 PM
rough start NZboy Engine 4 03-24-2007 08:27 AM
Running rough... 3-4k RPM cossieturbo Engine 1 02-15-2006 02:04 AM
Cause of an occasional rough start? Severian Engine 12 12-06-2005 02:35 PM


All times are GMT +1. The time now is 07:52 PM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2021, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 65.50 k/75.79 k (13.58%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.