318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Electrical

Notices

Electrical All wiring questions.

.
» Recent Threads
Rebuild M44 or S52 swap?
12-13-2019 07:21 AM
Last post by ZEK
12-13-2019 10:32 PM
1 Replies, 443 Views
FS: 1998 BMW 318ti...
11-25-2019 12:57 AM
Last post by doucy2
12-13-2019 07:29 PM
5 Replies, 881 Views
Ultimate Supercharger...
06-23-2019 09:06 AM
Last post by Blindsparky
12-11-2019 04:38 AM
101 Replies, 63,906 Views
bc racing or KWs?
12-05-2019 02:48 AM
Last post by Z3nki
12-09-2019 05:41 AM
3 Replies, 644 Views
heater bowden cable fix...
02-25-2012 02:50 AM
Last post by Hotredti
12-09-2019 01:00 AM
16 Replies, 15,449 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 05-15-2010, 02:56 PM   #16
chudzikb
Senior Member
 
Join Date: Jan 2010
Location: Lancaster PA
Posts: 274
iTrader: (0)
Default

To OP, did you ever solve this problem?
chudzikb is offline   Reply With Quote
Old 05-15-2010, 06:32 PM   #17
Philly
Senior Member
 
Philly's Avatar
 
Join Date: Aug 2006
Location: maritimes
Posts: 1,435
iTrader: (0)
Default

something else I would check since I know im guilty of it...

I believe its generally the same across all platforms/engines, but there are 4 wires.

Battery cable
Alternator wire
Black wire (ground I presume)
and a Yellow/Black

Try putting the yellow/black on the lower terminal if you havn't already... mine starter would spin all day but just didn't seem to pop out the gear to crank it. Thinking I had a toasted starter, i bought a rebuilt one and threw it in... same symptom. Reversed yellow/black from top and put it on bottom, worked like a charm.
__________________
11/97 Base


328Ti

Philly is offline   Reply With Quote
Reply

Bookmarks

Tags
code , ews , radio code , starter


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
replaced radiator, and now... nyle Engine 15 09-08-2008 02:08 AM
So I replaced the Thermostat!!! yeehawbob Maintenance 3 06-07-2006 12:21 AM
for thoes of you that replaced your starter raj27 Electrical 3 04-12-2006 01:55 PM
Who has Replaced............ Tyler Transmission 10 12-06-2005 02:32 AM
Anyone replaced the cat themselves? cali-ti Exhausts 15 12-02-2005 02:53 AM


All times are GMT +1. The time now is 10:11 PM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2019, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 65.79 k/75.76 k (13.16%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.