318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Transmission

Notices

Transmission Automatic, manual and shift lever discussions.

.
» Recent Threads
1996 M44 Crank, no...
Yesterday 09:36 PM
Last post by burner505
Yesterday 09:36 PM
0 Replies, 44 Views
1996 5 speed feeler.
10-06-2018 05:30 PM
Last post by bazar01
Yesterday 03:09 PM
9 Replies, 747 Views
Testing dual radiator...
08-05-2011 02:49 AM
Last post by bazar01
Yesterday 10:42 AM
62 Replies, 38,167 Views
Error Code P0455
02-10-2006 02:57 PM
Last post by Estii
Yesterday 03:02 AM
7 Replies, 3,342 Views
IMPORTANT: Two plastic...
05-16-2007 06:28 PM
Last post by weste46
10-16-2018 08:17 PM
167 Replies, 84,384 Views
New ti owner from Chicago
10-12-2018 09:28 PM
Last post by FunElan
10-15-2018 03:18 PM
5 Replies, 634 Views
Looking for running...
10-15-2018 03:06 AM
Last post by HellrotRuss
10-15-2018 03:06 AM
0 Replies, 220 Views
Oil Pan Cleaning
10-12-2018 02:46 AM
Last post by ZEK
10-14-2018 04:15 AM
3 Replies, 526 Views
NEED TO BUY BLACK SHIFT...
10-14-2018 03:29 AM
Last post by Estii
10-14-2018 03:29 AM
0 Replies, 160 Views
Bucking, loss of power...
10-11-2018 09:18 PM
Last post by BRADESTAR
10-14-2018 02:45 AM
1 Replies, 403 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 10-26-2008, 11:47 PM   #1
ShortE36
Member
 
ShortE36's Avatar
 
Join Date: May 2008
Location: Easton, PA
Posts: 90
iTrader: (0)
Default From a stop, 1st gear 'pops' - Advice?

OK so as the title states, I'm having a problem with my transmission/clutch.

1998 318ti (10/97 prod date)
160K

Symptoms are:

From a dead stop, when I put the car in 1st, it will pop back out about 50% of the time.

No other problems with any other gears, not even Reverse.

I've just gotten done replacing ALL shift bushings and seals in the Pelican Parts shifter bushing rebuild kit.

I've also, in the last 2K miles, drained and filled the gearbox and differential with the appropriate Royal Purple fluid. Synchromax in the gearbox and MaxGear in the differential.

I've also replaced the transmission mounts about 2K miles ago.

After ordering the Shift Bushing Super Kit which replaces the following:
Shift coupler with internal bushing
Pin retaining clip
Ball cup sponge & U-joint/coupler
Shifter Arm Plastic Bushing (attaches to chassis)
Shifter arm bushing (attaches to transmission)
Lower shift boot
Shifter arm pin
Two Shift selector rod circlips
Four Yellow plastic washers/bushings for shift selector rod
Shift handle ball cup bushing
I still have the 1st gear pop. The shifts in all other gears as SO crisp and it really feels like a new tranny but 1st gear is obviously still acting up.

After reading a few service bulletins it seems there are resolutions that cite when you have this problem with 1st & 2nd gear due to the guide sleeve, it calls for a tranny rebuild or replacement. I've also seen another service bulletin that quotes BMW as saying that problems with 1st gear and no other gear are typically clutch problems.

With that in mind, I do have to do a brake/clutch fluid flush very soon. My inspection place here in PA said it looks like it's never been changed and it's like syrup almost. I plan on doing a complete flush with some new fluid and flush the clutch slave cylinder too.

Anyone think this is worth a shot or is my transmission most-likely shot?
ShortE36 is offline   Reply With Quote
Old 10-26-2008, 11:53 PM   #2
1996 328ti
Senior Member
 
1996 328ti's Avatar
 
Join Date: Jun 2003
Location: Greenville, SC
Posts: 9,291
Vehicles
iTrader: (1)
Default

Quote:
Originally Posted by ShortE36 View Post
I plan on doing a complete flush with some new fluid and flush the clutch slave cylinder too.

Anyone think this is worth a shot or is my transmission most-likely shot?
Clutch slave cylinders are known to cause that symptom.

My tranny used to pop out of 2nd or 3rd when it was rainy.
At the time, it was replaced under warranty.

http://www.318ti.org/forum/showthread.php?t=13377
http://www.318ti.org/forum/showthread.php?t=2537
http://www.318ti.org/forum/showthread.php?t=6713
__________________
...steven
BMW CCA #146825
1995 BMW 318ti Club Sport 1996 BMW 328ti 2003 MINI Cooper S
www.bmwcca.org
1996 328ti is offline   Reply With Quote
Old 10-26-2008, 11:57 PM   #3
CirrusSR22
Senior Member
 
Join Date: Nov 2004
Location: Minneapolis
Posts: 1,585
iTrader: (3)
Default

Well definitely flush your brake (clutch) fluid. That's just normal maintenance.

Looks like you've done all you can with the shift bushings, and you've seen the bulletin. I think it's just shot.
CirrusSR22 is offline   Reply With Quote
Old 10-27-2008, 04:56 AM   #4
ShortE36
Member
 
ShortE36's Avatar
 
Join Date: May 2008
Location: Easton, PA
Posts: 90
iTrader: (0)
Default

Thanks for your input guys. I ordered the Brake Pressure Bleeder from BavAuto but they're back ordered so hopefully they can get it out soon.
ShortE36 is offline   Reply With Quote
Old 10-27-2008, 05:10 AM   #5
CirrusSR22
Senior Member
 
Join Date: Nov 2004
Location: Minneapolis
Posts: 1,585
iTrader: (3)
Default

I've always been curious with this issue. If you were to hold the gear lever in first as you release the clutch, would it stay in gear?
CirrusSR22 is offline   Reply With Quote
Old 10-27-2008, 05:15 AM   #6
ShortE36
Member
 
ShortE36's Avatar
 
Join Date: May 2008
Location: Easton, PA
Posts: 90
iTrader: (0)
Default

Nah - forces it back out.
ShortE36 is offline   Reply With Quote
Old 10-27-2008, 02:40 PM   #7
tiFreak
Senior Member
 
Join Date: Sep 2007
Location: asdfasdf
Posts: 10,029
Vehicles
iTrader: (8)
Default

it might be the gear synchro for first gear, I knew someone with a Saturn that had the same problem and that was what was wrong, although I think it was just when he downshifted
tiFreak is offline   Reply With Quote
Old 11-04-2008, 04:17 PM   #8
zboot
Senior Member
 
zboot's Avatar
 
Join Date: Nov 2006
Location: Pittsburgh, PA
Posts: 1,224
iTrader: (6)
Default

i'd say worn synchro. I've got one in third. Pops out 30% of the time as the engine rpm drops from below 3500.
zboot is offline   Reply With Quote
Old 11-09-2008, 03:48 PM   #9
ShortE36
Member
 
ShortE36's Avatar
 
Join Date: May 2008
Location: Easton, PA
Posts: 90
iTrader: (0)
Default

Just ordered a new clutch slave cylinder from AutoHausAZ. I got the Brake Pressure Bleeder from BavAuto but it was the catch bottle that was back ordered. Whenever I get the clutch slave cylinder I'll do the flush and update you guys on the status of the problem.
ShortE36 is offline   Reply With Quote
Old 11-18-2008, 09:40 PM   #10
ShortE36
Member
 
ShortE36's Avatar
 
Join Date: May 2008
Location: Easton, PA
Posts: 90
iTrader: (0)
Default Update

Clutch slave cylinder came yesterday. Gotta take care of a leaky valve cover gasket on my 528i tonight and if I have time (and energy) - I'll tackle the job on the Ti and provide some updates.
ShortE36 is offline   Reply With Quote
Old 11-20-2008, 11:42 PM   #11
ShortE36
Member
 
ShortE36's Avatar
 
Join Date: May 2008
Location: Easton, PA
Posts: 90
iTrader: (0)
Question Dang!

No luck. Swapped out the clutch slave cylinder, bled the clutch system but no good. Clutch feels MUCH better, lighter and engages much earlier. There is a lot less resistance in every gear change too. Nevertheless, this didn't resolve my 1st gear popping. It's still popping out about 50% of the time. So to date, I've:

Drained and filled the gearbox w/Royal Purple Synchromesh
Installed new transmission mounts
Installed all new shift bushings using the Pelican Parts rebuild kit
Installed new [Febi/Bilstein] clutch slave cylinder and bled the entire brake and clutch system using ATE SL DOT4 fluid.

So my only conclusion is that it is either the clutch or transmission. I'm leaning heavily toward the transmission as the clutch itself feels great in all other gears.

At this point I think I'm willing to live with it but does anyone else have any other ideas?
ShortE36 is offline   Reply With Quote
Old 11-21-2008, 03:02 AM   #12
BobbyDigital
Senior Member
 
Join Date: Jan 2006
Location: Regensburg, Germany
Posts: 584
iTrader: (1)
Default

Well, I bought this Civic one time, in the Marines, for $200...only problem was the synchro was bad for 2nd gear. If I would accelerate, it would stay in gear, but as soon as i let off the gas, it would pop out.
__________________
Quote:
Originally Posted by cooljess76 View Post
Turbos are great!...Especially the higher mileage m42's & m44's...A BUDGET setup should be good for atleast 400rwhp...I was running 60psi on stock internals and homemade parts...
BobbyDigital is offline   Reply With Quote
Old 11-24-2008, 06:49 PM   #13
rookie_98
Senior Member
 
Join Date: Aug 2008
Location: el paso
Posts: 125
iTrader: (1)
Default bump for this guy

i'm having the exact same issue. if i can find a fix then i'll just fix the tranny and sell it. that way i can finish up my zf replacement.
rookie_98 is offline   Reply With Quote
Old 11-26-2008, 07:18 AM   #14
Sergey
Member
 
Join Date: May 2006
Location: MA
Posts: 30
iTrader: (0)
Default

I had this very problem back when the car was 150K miles young. The fix was a new-to-me transmission.
__________________
'95 318ti 285K
Sergey is offline   Reply With Quote
Reply

Bookmarks

Tags
1st , gear , jump , pop , transmission


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 02:03 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2018, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 114.60 k/137.24 k (16.50%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.