318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Maintenance

Notices

Maintenance Service Interval questions, oil change info.

.
» Recent Threads
M42/44 / 318ti Valve...
08-15-2006 03:01 AM
Last post by aldogg7
Today 02:38 AM
90 Replies, 118,622 Views
Spring Options for...
Yesterday 08:24 PM
Last post by ZEK
Today 02:02 AM
4 Replies, 76 Views
Suspension Upgrade FAQ -...
03-14-2007 03:06 AM
Last post by nnamssorxela
Yesterday 09:19 PM
74 Replies, 66,910 Views
IMPORTANT: Two plastic...
05-16-2007 06:28 PM
Last post by weste46
Yesterday 08:00 PM
168 Replies, 84,693 Views
1996 M44 Crank, no...
10-18-2018 09:36 PM
Last post by BRADESTAR
Yesterday 07:50 PM
5 Replies, 472 Views
Happy Birthday bmans
Yesterday 05:05 AM
Last post by 1996 328ti
Yesterday 05:05 AM
0 Replies, 122 Views
Evap purge valve delete
10-20-2018 12:11 AM
Last post by Estii
Yesterday 01:50 AM
1 Replies, 350 Views
Testing dual radiator...
08-05-2011 02:49 AM
Last post by weste46
Yesterday 01:36 AM
64 Replies, 39,185 Views
PN: 51168193879
09-02-2018 04:15 AM
Last post by 1996 328ti
10-21-2018 11:42 PM
5 Replies, 1,149 Views
Another Swapped Ti
11-19-2016 06:43 PM
Last post by ZEK
10-21-2018 10:16 PM
77 Replies, 33,247 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 01-17-2010, 05:02 AM   #1
PapayaSF
Junior Member
 
PapayaSF's Avatar
 
Join Date: Oct 2009
Location: San Francisco
Posts: 29
iTrader: (0)
Unhappy I don't like this sound...!

I am noticing a rapid thud-thud-thud-thud sound and vibration that happens sometimes when I start going up a hill after a stop sign, or when I accelerate a bit enthusiastically when the light turns green. As soon as it happens, I tend to back off on the gas and it goes away. I've tried goosing it when I'm already on the highway, but haven't had it happen at faster speeds.

It's a '96, 105K, automatic, with automatic stability control + traction.
PapayaSF is offline   Reply With Quote
Old 01-17-2010, 06:58 AM   #2
pdxmotorhead
Senior Member
 
Join Date: Mar 2005
Location: Portland Or
Posts: 2,666
iTrader: (1)
Default

Drive line Guibo?

Dave
__________________
Dave - PDX
1995 318ti - Active Black and Tan.
2005 330xi - Mtech 1 - 6spd - Orient Blue/Black
pdxmotorhead is offline   Reply With Quote
Reply

Bookmarks

Tags
noise , transmission


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound... Is the amp bad? m_souders Interior and ICE 10 05-12-2009 11:57 PM
Bad sound from under the car BobbyDigital Misc 18 03-21-2007 02:15 PM
How does this sound Juni Engine Swaps 7 03-16-2006 02:37 AM
What does it sound like... madfronter Differentials 15 10-14-2005 08:32 PM
Better sound. 2ndBimmer Interior and ICE 0 01-22-2003 01:39 AM


All times are GMT +1. The time now is 03:46 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2018, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 68.08 k/78.71 k (13.51%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.