318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Transmission

Notices

Transmission Automatic, manual and shift lever discussions.

.
» Recent Threads
95 318ti in Albuquerque
Yesterday 07:26 AM
Last post by 1999AvusM-sport
Today 05:31 AM
3 Replies, 278 Views
Belt squeaking after...
11-27-2018 11:56 PM
Last post by BRADESTAR
Today 02:47 AM
6 Replies, 665 Views
FS: '98-Manual-169k...
Yesterday 08:04 PM
Last post by Boston Green
Yesterday 08:04 PM
0 Replies, 128 Views
WTB 5 speed 318ti, am...
Yesterday 05:53 PM
Last post by KASZ
Yesterday 05:53 PM
0 Replies, 123 Views
New here so lets arc you...
11-09-2018 08:56 AM
Last post by 318tiFatherFigure
Yesterday 10:59 AM
2 Replies, 608 Views
Oil Filter Housing Leak...
02-14-2008 09:21 PM
Last post by Locus7
Yesterday 01:06 AM
118 Replies, 80,974 Views
Is this a clubsport?
12-09-2018 06:54 AM
Last post by dranthony
12-10-2018 08:44 PM
5 Replies, 379 Views
California Top Trim...
07-16-2014 08:59 AM
Last post by 3DGE
12-09-2018 09:37 PM
9 Replies, 4,592 Views
M42 / M44 loose...
12-07-2018 08:10 PM
Last post by Frach23
12-07-2018 09:34 PM
1 Replies, 400 Views
Anyone seen a carbon...
11-16-2018 06:19 AM
Last post by eurohb
12-07-2018 05:26 AM
1 Replies, 497 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 03-24-2013, 06:00 PM   #1
rocbyter
Junior Member
 
Join Date: Feb 2013
Location: Waterbury, CT
Posts: 5
Vehicles
iTrader: (0)
Default Clutch release fork not lining up with hole for slave cylinder

I tried replacing my slave cylinder but throw out fork did not line up with the push rod correctly and I destroyed the first cylinder trying to bleed it on the transmission. I then took some pictures of the inside of the transmission and saw that the throw out fork is not centered on the hole.

I tried to use a screw driver to see if the fork was movable but it didn't seem to want to move. I assume that this fork needs to be centered. The bad cylinder had a rip in the rubber boot. I believe this was caused by the fork not being centered. Does anyone know if there is a way to move this and would it require the transmission to be removed. I hear that the throw out bearing does not usually go bad and am not sure if this would even cause this. Could this also be caused by the ball pin or spring clip? Oarts 6 and 7 on the image.

Finally are there any tricks to getting the push rod to line up with the throw out fork. Even if it was centered it still seems pretty far in there? Thanks.
rocbyter is offline   Reply With Quote
Old 03-25-2013, 12:56 AM   #2
CirrusSR22
Senior Member
 
Join Date: Nov 2004
Location: Minneapolis
Posts: 1,585
iTrader: (3)
Default

I would try to use a magnet and pull the visible end of the fork towards you as far as it will go. Then try to rotate the fork into proper alignment. The only way it could get like this would be for the other end of the fork to have come off the pivot (ball pin, #6). But the ultimate question is did it come off during the slave swap, or did the plastic pivot fail causing all of this?

If I'm envisioning the innards correctly, pulling the slave end of the fork rearward will push the opposite end (pivot end) forward, off the pivot. When you rotate it you will be trying to match up the pivot with its dimple on the fork. The fork has a dimple on the pivot end just like the slave end.

If you can get the pivot end matched up, I'd put forward pressure on the slave end with a Phillips screwdriver or something like that. Ir maybe even your finger. While you are holding forward pressure, try rotating the fork clockwise (like it is now) or counter clockwise. If it still rotates I'd guess the plastic pivot failed.

I hope that all makes sense
CirrusSR22 is offline   Reply With Quote
Old 03-25-2013, 09:26 PM   #3
J!m
Moderator
 
J!m's Avatar
 
Join Date: Jun 2003
Location: Bouncing off the rev limiter in CT!
Posts: 2,882
Vehicles
iTrader: (1)
Default

I'm with CirrusSR22. You can TRY to get it all back together, but I'd suggest a bright light and a small mirror to try and see what is going on in there.

I do suspect the arm is off the ball, the ball is broken, the arm is bent or a combination of all of these.

I also suggest pulling the tranny because most likely the clutch is close to the end, and any damaged parts could cause other parts to fail (such as the throwout bearing) so pull it down and check it carefully and completely.
__________________
"Speed's just a question of money. How fast you 'wanna go?"

Order Swap Manuals Here => http://www.318ti.org/forum/showthread.php?t=12912

WolferJ- gone but not forgotten. R.I.P.
J!m is offline   Reply With Quote
Old 03-30-2013, 08:02 PM   #4
rocbyter
Junior Member
 
Join Date: Feb 2013
Location: Waterbury, CT
Posts: 5
Vehicles
iTrader: (0)
Default Thanks

Thanks for the advise. It looks as though the transmission will need to come out or at least the bell housing. I don't feel that I have the skills to do this in a reasonable time frame so I'm having a trusted mechanic finish the job. On the bright side I'll have an excuse to replace the transmission mounts at the same time.
rocbyter is offline   Reply With Quote
Old 05-13-2013, 06:52 AM   #5
rocbyter
Junior Member
 
Join Date: Feb 2013
Location: Waterbury, CT
Posts: 5
Vehicles
iTrader: (0)
Default

Turns out the issue was with the ball pin part 6 in the diagram. Your correct J!m the ball was broken. I had to have this fixed by taking it to a transmission place being that it was beyond my skill level. The transmission had to be removed to fix this issue. I payed $430 in my area and it was the best price I could find. Hope this helps anyone having a similar problem.

Last edited by rocbyter; 05-13-2013 at 06:56 AM.
rocbyter is offline   Reply With Quote
Reply

Bookmarks

Tags
clutch , fork , slave , transmission


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is this a worn clutch or a bad clutch/slave cylinder? tungsten2k Transmission 5 03-12-2012 09:54 AM
HUGE amount of questions about driving manual dhong089 Lounge 39 09-20-2010 05:50 AM
clutch slave cylinder or throw out bearing 1uvaknd Transmission 4 05-17-2006 04:48 AM
FS: clutch slave cylinder DustenT US and North America 2 04-06-2005 04:38 PM
M3 Clutch and Flywheel Without Master Cylinder GDB Transmission 2 12-20-2004 01:09 AM


All times are GMT +1. The time now is 03:35 PM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2018, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 87.74 k/101.95 k (13.94%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.