318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Engine

Notices

Engine Tuneups, chips, wires, spark plugs.

.
» Recent Threads
TPS and ICV signals on...
Yesterday 07:06 PM
Last post by paul somlo
Yesterday 07:06 PM
0 Replies, 100 Views
M44 Lower Timing Chain...
05-25-2020 05:17 AM
Last post by paul somlo
Yesterday 07:02 PM
1 Replies, 620 Views
Ultimate Supercharger...
06-23-2019 08:06 AM
Last post by P.O.S.e36
06-30-2020 10:37 PM
116 Replies, 112,144 Views
1997 318ti m50 swap
06-29-2020 08:55 PM
Last post by Spartan 059
06-29-2020 09:16 PM
1 Replies, 270 Views
need tips and tricks
06-16-2020 01:37 PM
Last post by lazoh
06-25-2020 07:32 PM
3 Replies, 1,160 Views
Bmw compact e36 child...
02-16-2020 03:50 PM
Last post by Pier
06-25-2020 12:31 PM
5 Replies, 2,033 Views
318TI Clean! Excellent...
03-30-2020 10:23 PM
Last post by project318TI
06-25-2020 08:20 AM
5 Replies, 1,985 Views
Euro glass headlights
09-24-2014 10:27 PM
Last post by J!m
06-24-2020 05:19 PM
225 Replies, 134,313 Views
Long Distance on a Tow...
06-18-2020 06:47 PM
Last post by J!m
06-23-2020 09:29 PM
5 Replies, 985 Views
Engine misfiring on all...
06-23-2020 12:37 AM
Last post by BRADESTAR
06-23-2020 09:20 PM
1 Replies, 324 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 05-12-2020, 02:21 PM   #1
purejoy
Junior Member
 
Join Date: Apr 2016
Location: Poland-Warsaw
Posts: 4
iTrader: (0)
Default M44 chain tensioner - stuck bolt, missing washer

Hi,

Recently my 318ti developed a rattle coming from the timing chain area. It is at 268k km (168k miles) - so seemed normal. I have ordered a new tensioner and the crush washer and tried to change it today - unfortunately with no luck.
I cannot take the bolt out - I am applying over 100 Nm to it and nothing moves - the actual bolt head started to round. Also, it is interesting that I cannot see a crush washer in there - see pic below:



Did any of you have similar problem? I tried with a cold and hot engine - the bolt won't move.

At this point I am wondering is if someone have had issues with the chain tensioner before and either just removed the washed - to push the tensioner further inside and get away without changing it - or just forgot to order the washer and assembled the bolt with some locktite to prevent a leak.
purejoy is offline   Reply With Quote
Old 05-12-2020, 04:24 PM   #2
joe1602
Senior Member
 
joe1602's Avatar
 
Join Date: Jan 2010
Location: Horseheads, NY
Posts: 244
Vehicles
iTrader: (0)
Default

I had a rattle I thought was the tensioner, 115K on the motor, I had no problems taking it out or putting it back in. I think that the tensioner is not a common failure for the M44 motor. I turned out the nasty rattle was the remains of a spun bearing. Motor sounded like I had dropped silverware down into my garbage disposal. Turned out it was easier to change the engine than fix the spun bearing. Found an M44 about an hour and a half from me, 130K on it for $300 bucks. Couldn't go wrong. Turns out the motor I picked up and installed is much stronger than the engine I blew up on the track and replaced. Made me think there were problems with the motor before I took it to a drivers school. Have you sprayed the tensioner bolt down with penetrating oil? Used heat on it as well (from a torch, not just the motor being warm)? These may help, it should not be that difficult to get off.
Attached Thumbnails
Click image for larger version Name:	20190613_163921.jpg Views:	16 Size:	59.8 KB ID:	17876   Click image for larger version Name:	20190613_163937.jpg Views:	13 Size:	60.1 KB ID:	17877  
joe1602 is offline   Reply With Quote
Old 05-12-2020, 06:05 PM   #3
purejoy
Junior Member
 
Join Date: Apr 2016
Location: Poland-Warsaw
Posts: 4
iTrader: (0)
Default

Yep - I tried with penetrating oil, tried heating it as well (don't have a torch, but blowed hot air at 475 deg celsius with my hot air station for quite a while) - no luck there.
Anyway - there should be a washer there right? - I am just wondering if I will uncover more issues once I somehow undo this bolt.
purejoy is offline   Reply With Quote
Old 05-12-2020, 07:08 PM   #4
joe1602
Senior Member
 
joe1602's Avatar
 
Join Date: Jan 2010
Location: Horseheads, NY
Posts: 244
Vehicles
iTrader: (0)
Default

Pics are off the motor I took out and still have sitting in my garage. Shows the washer and the whole tensioner.
Attached Thumbnails
Click image for larger version Name:	20200512_140250.jpg Views:	22 Size:	48.3 KB ID:	17878   Click image for larger version Name:	20200512_140325.jpg Views:	19 Size:	59.9 KB ID:	17879  
joe1602 is offline   Reply With Quote
Old 05-14-2020, 07:37 AM   #5
purejoy
Junior Member
 
Join Date: Apr 2016
Location: Poland-Warsaw
Posts: 4
iTrader: (0)
Thumbs up

joe1602 - thanks for the pics

I have ordered some 6-point wrenches to get a better grip (can't get socket on with the AC lines in the way) - will try to attack this again once they arrive with a propper torch as well. Will post once have some results.
purejoy is offline   Reply With Quote
Old 05-14-2020, 09:40 AM   #6
joe1602
Senior Member
 
joe1602's Avatar
 
Join Date: Jan 2010
Location: Horseheads, NY
Posts: 244
Vehicles
iTrader: (0)
Default

Good Luck!
joe1602 is offline   Reply With Quote
Old 05-26-2020, 08:17 PM   #7
purejoy
Junior Member
 
Join Date: Apr 2016
Location: Poland-Warsaw
Posts: 4
iTrader: (0)
Thumbs up

Success - managed to take the bolt off. A 6-point wrench was still starting to slip but I got this anti-slip wrench (Jonnesway W301 - see photo in attachment) - which hold the bolt tightly - I highly recommend this tool if anyone is having problems removing any bolt.

Looks like whoever was taking this tensioner apart before - lost the washer and then just tightened the crap out of this bolt to prevent a leak.

Anyway - the old tensioner looked like had very little wear (see photo with old and new in extended position - and a mangled bolt) and was not expecting it would solve my rattle problem. I've put the new tensioner in with a new washer and torqued it to 40 Nm - started the car, it rattled for a while when the part was filling with oil and then the rattle stopped. I drove the car for a couple of days to check it under different conditions - the rattle is gone!
Attached Thumbnails
Click image for larger version Name:	IMG_6296.jpg Views:	10 Size:	67.7 KB ID:	17884   Click image for larger version Name:	wrench.JPG Views:	14 Size:	22.2 KB ID:	17885  
purejoy is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone here replaced your timing chain tensioner for your M44? stringdimensions Maintenance 0 01-23-2020 02:19 AM
Idler Pulley and Tensioner Pulley Replacement - M44 paul somlo Knowledge Base 3 09-03-2016 01:02 AM
318ti use Z3 DME for SAP delete and emissions delete new318tifan Engine 5 02-03-2016 03:24 PM
AC Belt Tensioner missing -- no housing Bimmer37 Maintenance 8 09-09-2013 02:32 AM
M42: Accidently removed Timing Chain Tensioner! montrealblue7 Engine 9 06-21-2008 02:49 AM


All times are GMT +1. The time now is 07:55 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2020, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 95.87 k/112.03 k (14.43%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.