318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Electrical

Notices

Electrical All wiring questions.

.
» Recent Threads
What model ti do you own?
02-26-2003 04:40 AM
Last post by huirtera
Yesterday 03:08 PM
356 Replies, 265,376 Views
1997 318i M44 Electric...
02-14-2024 06:17 PM
Last post by MussSyke
02-22-2024 09:27 PM
1 Replies, 28,279 Views
Downing Atlanta...
02-21-2024 06:57 PM
Last post by Glane
02-21-2024 06:57 PM
0 Replies, 2,329 Views
WTB: 318ti with...
04-20-2022 09:57 AM
Last post by di318
02-21-2024 03:30 PM
19 Replies, 109,137 Views
Break free from...
02-20-2024 02:43 PM
Last post by tom100
02-20-2024 02:43 PM
0 Replies, 4,894 Views
The 318ti OBD-II engine...
10-19-2006 07:48 PM
Last post by aqua cali
02-19-2024 05:11 AM
206 Replies, 531,936 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 01-23-2023, 01:12 PM   #1
Georgio01
Junior Member
 
Join Date: Mar 2013
Location: South Africa
Posts: 3
iTrader: (0)
Default M44 DME issue

Hi All

i am currently experiencing a issue with my M44. After overhauling the engine i discovered that there was no spark.

What i checked so far:
1. I tested the Crank Position Sensor due to me knowing that it would cause no spark if its defective. The CPS tested OK!!!
2. I tested the lead from the DME to the CPS. I found that one pin has 5v. This is normal. However the other two pins are both GROUNDED. THIS IS NOT NORMAL. One pin should be ground and the other pin should be +12V.
3. I then used crocodile clips and supplied my own GROUND and +12V from the battery supply while maintaining the signal supply from the DME. VOILA!!!! i now had spark.

This all told me that the issue is on the cabling from the DME to the CPS connector.

4. I then removed the DME and then the ground issue went away which basically means that there is no short to ground on the cable specifically.

This now means that the issue is on the DME. When i opened the DME i did find some corrosion but really nothing to write home about. Do any of you guys maybe have experience with issues like this ? Anybody willing to share some information

Thanks guys
G
Georgio01 is offline   Reply With Quote
Old 01-27-2023, 08:07 PM   #2
Georgio01
Junior Member
 
Join Date: Mar 2013
Location: South Africa
Posts: 3
iTrader: (0)
Default I managed to make progress

I have traced the pinouts from the connector of the CPS to the DME. ON the DME they are marked as PINS: 20, 28 and 78.

Then i traced the problem PINS, 20 and 28 to the main board of the DME and observed that indeed they are connected which makes sense why both were testing for ground. So that means this is indeed not a issue and the DME is not shorted out.

I then observed that when i put a earth cable directly to pin 20 i get spark. After multiple tests and consulting Bentlys i saw that PIN 28 is connected to the shield of the cable and the shield is a earth. i then disconnected the shield and the car started first time no issues. this meaning that somewhere theres a ground issue on the car. i dont know where yet but ill find it.
Attached Thumbnails
Click image for larger version Name:	IMG_20230126_175101.jpg Views:	118 Size:	40.9 KB ID:	18199   Click image for larger version Name:	IMG_20230126_195156.jpg Views:	119 Size:	63.1 KB ID:	18200  
Georgio01 is offline   Reply With Quote
Old 02-01-2023, 01:06 AM   #3
Biolite
Senior Member
 
Join Date: Jun 2003
Location: MD
Posts: 126
iTrader: (0)
Default

Wow, a lot of tracing. Good sleuthing, man!
__________________
'96 318ti Base - few mods installed...
Biolite is offline   Reply With Quote
Reply

Bookmarks

Tags
318is , cps , dme , m44 , spark


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can a stock M42 run on M44 DME? - mine is ???? N b A m T w E Engine 3 07-29-2022 03:12 AM
318ti use Z3 DME for SAP delete and emissions delete new318tifan Engine 7 06-22-2022 05:25 AM
Misc parts Complete '96 M44 Engine/Auto Trans, DME, Cooling System part out NFK Parting out & Parts (US) 3 08-27-2020 06:07 AM
m44 no dme relay power fluidvp Misc 2 01-29-2016 08:07 PM
M44 Superchips Performance DME lem0n US and North America 5 09-23-2009 09:48 PM


All times are GMT +1. The time now is 06:58 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2024, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 71.23 k/82.32 k (13.47%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.