318ti.org forum

Go Back   318ti.org forum > Classifieds > For Sale > US and North America

Notices

.
» Recent Threads
205/60r16 tires on model...
Today 06:02 PM
Last post by mrmikkelsen
Today 06:02 PM
0 Replies, 10 Views
SIR crankshaft tool
Today 04:56 AM
Last post by S.W.B.C
Today 04:56 AM
0 Replies, 77 Views
AutoCross Checklist (FAQ)
08-24-2006 05:39 PM
Last post by Zed330ti
Yesterday 07:06 AM
10 Replies, 18,194 Views
Anyone seen a carbon...
Yesterday 06:19 AM
Last post by Zed330ti
Yesterday 06:19 AM
0 Replies, 107 Views
New ti owner from Chicago
10-12-2018 10:28 PM
Last post by Zed330ti
Yesterday 04:24 AM
6 Replies, 930 Views
Long time swapped to...
Yesterday 04:12 AM
Last post by Zed330ti
Yesterday 04:18 AM
1 Replies, 102 Views
WTB: 318ti - 5 speed
10-21-2018 06:26 PM
Last post by stuffedgus
Yesterday 12:32 AM
4 Replies, 831 Views
New Member - 318ti rally...
11-13-2018 10:09 AM
Last post by ZEK
11-15-2018 06:03 PM
1 Replies, 312 Views
Long time BMW owner,...
10-27-2018 05:43 AM
Last post by ZEK
11-14-2018 02:57 AM
8 Replies, 1,229 Views
FS Black 1997 318ti...
11-09-2018 01:05 AM
Last post by mrmikkelsen
11-13-2018 05:41 AM
3 Replies, 737 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 06-09-2010, 02:42 AM   #1
CaptDarius
Junior Member
 
Join Date: Sep 2009
Location: Miami, FL
Posts: 19
iTrader: (0)
Default F/S 1998 Metallic Green BMW 318Ti 5 spd

Sadly, up for sale is my 1998 BMW 318Ti yet again.............

Metallic Green exterior. White/Gray interior. 5 speed. 146,500 miles. NO LEAKS ANYWHERE. Airbox is fogged but I have the stock intake setup incase you need to reverse it.

Now what's wrong with it:
Passenger side window regulator has kicked the bucket
Headliner on the sunroof is loose and comes off (not completely. Its about halfway attached, usually just tucking it works)
Traction control fails from time to time though I do not know why.

The engine is still quite solid. I give it oil changes religiously every 3,000 miles only using Mobil 1 full synthetic. I have the documentation from the previous owner of all work and repair done to the vehicle since its original purchase (I work at a car service center so a lot of the car's maintenance I performed myself) plus the car is carfax guaranteed. I'm selling it with a pioneer radio (i forget the model no.) but it has USB input plus 2 audio aux inputs. Has 4 outputs (two 4 volt preamp outputs for the fronts, two 4 volt preamp outputs for the back, plus two 4 volt preamp outputs for subs). I also have a Sony Xplod sub amp already wired that I'll be giving with the car. It only needs a fuseable link by the battery (i dont have subs to go with it).

Asking $2200 OBO I'm located in Port Jervis, NY.

Thanks for looking
CaptDarius is offline   Reply With Quote
Old 06-09-2010, 04:40 AM   #2
roadrash
That's not Millpoint Blue
 
roadrash's Avatar
 
Join Date: Apr 2005
Location: BNA
Posts: 3,142
Vehicles
iTrader: (2)
Default

Photos would be quite useful, and would answer this question: Is it a base, Active, or Sport?

Good luck with the sale!
__________________
Real men know how to SEARCH!
THIS IS A MILLPOINT BLUE INTERIOR

Mods 'n' stuff: Star Spoke 43 wheels - X-Brace - Mason Engineering front strut brace - CF gauge overlay - ZHP shifter knob - Racing Dynamics cat-back - Doubled brake lights - M-tech rear spoiler
From Page 68 of the 1997 Owners Manual: "Vehicles equipped with ASC+T remain subject to the laws of physics."
roadrash is offline   Reply With Quote
Old 06-09-2010, 04:27 PM   #3
CaptDarius
Junior Member
 
Join Date: Sep 2009
Location: Miami, FL
Posts: 19
iTrader: (0)
Default

Yeah I fudged up on the posting yesterday. I meant to edit it

Ok. The SRS light is on because the sensor in the passenger seat belt is shot. And the CEL is on because of the Secondary Air Pump. THe guy that originally sold me the car put a weird plastic whose (looked like it would fit another beemer but not that one) to connect the secondary air pump to the exhaust. IDK if the bad hose was the problem or not as it seemed like it was not fitting properly. I say it in past tense because that hose fell off my car while i was driving. I'm sure any hose with hose clamps will do. Pics will be coming soon

Its an active model but the alarm system has been deactivated (which i'm pretty sure also has something to do with the cig lighter/12-volt socket being out as well)

Oh and i dropped in a new clutch about 15,000 miles ago.
CaptDarius is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
F/S: Metallic GREEN 318Ti 5 spd CaptDarius US and North America 7 02-22-2010 07:53 AM
Parting Out A Us 95 Avus Metallic Blue M3 eur0e36m3 US and North America 1 06-15-2008 10:26 PM
FS: 1998 318ti Ascot Green - Low Miles justintyme US and North America 10 03-27-2008 12:07 AM
Trunk Lip Spoiler ASCOT GREEN vs BOSTON GREEN duke.sf Lounge 10 01-14-2008 10:49 PM
1998 318ti - Boston Green - 59,000 Miles Bzuefishx US and North America 9 12-14-2005 02:27 PM


All times are GMT +1. The time now is 07:59 PM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2018, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 75.08 k/86.56 k (13.26%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.