318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Maintenance

Notices

Maintenance Service Interval questions, oil change info.

.
» Recent Threads
DASC + extra $2500
11-08-2019 06:52 PM
Last post by anassa
Today 12:22 AM
4 Replies, 422 Views
S52 slicktop 1998 318ti...
Yesterday 05:59 PM
Last post by anassa
Yesterday 05:59 PM
0 Replies, 76 Views
(CA): same Hellrot...
11-12-2019 07:23 PM
Last post by anassa
Yesterday 05:55 PM
2 Replies, 176 Views
FS: E36 M3 OEM Mirrors
Yesterday 05:39 PM
Last post by Meller1
Yesterday 05:39 PM
0 Replies, 74 Views
Gas guage acting strange
06-15-2006 01:41 PM
Last post by paul somlo
Yesterday 06:13 AM
13 Replies, 1,916 Views
M-powered 98 318ti for...
08-11-2019 07:41 PM
Last post by kstadelman
Yesterday 12:26 AM
4 Replies, 17,457 Views
WTB: manual driveshaft
Yesterday 12:04 AM
Last post by packratbimmer
Yesterday 12:04 AM
0 Replies, 107 Views
1996 318Ti Alaska Blue
06-10-2019 08:40 PM
Last post by Denteen
11-12-2019 11:44 PM
8 Replies, 3,418 Views
(SF area) 1998 Black...
11-12-2019 07:25 PM
Last post by anassa
11-12-2019 07:25 PM
0 Replies, 103 Views
16x9 et 15
11-11-2019 01:56 PM
Last post by tougebmw318ti
11-11-2019 01:56 PM
0 Replies, 250 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 05-18-2019, 10:01 AM   #1
MisterM52
Member
 
Join Date: Jul 2017
Location: New Zealand
Posts: 94
iTrader: (0)
Default M44 strange water leak from rear??

Hi guys, so I have been doing a lot of work on my 318ti last week and I have noticed some loss of coolant just behind the power steering rack. I have some 10 - 20 ml lost a day. Its something that I didn't see till a week ago after doing some work relocating my battery to the trunk with all the wires and stuff I messed around with may have made the leak more prominent and I dont think its the windshield wiper lines either.

I think on the M44 the rear coolant connector is known to leak (part number 11531743679).Maybe its the side one (11531709232)? I will replace both and hopefully it ought to solve it.

Any ideas?


Edit: I did have to tuck around with the heater control valve, wonder if that is leaking? Might band aid with a few turns of the wrench and later doing it right when I do the two hose connectors on the side and rear?
Attached Thumbnails
Click image for larger version Name:	IMG_20190518_123945.jpg Views:	101 Size:	37.3 KB ID:	17615   Click image for larger version Name:	IMG-20130724-00177.jpg Views:	99 Size:	75.8 KB ID:	17616  

Last edited by MisterM52; 05-18-2019 at 11:17 PM.
MisterM52 is offline   Reply With Quote
Old 05-19-2019, 02:38 AM   #2
Chip
Junior Member
 
Join Date: Dec 2011
Location: Lexington, VA, USA
Posts: 20
Vehicles
iTrader: (0)
Default

That y pipe on the back of the head was the downfall of two of my three M44s, I'd replace it immediately.

Sent from my SCH-I545 using Tapatalk
Chip is offline   Reply With Quote
Old 05-19-2019, 04:53 AM   #3
MisterM52
Member
 
Join Date: Jul 2017
Location: New Zealand
Posts: 94
iTrader: (0)
Default

Yea, I am getting a replacement one along with the pipe on the side of the engine. when installing I see some folks use Red High Temp RTV around that part, I should too I guess?

Any other possible sources?
MisterM52 is offline   Reply With Quote
Old 05-19-2019, 06:18 AM   #4
BRADESTAR
Senior Member
 
Join Date: May 2013
Location: Seattle
Posts: 453
Vehicles
iTrader: (0)
Default

I don't use any RTV. A little lube on the rubber gasket so it seats properly and that's that.

..Your heater core valve looks a little suspect there, I don't know how far I'd trust that thing.
BRADESTAR is offline   Reply With Quote
Old 05-19-2019, 10:53 AM   #5
MisterM52
Member
 
Join Date: Jul 2017
Location: New Zealand
Posts: 94
iTrader: (0)
Default

remarkably there isnt a leak to be found under today! might still just replace those 2 as preventive measure.

that heater core, gonna watch that a bit...
MisterM52 is offline   Reply With Quote
Old 05-20-2019, 10:09 PM   #6
Estii
Senior Member
 
Estii's Avatar
 
Join Date: Nov 2014
Location: California
Posts: 214
iTrader: (0)
Default

Replace those immediately. I dont suggest even driving the car until those are replaced. You can blow those to peices easily and cause an overheat. Then u might even cause head damage. You cant take chances on cooling components with these cars, they arent forgiving at all.


Sent from my iPhone using Tapatalk
Estii is offline   Reply With Quote
Old 05-20-2019, 10:46 PM   #7
MisterM52
Member
 
Join Date: Jul 2017
Location: New Zealand
Posts: 94
iTrader: (0)
Default

Yea, I ordered those two hoses, I am not used to the 4 cylinder BMW's, have mostly owed 6 cyl ones and know what goes wrong with them, the 4 cyl seems just as prone, specially with the connections in the back.
MisterM52 is offline   Reply With Quote
Old 05-30-2019, 10:47 AM   #8
MisterM52
Member
 
Join Date: Jul 2017
Location: New Zealand
Posts: 94
iTrader: (0)
Default

I found the source of the small leak, it was the windshield washer reservoir. it was leaking from the little pump fitting, a bit wiggling sorted that out. I think I am losing a little bit coolant though. Must be a leak on those 2 hoses. I received the 2 replacement hoses the other day in the mail. Going to do them some day next week, will do the RTV method though, just as insurance.
MisterM52 is offline   Reply With Quote
Old 06-18-2019, 01:59 PM   #9
MisterM52
Member
 
Join Date: Jul 2017
Location: New Zealand
Posts: 94
iTrader: (0)
Default

A little update, while doing some maintenance I found that my bottom radiator hose was not fully inserted, and when I blew in the radiator and pressurized it with my mouth, it would leak from there. I cleaned it up and inserted it properly that and added a new hose clamp, I also found my top bleeding screw on the radiator was not going in fully as well as the radiator cap was broken. I think those were slowly leaking coolant out. So if anyone in the future have a slow coolant loss, be sure to check these lines too!
MisterM52 is offline   Reply With Quote
Old 07-25-2019, 05:05 PM   #10
shriberone
Junior Member
 
Join Date: Jul 2019
Location: ohio
Posts: 7
iTrader: (0)
Default

Quote:
Originally Posted by BRADESTAR View Post
I don't use any RTV. A little lube on the rubber gasket so it seats properly and that's that.

..Your heater core valve looks a little suspect there, I don't know how far I'd trust that thing.

that's it right there. I found that rtv, is for inexperienced fixes.
shriberone is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Water meth kit on m44 no boost . dguzzardo22 Induction 10 12-15-2011 10:49 PM
Strange blowing/vaccuum noise from M44 ti Variance Engine 4 05-12-2009 09:39 PM
Water in driver's rear cubby Variance Misc 13 10-29-2006 03:35 PM
1998 318ti Sport for sale (soon) - very low mileage seh US and North America 25 02-26-2006 03:12 AM
OEM BMW Versus Hartge Rear Wing writeb Exterior 8 06-11-2004 03:42 AM


All times are GMT +1. The time now is 03:00 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2019, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 102.37 k/121.10 k (15.46%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.