318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Engine

Notices

Engine Tuneups, chips, wires, spark plugs.

.
» Recent Threads
1996 318ti Part Out
09-13-2018 08:43 PM
Last post by Sbim
Today 07:12 AM
18 Replies, 3,353 Views
95 318ti in Albuquerque
12-11-2018 07:26 AM
Last post by dynagroove
Today 05:01 AM
6 Replies, 468 Views
MOD Request - Vote for...
Yesterday 07:06 PM
Last post by 1996 328ti
Today 04:13 AM
1 Replies, 141 Views
Belt squeaking after...
11-27-2018 11:56 PM
Last post by BRADESTAR
Yesterday 02:47 AM
6 Replies, 730 Views
FS: '98-Manual-169k...
12-11-2018 08:04 PM
Last post by Boston Green
12-11-2018 08:04 PM
0 Replies, 166 Views
WTB 5 speed 318ti, am...
12-11-2018 05:53 PM
Last post by KASZ
12-11-2018 05:53 PM
0 Replies, 137 Views
New here so lets arc you...
11-09-2018 08:56 AM
Last post by 318tiFatherFigure
12-11-2018 10:59 AM
2 Replies, 628 Views
Oil Filter Housing Leak...
02-14-2008 09:21 PM
Last post by Locus7
12-11-2018 01:06 AM
118 Replies, 81,006 Views
Is this a clubsport?
12-09-2018 06:54 AM
Last post by dranthony
12-10-2018 08:44 PM
5 Replies, 412 Views
California Top Trim...
07-16-2014 08:59 AM
Last post by 3DGE
12-09-2018 09:37 PM
9 Replies, 4,602 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 03-09-2018, 06:26 AM   #16
Whizbang
Member
 
Whizbang's Avatar
 
Join Date: Jul 2015
Location: Santa Rosa, CA
Posts: 59
Vehicles
iTrader: (0)
Default

now the fun part. figuring out how to tune it.

anyone have an ignition map in kpa v. rpm for an m42 or maybe m44 that is still na?
Whizbang is offline   Reply With Quote
Old 03-09-2018, 04:56 PM   #17
apexspeedtech
Member
 
Join Date: Sep 2017
Location: Los Angeles
Posts: 40
iTrader: (0)
Default

I don't but am happy to try and help you sort it out. Have you got it to idle?
apexspeedtech is offline   Reply With Quote
Old 03-11-2018, 04:23 AM   #18
Whizbang
Member
 
Whizbang's Avatar
 
Join Date: Jul 2015
Location: Santa Rosa, CA
Posts: 59
Vehicles
iTrader: (0)
Default

okay i can't figure this out.

i get a bucking at about 2300 rpm. shows in the log as spikes in AFR. doesn't go away with large changes in fuel or ignition timing. Doesn't go away with tps or speed density based loading.

Pretty sure the timing is all set correctly.

Its like nothing makes it change so i can't figure out how to get rid of it.
Whizbang is offline   Reply With Quote
Old 03-11-2018, 02:56 PM   #19
apexspeedtech
Member
 
Join Date: Sep 2017
Location: Los Angeles
Posts: 40
iTrader: (0)
Default

Quote:
Originally Posted by Whizbang View Post
okay i can't figure this out.

i get a bucking at about 2300 rpm. shows in the log as spikes in AFR. doesn't go away with large changes in fuel or ignition timing. Doesn't go away with tps or speed density based loading.
This is a cut function. Either its a crank sensor issue, where its losing track of the 60-2 at speed, or its commanded. Iím not in front of the AEM Tuner software right now, but if you send me your map Iíll look for it. Either decel fuel cut or a commanded fuel or spark cut. You can email to questions@apexspeedtech.com.

Cheers,
Neel
apexspeedtech is offline   Reply With Quote
Old 03-11-2018, 04:54 PM   #20
Whizbang
Member
 
Whizbang's Avatar
 
Join Date: Jul 2015
Location: Santa Rosa, CA
Posts: 59
Vehicles
iTrader: (0)
Default

awesome. ill send over a fresh log this evening as well. Im a little worried it's in the wiring since the "easier" stuff is dropping off the list quick. :/
Whizbang is offline   Reply With Quote
Old 03-11-2018, 08:23 PM   #21
apexspeedtech
Member
 
Join Date: Sep 2017
Location: Los Angeles
Posts: 40
iTrader: (0)
Default Wiring

Quote:
Originally Posted by Whizbang View Post
awesome. ill send over a fresh log this evening as well. Im a little worried it's in the wiring since the "easier" stuff is dropping off the list quick. :/
If its a wiring issues, I wouldnít expect it to be consistent, unless:

1. Battery Voltage is dropping under 10V at 2300RPM
2. You have swapped Crank + and Crank -

Cheers,
Neel
apexspeedtech is offline   Reply With Quote
Old 03-12-2018, 02:24 AM   #22
Whizbang
Member
 
Whizbang's Avatar
 
Join Date: Jul 2015
Location: Santa Rosa, CA
Posts: 59
Vehicles
iTrader: (0)
Default

i sent an email. Well two because i accidentally clicked send too early.
Whizbang is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
xxxJohnBoyxxx Standalone Install xxxJohnBoyxxx Engine 16 01-18-2013 12:16 AM
Undefined dbilas ITBs bwawuz02 Parting out & Parts (US) 2 05-24-2012 05:17 PM
WA FS: M42 block & Hayabusa 50mm ITBS bbarnumboy US and North America 1 07-27-2011 03:05 AM
wtd dasc or dbilas itb's m44lee Europe 0 06-06-2011 08:12 PM
Italian 318is, NA 197hp, E30 S14 ITBs... (pics from article) nuvolarossa Engine 13 06-27-2007 09:01 AM


All times are GMT +1. The time now is 09:45 PM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2018, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 95.06 k/111.33 k (14.62%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.