318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Engine

Notices

Engine Tuneups, chips, wires, spark plugs.

.
» Recent Threads
BC Racing Coilover...
07-17-2012 07:23 AM
Last post by Jimmie G.
Yesterday 06:55 PM
50 Replies, 39,962 Views
1996 318ti Part Out
09-13-2018 07:43 PM
Last post by Estii
Yesterday 04:53 AM
8 Replies, 1,127 Views
warm engine start...
04-12-2011 05:23 PM
Last post by Estii
09-23-2018 11:11 PM
67 Replies, 13,131 Views
Manual Adjustment of...
09-20-2018 09:05 AM
Last post by John Firestone
09-23-2018 08:42 AM
3 Replies, 480 Views
Happy Birthday black98,...
09-23-2018 05:00 AM
Last post by 1996 328ti
09-23-2018 05:00 AM
0 Replies, 154 Views
FS: 1998 Black BMW 318ti...
10-29-2016 06:52 AM
Last post by port
09-22-2018 09:18 PM
10 Replies, 8,222 Views
The 318ti OBD-II engine...
10-19-2006 06:48 PM
Last post by HeelAndToe85
09-21-2018 07:53 PM
118 Replies, 76,688 Views
OEM roof spoiler
06-14-2018 12:19 AM
Last post by sortasorted
09-21-2018 06:54 AM
11 Replies, 2,493 Views
Happy Birthday Berni
09-20-2018 05:00 AM
Last post by 1996 328ti
09-20-2018 05:00 AM
0 Replies, 255 Views
M52 Swap Questions
07-01-2018 05:06 PM
Last post by Projectvoltron
09-20-2018 03:59 AM
18 Replies, 2,814 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 03-09-2018, 05:26 AM   #16
Whizbang
Member
 
Whizbang's Avatar
 
Join Date: Jul 2015
Location: Santa Rosa, CA
Posts: 59
Vehicles
iTrader: (0)
Default

now the fun part. figuring out how to tune it.

anyone have an ignition map in kpa v. rpm for an m42 or maybe m44 that is still na?
Whizbang is offline   Reply With Quote
Old 03-09-2018, 03:56 PM   #17
apexspeedtech
Member
 
Join Date: Sep 2017
Location: Los Angeles
Posts: 40
iTrader: (0)
Default

I don't but am happy to try and help you sort it out. Have you got it to idle?
apexspeedtech is offline   Reply With Quote
Old 03-11-2018, 03:23 AM   #18
Whizbang
Member
 
Whizbang's Avatar
 
Join Date: Jul 2015
Location: Santa Rosa, CA
Posts: 59
Vehicles
iTrader: (0)
Default

okay i can't figure this out.

i get a bucking at about 2300 rpm. shows in the log as spikes in AFR. doesn't go away with large changes in fuel or ignition timing. Doesn't go away with tps or speed density based loading.

Pretty sure the timing is all set correctly.

Its like nothing makes it change so i can't figure out how to get rid of it.
Whizbang is offline   Reply With Quote
Old 03-11-2018, 01:56 PM   #19
apexspeedtech
Member
 
Join Date: Sep 2017
Location: Los Angeles
Posts: 40
iTrader: (0)
Default

Quote:
Originally Posted by Whizbang View Post
okay i can't figure this out.

i get a bucking at about 2300 rpm. shows in the log as spikes in AFR. doesn't go away with large changes in fuel or ignition timing. Doesn't go away with tps or speed density based loading.
This is a cut function. Either its a crank sensor issue, where its losing track of the 60-2 at speed, or its commanded. Iím not in front of the AEM Tuner software right now, but if you send me your map Iíll look for it. Either decel fuel cut or a commanded fuel or spark cut. You can email to questions@apexspeedtech.com.

Cheers,
Neel
apexspeedtech is offline   Reply With Quote
Old 03-11-2018, 03:54 PM   #20
Whizbang
Member
 
Whizbang's Avatar
 
Join Date: Jul 2015
Location: Santa Rosa, CA
Posts: 59
Vehicles
iTrader: (0)
Default

awesome. ill send over a fresh log this evening as well. Im a little worried it's in the wiring since the "easier" stuff is dropping off the list quick. :/
Whizbang is offline   Reply With Quote
Old 03-11-2018, 07:23 PM   #21
apexspeedtech
Member
 
Join Date: Sep 2017
Location: Los Angeles
Posts: 40
iTrader: (0)
Default Wiring

Quote:
Originally Posted by Whizbang View Post
awesome. ill send over a fresh log this evening as well. Im a little worried it's in the wiring since the "easier" stuff is dropping off the list quick. :/
If its a wiring issues, I wouldnít expect it to be consistent, unless:

1. Battery Voltage is dropping under 10V at 2300RPM
2. You have swapped Crank + and Crank -

Cheers,
Neel
apexspeedtech is offline   Reply With Quote
Old 03-12-2018, 01:24 AM   #22
Whizbang
Member
 
Whizbang's Avatar
 
Join Date: Jul 2015
Location: Santa Rosa, CA
Posts: 59
Vehicles
iTrader: (0)
Default

i sent an email. Well two because i accidentally clicked send too early.
Whizbang is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
xxxJohnBoyxxx Standalone Install xxxJohnBoyxxx Engine 16 01-17-2013 11:16 PM
Undefined dbilas ITBs bwawuz02 Parting out & Parts (US) 2 05-24-2012 04:17 PM
WA FS: M42 block & Hayabusa 50mm ITBS bbarnumboy US and North America 1 07-27-2011 02:05 AM
wtd dasc or dbilas itb's m44lee Europe 0 06-06-2011 07:12 PM
Italian 318is, NA 197hp, E30 S14 ITBs... (pics from article) nuvolarossa Engine 13 06-27-2007 08:01 AM


All times are GMT +1. The time now is 06:19 PM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2018, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 95.51 k/111.83 k (14.59%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.