318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Engine

Notices

Engine Tuneups, chips, wires, spark plugs.

.
» Recent Threads
S52 swap EVAP question
Yesterday 01:25 AM
Last post by ilillund83
Yesterday 10:10 PM
1 Replies, 60 Views
'97/'98 Manual Z3 2.8 to...
Yesterday 06:52 PM
Last post by LanOsb133
Yesterday 06:53 PM
2 Replies, 91 Views
Selling 1995 318Ti...
09-29-2019 09:54 PM
Last post by DC TI
Yesterday 03:29 AM
5 Replies, 1,138 Views
1997 318ti M52/S52 swap
09-30-2019 05:31 AM
Last post by runnr548
Yesterday 12:50 AM
2 Replies, 683 Views
Racecar Build -- '95...
10-14-2019 06:26 PM
Last post by peter*g
10-19-2019 04:30 PM
6 Replies, 559 Views
318ti Boston Green 5...
10-18-2019 08:27 PM
Last post by 318 TeeEye
10-18-2019 08:27 PM
0 Replies, 83 Views
PERMANENT WINDOW...
01-26-2008 04:27 AM
Last post by MisterM52
10-17-2019 07:12 AM
211 Replies, 137,796 Views
97 sunroof delete in...
10-17-2019 01:56 AM
Last post by dynagroove
10-17-2019 01:56 AM
0 Replies, 192 Views
(CA): Clubsport and DASC...
10-13-2019 11:48 PM
Last post by BRADESTAR
10-17-2019 12:21 AM
6 Replies, 575 Views
WTB: M-Tech Rear Bumper
10-14-2019 08:14 PM
Last post by anassa
10-17-2019 12:20 AM
3 Replies, 274 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 03-17-2015, 06:11 AM   #1
new318ti
Junior Member
 
Join Date: Mar 2015
Location: texarkana
Posts: 2
iTrader: (0)
Default Help!! Crank But no start.

Well guys this is my first post on this site. I need help on getting my car started. i know the guys and gals on this forum will be of some help. ok so here's the issue at hand. Well i bought the car from my aunt.. it was running while she had it and supposedly it died on her while driving it and now it wont start. I started by putting a new battery on it because well the other one was crap. it cranks fine but it never started once. i hear the fuel pump coming on. and ive even tried starting fluid past the MAF and nothing. replaced the plugs with new ones because they were pretty bad. still no change. checked to see if i was getting spark and i was getting spark on only two cylinders 1 & 3. no spark from 2 & 4.. so i replaced the coil and no change whatsoever. i want to say its the crank sensor but i dont know if it woud give fire to two cylinders instead it shouldnt be giving any kind of signal to any cylinders to spark.(or am i wrong in that assumption) im gonna get it scanned tomorrow and see if i get a crank sensor

any advice given in advance would be greatly appreciated
new318ti is offline   Reply With Quote
Old 03-25-2015, 08:08 AM   #2
xxxJohnBoyxxx
Senior Member
 
Join Date: Dec 2007
Location: Gulfport, Florida
Posts: 3,208
iTrader: (1)
Default

Did you get this fixed? I bet it is a EWS issue. The EWS module is not alligned with your DME so the DME kills spark and the fuel pump relay
xxxJohnBoyxxx is offline   Reply With Quote
Old 03-25-2015, 02:08 PM   #3
new318ti
Junior Member
 
Join Date: Mar 2015
Location: texarkana
Posts: 2
iTrader: (0)
Default

well i am getting fuel and if it was the ews i shouldn't be getting any spark whatsoever.
new318ti is offline   Reply With Quote
Old 03-27-2015, 09:32 AM   #4
xxxJohnBoyxxx
Senior Member
 
Join Date: Dec 2007
Location: Gulfport, Florida
Posts: 3,208
iTrader: (1)
Default

If you have fuel and no spark the it is most likely your coil pack or CPS has gone bad
xxxJohnBoyxxx is offline   Reply With Quote
Old 04-09-2015, 01:41 AM   #5
drfloss
Member
 
Join Date: Mar 2013
Location: Orlando
Posts: 42
iTrader: (0)
Default

I want to know if you found out what the issue was. As i have a similar thing happening with my car too
drfloss is offline   Reply With Quote
Old 04-10-2015, 03:48 AM   #6
drfloss
Member
 
Join Date: Mar 2013
Location: Orlando
Posts: 42
iTrader: (0)
Default

New318ti did you figure out what the issue was?
drfloss is offline   Reply With Quote
Old 07-26-2015, 02:31 PM   #7
ilokano
Member
 
Join Date: Jul 2015
Location: ROCKWALL TX
Posts: 42
iTrader: (0)
Default

I know this is an old forum but might help on those searching. Have you check your unloader relays? I think if not mistaken there are two relays, one is by the back of the battery inside the DME and the other is below the cluster.
ilokano is offline   Reply With Quote
Old 08-04-2015, 07:34 PM   #8
ANevan11
Junior Member
 
Join Date: Aug 2015
Location: California
Posts: 6
iTrader: (0)
Default

Any update on this?
ANevan11 is offline   Reply With Quote
Old 08-05-2015, 04:28 AM   #9
ilokano
Member
 
Join Date: Jul 2015
Location: ROCKWALL TX
Posts: 42
iTrader: (0)
Default

If there's a spark and gas the next thing you should do is check for cylinder compressions. It happens to me while driving and did not notice it's already overheating but did not even reach the red mark on my temperature gauge when it died on me, I taught it's the crank sensor so I replace it but still did not start so I tested the compression and 3 bad readings and as of today I'm still doing my head job while waiting for parts to arrive.
ilokano is offline   Reply With Quote
Reply

Bookmarks

Tags
engine , no start , problems , starting


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wont crank, wont start, cant hear fuel pump engaging The Bobby Engine 6 03-15-2015 05:39 PM
Replaced Coolant Fitting - Crank No Start bmwme Electrical 4 10-09-2014 12:34 PM
Ignition Start Crank Key Issue DanOx Engine 1 01-09-2012 05:46 AM
car won't start - won't crank...need ideas slimline Electrical 5 12-05-2008 11:07 PM
95 ti wont start or crank wctouring7 Electrical 11 12-23-2006 10:14 AM


All times are GMT +1. The time now is 12:37 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2019, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 93.61 k/110.82 k (15.53%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.