318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Engine

Notices

Engine Tuneups, chips, wires, spark plugs.

.
» Recent Threads
M44 chain tensioner -...
05-12-2020 02:21 PM
Last post by purejoy
Yesterday 08:17 PM
6 Replies, 709 Views
M54b30/M52b28 cam swap
07-12-2017 05:51 PM
Last post by Nix328ti
Yesterday 02:50 PM
16 Replies, 17,000 Views
1998 BMW 318ti...
09-20-2019 06:30 PM
Last post by Diecasm
Yesterday 07:52 AM
11 Replies, 6,160 Views
M44 Lower Timing Chain...
05-25-2020 05:17 AM
Last post by 96318ticali
05-25-2020 05:17 AM
0 Replies, 272 Views
1997 318ti BMW Manual...
05-23-2020 04:19 AM
Last post by JWil
05-24-2020 09:42 PM
1 Replies, 473 Views
What model ti do you own?
02-26-2003 03:40 AM
Last post by 318tilandman
05-24-2020 02:19 PM
336 Replies, 139,386 Views
Instrument cluster: no...
05-22-2020 03:32 AM
Last post by 1996 328ti
05-23-2020 12:49 AM
1 Replies, 404 Views
parting out a nice 95...
05-16-2020 10:27 PM
Last post by runnr548
05-21-2020 01:53 PM
3 Replies, 809 Views
Comprehensive Brake Info...
11-25-2008 09:25 PM
Last post by Sphinxe
05-20-2020 09:51 PM
106 Replies, 87,870 Views
Cant shift into gear/...
05-18-2020 11:56 PM
Last post by KASZ
05-19-2020 10:58 PM
2 Replies, 496 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 03-17-2015, 06:11 AM   #1
new318ti
Junior Member
 
Join Date: Mar 2015
Location: texarkana
Posts: 2
iTrader: (0)
Default Help!! Crank But no start.

Well guys this is my first post on this site. I need help on getting my car started. i know the guys and gals on this forum will be of some help. ok so here's the issue at hand. Well i bought the car from my aunt.. it was running while she had it and supposedly it died on her while driving it and now it wont start. I started by putting a new battery on it because well the other one was crap. it cranks fine but it never started once. i hear the fuel pump coming on. and ive even tried starting fluid past the MAF and nothing. replaced the plugs with new ones because they were pretty bad. still no change. checked to see if i was getting spark and i was getting spark on only two cylinders 1 & 3. no spark from 2 & 4.. so i replaced the coil and no change whatsoever. i want to say its the crank sensor but i dont know if it woud give fire to two cylinders instead it shouldnt be giving any kind of signal to any cylinders to spark.(or am i wrong in that assumption) im gonna get it scanned tomorrow and see if i get a crank sensor

any advice given in advance would be greatly appreciated
new318ti is offline   Reply With Quote
Old 03-25-2015, 08:08 AM   #2
xxxJohnBoyxxx
Senior Member
 
Join Date: Dec 2007
Location: Gulfport, Florida
Posts: 3,208
iTrader: (1)
Default

Did you get this fixed? I bet it is a EWS issue. The EWS module is not alligned with your DME so the DME kills spark and the fuel pump relay
xxxJohnBoyxxx is offline   Reply With Quote
Old 03-25-2015, 02:08 PM   #3
new318ti
Junior Member
 
Join Date: Mar 2015
Location: texarkana
Posts: 2
iTrader: (0)
Default

well i am getting fuel and if it was the ews i shouldn't be getting any spark whatsoever.
new318ti is offline   Reply With Quote
Old 03-27-2015, 09:32 AM   #4
xxxJohnBoyxxx
Senior Member
 
Join Date: Dec 2007
Location: Gulfport, Florida
Posts: 3,208
iTrader: (1)
Default

If you have fuel and no spark the it is most likely your coil pack or CPS has gone bad
xxxJohnBoyxxx is offline   Reply With Quote
Old 04-09-2015, 01:41 AM   #5
drfloss
Member
 
Join Date: Mar 2013
Location: Orlando
Posts: 42
iTrader: (0)
Default

I want to know if you found out what the issue was. As i have a similar thing happening with my car too
drfloss is offline   Reply With Quote
Old 04-10-2015, 03:48 AM   #6
drfloss
Member
 
Join Date: Mar 2013
Location: Orlando
Posts: 42
iTrader: (0)
Default

New318ti did you figure out what the issue was?
drfloss is offline   Reply With Quote
Old 07-26-2015, 02:31 PM   #7
ilokano
Member
 
Join Date: Jul 2015
Location: ROCKWALL TX
Posts: 42
iTrader: (0)
Default

I know this is an old forum but might help on those searching. Have you check your unloader relays? I think if not mistaken there are two relays, one is by the back of the battery inside the DME and the other is below the cluster.
ilokano is offline   Reply With Quote
Old 08-04-2015, 07:34 PM   #8
ANevan11
Junior Member
 
Join Date: Aug 2015
Location: California
Posts: 6
iTrader: (0)
Default

Any update on this?
ANevan11 is offline   Reply With Quote
Old 08-05-2015, 04:28 AM   #9
ilokano
Member
 
Join Date: Jul 2015
Location: ROCKWALL TX
Posts: 42
iTrader: (0)
Default

If there's a spark and gas the next thing you should do is check for cylinder compressions. It happens to me while driving and did not notice it's already overheating but did not even reach the red mark on my temperature gauge when it died on me, I taught it's the crank sensor so I replace it but still did not start so I tested the compression and 3 bad readings and as of today I'm still doing my head job while waiting for parts to arrive.
ilokano is offline   Reply With Quote
Reply

Bookmarks

Tags
engine , no start , problems , starting


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wont crank, wont start, cant hear fuel pump engaging The Bobby Engine 6 03-15-2015 05:39 PM
Replaced Coolant Fitting - Crank No Start bmwme Electrical 4 10-09-2014 12:34 PM
Ignition Start Crank Key Issue DanOx Engine 1 01-09-2012 05:46 AM
car won't start - won't crank...need ideas slimline Electrical 5 12-05-2008 11:07 PM
95 ti wont start or crank wctouring7 Electrical 11 12-23-2006 10:14 AM


All times are GMT +1. The time now is 06:04 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2020, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 93.39 k/110.60 k (15.56%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.