318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Electrical

Notices

Electrical All wiring questions.

.
» Recent Threads
Oil Filter Housing Leak...
02-14-2008 09:21 PM
Last post by Locus7
Today 01:06 AM
118 Replies, 80,835 Views
Is this a clubsport?
12-09-2018 06:54 AM
Last post by dranthony
Yesterday 08:44 PM
5 Replies, 284 Views
California Top Trim...
07-16-2014 08:59 AM
Last post by 3DGE
12-09-2018 09:37 PM
9 Replies, 4,518 Views
M42 / M44 loose...
12-07-2018 08:10 PM
Last post by Frach23
12-07-2018 09:34 PM
1 Replies, 340 Views
Anyone seen a carbon...
11-16-2018 06:19 AM
Last post by eurohb
12-07-2018 05:26 AM
1 Replies, 447 Views
New here so lets arc you...
11-09-2018 08:56 AM
Last post by acidjzaz
12-07-2018 12:34 AM
1 Replies, 481 Views
FS: E36 Brakes, rotors,...
12-06-2018 06:30 AM
Last post by FunElan
12-06-2018 09:29 PM
3 Replies, 255 Views
WTB **** 5 Speed BMW...
12-03-2018 02:01 AM
Last post by kaiburger
12-06-2018 08:06 PM
2 Replies, 369 Views
1995 318ti Clusport S52...
10-30-2018 04:31 PM
Last post by Tom318ti
12-06-2018 04:59 PM
5 Replies, 1,132 Views
1998 BMW 318TI M Sport...
11-29-2018 04:58 PM
Last post by BMWannabe
12-05-2018 10:43 PM
19 Replies, 1,305 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 05-26-2009, 06:59 PM   #1
s_menezes
Junior Member
 
Join Date: Jan 2009
Location: Miami
Posts: 13
iTrader: (0)
Angry Electrical Shutoff after Ignition ?!?!?!?!

Very strange and dangerous issue with my '95 TI :

I turn the car on (before the ignition) .... all electrical elements work perfect (radio, wipers, etc.). As soon as I turn the ignition key and the motor starts running .... radio, wipers, windows all cease to function.

Sometimes ... while driving ... out of nowhere the electrical comes on miraculously; but more often than not I have to make sure it won't rain, etc. because I live in South Florida and this could be a real hazard while driving.

Anyone have any clue what is going on?

Comments MOST APPRECIATED ! THANKS
s_menezes is offline   Reply With Quote
Old 05-26-2009, 10:28 PM   #2
xxxJohnBoyxxx
Senior Member
 
Join Date: Dec 2007
Location: Gulfport, Florida
Posts: 3,208
iTrader: (1)
Default

Quote:
Originally Posted by s_menezes View Post
Very strange and dangerous issue with my '95 TI :

I turn the car on (before the ignition) .... all electrical elements work perfect (radio, wipers, etc.). As soon as I turn the ignition key and the motor starts running .... radio, wipers, windows all cease to function.

Sometimes ... while driving ... out of nowhere the electrical comes on miraculously; but more often than not I have to make sure it won't rain, etc. because I live in South Florida and this could be a real hazard while driving.

Anyone have any clue what is going on?

Comments MOST APPRECIATED ! THANKS
Bad unloader relay or bad wiring to unloader relay or ground issues
xxxJohnBoyxxx is offline   Reply With Quote
Old 05-26-2009, 10:46 PM   #3
s_menezes
Junior Member
 
Join Date: Jan 2009
Location: Miami
Posts: 13
iTrader: (0)
Thumbs up Unloader Relay

Hey I really appreciate the response. Is this unloader relay something I can simply buy and replace myself? Any idea where it is in a 318ti?

Thanks so much!
s_menezes is offline   Reply With Quote
Old 05-30-2009, 10:12 PM   #4
xxxJohnBoyxxx
Senior Member
 
Join Date: Dec 2007
Location: Gulfport, Florida
Posts: 3,208
iTrader: (1)
Default

Quote:
Originally Posted by s_menezes View Post
Hey I really appreciate the response. Is this unloader relay something I can simply buy and replace myself? Any idea where it is in a 318ti?

Thanks so much!
Sorry for the delayed reponse. I forgot about this thread. Yes it can be purchased and is a plug in item. I'm not sure where it is on the ti. mine is a 97 318is and is position #2 in the relay group in fuse box. I'm sure someone on the board can help if you post a question of were is my unloader relay. Maybe check a Bentley manual.

Good luck
xxxJohnBoyxxx is offline   Reply With Quote
Reply

Bookmarks

Tags
electrical , ignition , shut off , wipers


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
electrical questions minicoop900 Interior and ICE 11 05-25-2008 07:15 PM
Electrical drain Borg561 Electrical 5 03-24-2008 02:16 AM
electrical problems m44ic Electrical 7 05-15-2005 02:07 PM
Electrical woos Teno Electrical 5 04-18-2005 03:02 PM
electrical problem dodj Electrical 6 08-11-2004 06:18 AM


All times are GMT +1. The time now is 06:18 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2018, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 79.29 k/91.88 k (13.70%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.