318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Transmission

Notices

Transmission Automatic, manual and shift lever discussions.

.
» Recent Threads
Rhodes Racing Cage -...
07-25-2019 03:32 PM
Last post by joe1602
Yesterday 12:41 PM
3 Replies, 4,883 Views
2 Bottles - BMW MTF LT2...
09-15-2019 10:19 PM
Last post by stringdimensions
09-15-2019 10:19 PM
0 Replies, 147 Views
Mostly new to cars and a...
07-11-2019 09:28 PM
Last post by bumbo
09-15-2019 04:53 AM
6 Replies, 5,114 Views
Happy Birthday Biolite
09-13-2019 05:00 AM
Last post by 1996 328ti
09-13-2019 05:00 AM
0 Replies, 313 Views
Learning to drift
06-29-2019 09:11 PM
Last post by andakn
09-12-2019 07:20 PM
9 Replies, 5,273 Views
VIN number decoding
09-30-2007 04:07 PM
Last post by Pier
09-12-2019 04:50 PM
2,261 Replies, 568,300 Views
Happy Birthday Platanos
09-12-2019 01:14 PM
Last post by 1996 328ti
09-12-2019 01:14 PM
0 Replies, 143 Views
Ultimate Supercharger...
06-23-2019 08:06 AM
Last post by MisterM52
09-12-2019 11:10 AM
72 Replies, 19,262 Views
Club sport owners, what...
04-03-2004 04:00 AM
Last post by Ski-U-Mark
09-12-2019 03:39 AM
124 Replies, 43,671 Views
What model ti do you own?
02-26-2003 03:40 AM
Last post by roadrash
09-12-2019 03:08 AM
332 Replies, 119,346 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 05-27-2009, 05:25 AM   #1
318tian
Senior Member
 
Join Date: Aug 2007
Location: louisiana
Posts: 188
iTrader: (0)
Default 5speed swap+ecu swap=no acs+tranny light

well i did an auto to manual swap in my 318ti. i needed a new motor and swapped over to standard tranny as well. i swapped all the door locks, ignition,ews, and ecu when i did the swap. everything went well and the car runs fine but now i have a check tranny light on in the dash. there isnt even a light in that spot on a manual 318ti. when i swapped the ecu i only had to reuse 2 of the 3 connectors to plug it in to the fuse box as the manual ecu only has 2. now i have an open plug and im thinking that my traction control also isnt working becuase my car thinks my tranny is messed up. im wandering if there is something i need to unplug or something to get this back right. i already had an issue with the auto shifter switch and having to rewire two of those wires to a clutch switch becuase the car wont crank without the two wires touching and cruise control wont work unless they arent touching. im guessing these are the park wires. i also had to insert a pin into one of the ecu connectors and run it to the auto shifter connector to get my reverse lights working. i cant find a thread anywhere stating how to make the car stop thinking the tranny is broken and make my acs system work. most people stick with the auto ecu but i wanted it right and my driver side door lock was messed up so.... any help please?!?!?!?
318tian is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tranny swap too? BimmerBum Engine Swaps 22 09-24-2012 04:22 AM
tranny swap momorugger Transmission 4 02-20-2007 01:44 PM
Tranny Swap FATHER Transmission 9 08-09-2006 08:33 PM
A Pic of of my Stick (Full M3 Tranny Swap) m-technik_ti Transmission 14 03-13-2006 04:33 AM
Tranny Swap?? BmWwHiPPin Transmission 1 01-25-2006 06:25 PM


All times are GMT +1. The time now is 12:30 PM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2019, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 64.35 k/73.70 k (12.70%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.