318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Maintenance

Notices

Maintenance Service Interval questions, oil change info.

.
» Recent Threads
Happy Birthday graymae
Yesterday 06:00 AM
Last post by graymae
Today 02:34 AM
1 Replies, 216 Views
m42 misfire and smoking
11-05-2018 01:55 AM
Last post by B1p0larbear
12-13-2018 11:11 PM
7 Replies, 1,376 Views
1996 318ti Part Out
09-13-2018 08:43 PM
Last post by Sbim
12-13-2018 07:12 AM
18 Replies, 3,499 Views
95 318ti in Albuquerque
12-11-2018 07:26 AM
Last post by dynagroove
12-13-2018 05:01 AM
6 Replies, 503 Views
MOD Request - Vote for...
12-12-2018 07:06 PM
Last post by 1996 328ti
12-13-2018 04:13 AM
1 Replies, 169 Views
Belt squeaking after...
11-27-2018 11:56 PM
Last post by BRADESTAR
12-12-2018 02:47 AM
6 Replies, 754 Views
FS: '98-Manual-169k...
12-11-2018 08:04 PM
Last post by Boston Green
12-11-2018 08:04 PM
0 Replies, 198 Views
WTB 5 speed 318ti, am...
12-11-2018 05:53 PM
Last post by KASZ
12-11-2018 05:53 PM
0 Replies, 149 Views
New here so lets arc you...
11-09-2018 08:56 AM
Last post by 318tiFatherFigure
12-11-2018 10:59 AM
2 Replies, 654 Views
Oil Filter Housing Leak...
02-14-2008 09:21 PM
Last post by Locus7
12-11-2018 01:06 AM
118 Replies, 81,041 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 12-07-2018, 08:10 PM   #1
aldogg7
Junior Member
 
Join Date: Apr 2015
Location: Pullman
Posts: 13
iTrader: (0)
Default M42 / M44 loose accelerator throttle cable

Hi all - looking for help since I can't seem to find anything about throttle cables in my Haynes manual. In these picture, you can see the cable on the right (to accelerator) is loose, it falls down and to the left a bit. The exposed part of the cable at the holder where it connects to the throttle housing assembly has some slack too.

Any advice on fixing this? Or does it need an entirely new cable (part 35411162482)? There are a couple of pieces connected to the plastic threading - the one next to the grommet at the holder and that ridged cylindrical piece. I've never messed with the throttle before, so asking for advice in advance! Thank you!
Attached Thumbnails
Click image for larger version Name:	IMG_8658.jpg Views:	13 Size:	50.5 KB ID:	17448   Click image for larger version Name:	IMG_8659.jpg Views:	12 Size:	46.8 KB ID:	17449  
aldogg7 is offline   Reply With Quote
Old 12-07-2018, 09:34 PM   #2
Frach23
Junior Member
 
Join Date: Mar 2018
Location: Canada
Posts: 7
Vehicles
iTrader: (0)
Default

I had this same issue but it turned out to be the backside of the rubber grommet which was cracked and nearly fallen off. Check to see if yours is still intact. I went to a local scrap yard and picked one up off of an M42 car, same deal.
Frach23 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
318ti use Z3 DME for SAP delete and emissions delete new318tifan Engine 5 02-03-2016 04:24 PM
M42 transform to M44 luz.lucas Engine 12 10-15-2015 10:20 AM
M42 and M44 crossover? FunElan Misc 4 01-15-2014 04:40 PM
Secondary Trottle Cable ASC+T loose markslc1 Maintenance 1 11-16-2012 07:57 AM
Sold the wrong oil pan HELP! fast2002 Maintenance 4 01-27-2012 05:16 AM


All times are GMT +1. The time now is 05:41 PM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2018, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 68.87 k/79.58 k (13.46%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.