318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Electrical

Notices

Electrical All wiring questions.

.
» Recent Threads
Testing dual radiator...
08-05-2011 02:49 AM
Last post by LeTi
Today 09:14 PM
56 Replies, 37,203 Views
IMPORTANT: Two plastic...
05-16-2007 06:28 PM
Last post by weste46
Today 08:17 PM
167 Replies, 83,392 Views
1996 5 speed feeler.
10-06-2018 05:30 PM
Last post by bazar01
Today 05:52 PM
7 Replies, 516 Views
New ti owner from Chicago
10-12-2018 09:28 PM
Last post by FunElan
Yesterday 03:18 PM
5 Replies, 520 Views
Looking for running...
Yesterday 03:06 AM
Last post by HellrotRuss
Yesterday 03:06 AM
0 Replies, 200 Views
Oil Pan Cleaning
10-12-2018 02:46 AM
Last post by ZEK
10-14-2018 04:15 AM
3 Replies, 505 Views
NEED TO BUY BLACK SHIFT...
10-14-2018 03:29 AM
Last post by Estii
10-14-2018 03:29 AM
0 Replies, 141 Views
Bucking, loss of power...
10-11-2018 09:18 PM
Last post by BRADESTAR
10-14-2018 02:45 AM
1 Replies, 373 Views
Overheating / thermostat...
10-08-2018 07:27 PM
Last post by paul somlo
10-12-2018 08:16 PM
11 Replies, 633 Views
Driveshaft tunnel liner?
10-10-2018 06:04 AM
Last post by BRADESTAR
10-11-2018 04:39 AM
3 Replies, 455 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 02-23-2018, 09:59 PM   #1
reeve509
Junior Member
 
Join Date: Dec 2016
Location: Liverpool,UK
Posts: 1
iTrader: (0)
Default Possible EWS Issue?

Hi All,
Just a quick introduction, I'm Reeve from the UK and bought my first compact when I was 15 (she was an utter wreck, bought for 200), I then later bought another as a parts car.

I've ran into an issue on my 1998 318ti, it has its original M44B19 ( I think the car is EWS II) and I believe the immobilizer is stopping the car from starting. Its making a clicking noise when I attempt to start it. The battery is new as the old one ran out and the key has fell apart once. I've looked into bypassing the module or and coding methods to trick the EWS system yet not sure which one is most likely to work.

Apologies if this is a really common thread, any help would be greatly appreciated
reeve509 is offline   Reply With Quote
Reply

Bookmarks

Tags
318ti , ews , immobilizer


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ews 2 obd1 issues, any help appreciated cptnvortex Engine Swaps 1 06-21-2016 02:20 AM
S52 Swap need help with EWS!!! dylanreid16 Engine Swaps 19 11-23-2011 01:18 AM
EWS questions jakeb Electrical 5 03-08-2010 11:51 AM
EWS FMD Engine Swaps 7 06-18-2009 10:58 PM
ews discussion eleet Engine 1 05-06-2007 09:56 PM


All times are GMT +1. The time now is 09:40 PM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2018, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 65.30 k/74.73 k (12.62%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.