318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Engine Swaps

Notices

Engine Swaps Engine conversions.

.
» Recent Threads
WTB: BavAuto Rubber...
Yesterday 05:49 PM
Last post by FunElan
Yesterday 05:49 PM
0 Replies, 85 Views
New Aussie 318ti owner
03-18-2020 06:29 AM
Last post by runnr548
Yesterday 03:14 PM
2 Replies, 482 Views
WTB: Drivers Side...
02-10-2020 07:39 PM
Last post by joe1602
07-09-2020 06:42 PM
1 Replies, 1,159 Views
318ti parts
06-09-2020 12:00 AM
Last post by joe1602
07-09-2020 06:39 PM
6 Replies, 1,346 Views
TPS and ICV signals on...
07-01-2020 07:06 PM
Last post by paul somlo
07-07-2020 05:43 PM
6 Replies, 843 Views
Ultimate Supercharger...
06-23-2019 08:06 AM
Last post by Z3nki
07-07-2020 02:54 PM
117 Replies, 114,970 Views
_-_Door Panel/Cards...
09-24-2011 03:17 PM
Last post by BMW_Hatchback
07-05-2020 10:48 PM
103 Replies, 22,056 Views
free door card (+...
03-27-2020 01:07 AM
Last post by sortasorted
07-03-2020 06:05 PM
7 Replies, 2,029 Views
M44 Lower Timing Chain...
05-25-2020 05:17 AM
Last post by 96318ticali
07-02-2020 09:44 PM
4 Replies, 1,014 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 04-22-2018, 11:27 PM   #1
Alhale
Junior Member
 
Join Date: Apr 2018
Location: Washington USA
Posts: 2
iTrader: (0)
Default M44 cranks no spark

Hi guys new to the forum. So i have a 1998 Ti. I recently swapped in a more fresh m44 into it.(last one had a bad knock). Currently it'll just crank. Ive replaced the crank and cam sensor. I have fuel pressure. Ive checked fuses replaced relays. Dme has no water damage. Changed coil packs. Stil just cranks but no codes on dash. Need help asap thank you
Alhale is offline   Reply With Quote
Reply

Bookmarks

Tags
318ti , cranks , m44 , no spark


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1997 M44 Cranks no start :( stefan262 Engine 0 09-04-2016 05:26 PM
M44 Rough Idle/Misfire After Spark Plug Change ZEK Maintenance 4 03-02-2016 09:59 PM
318ti use Z3 DME for SAP delete and emissions delete new318tifan Engine 5 02-03-2016 03:24 PM
no start with spark 96 w/ m44 no codes. domaas Engine 31 10-13-2014 03:17 AM
m44 thermostat replacement and spark plug question aziankingz Maintenance 13 01-24-2010 06:44 PM


All times are GMT +1. The time now is 05:38 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2020, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 64.91 k/74.28 k (12.62%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.