318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Knowledge Base

Notices

Knowledge Base How to articles and things explained.

.
» Recent Threads
1996 332ti supercharged...
06-08-2019 08:27 PM
Last post by juice2000
Today 04:17 AM
3 Comments, 788 Views
Rudolph the Red 318ti
05-06-2019 10:49 PM
Last post by MisterM52
Yesterday 10:45 AM
20 Comments, 3,054 Views
Hi All
06-23-2019 03:50 PM
Last post by MisterM52
Yesterday 10:40 AM
5 Comments, 408 Views
Ultimate Supercharger...
06-23-2019 08:06 AM
Last post by MisterM52
Yesterday 03:21 AM
6 Comments, 520 Views
BMW Individual Interior...
05-14-2019 04:38 PM
Last post by runnr548
06-24-2019 11:45 PM
3 Comments, 903 Views
Odd starting issue after...
06-10-2019 03:48 PM
Last post by paul somlo
06-24-2019 08:43 PM
8 Comments, 745 Views
Swap Manual Q&A
01-09-2007 03:32 AM
Last post by J!m
06-24-2019 06:48 PM
206 Comments, 64,707 Views
As Green as the Touge - ...
06-18-2016 02:47 PM
Last post by anassa
06-24-2019 05:04 PM
45 Comments, 24,094 Views
How much is too much $...
06-22-2019 10:31 PM
Last post by anassa
06-24-2019 04:03 PM
2 Comments, 414 Views
E8x Rear Subframe Rust
06-23-2019 04:31 PM
Last post by OllieNZ
06-23-2019 04:31 PM
0 Comments, 223 Views
Comment Share/Bookmark
 
Tutorial Tools Display Modes
Radiator Electric Fan Resistor Replacement
Radiator Electric Fan Resistor Replacement
Published by dismonio
04-14-2014
Default Radiator Electric Fan Resistor Replacement

Electric Fan Resistor Replacement

The electric fan resistor occasionally goes out on the M42/M44 motors as well as the Z3 and some 5-series. In the case of the 1995 318ti, there is only 1 electric puller fan with two speeds located between the radiator and the engine.

When the fan ceases to work, it can be the result of a few modes of failure (as outlined from most common to least common, from my readings).

ē Temperature sensor failure (low or high temperature internal switch)
ē Resistor failure (cycle fatigue, overheating, water/environmental damage)
ē Relay failure (high speed or low speed, high speed relay results in low speed failure as well)
ē Fan motor failure (perhaps from a botched job, these fans are rumored to not be rated for 100% duty cycle)
ē Fuse failure (investigate as to why)

I feel itís worthwhile to consolidate some of these failure modes and offer a brief explanation as to how to test and fix some of these problems. Theyíre spread throughout multiple forums, so letís add some reinforcement to otherís explanationsÖ

Temperature sensor
These typically cause problems for one of two reasons- the internal switch fails to activate at temperature or itís specified for the wrong temperature/resistance values. There is some discrepancy on RealOEM as to the correct part number, so be sure. The easiest way to test is to check the resistance between the pins.

Fan resistor
The two speed fan setup works on two voltages. Itís a basic DC motor with two wires, but with two voltage sources. As the only common high current voltage source is the 12VDC system, you can only step down. BMW has designed a fan system thatís designed to operate (at least in this car) without active cooling in temperate climates. When an additional load is applied (such as the A/C compressor) or temperature rises to a sufficient level (the low temp switch on the coolant temperature sensor), the low speed side of the circuit is activated. When this side of the circuit is active, the 12VDC is stepped down through a large resistor on the fan housing (speculated to be 0.5 Ohms, 85 Watts OEM for the 318ti). This allows the fan to run continuously at a lower voltage, while dissipating excess current through the resistor to create the voltage drop. Due to the location and heat cycling of these resistors, they fail over time. The only way to fix this is to replace the resistor or the fan assembly as a whole (salvage or new for ~$300-400).

Relay failure
The system as mentioned above has two circuits, and the activation of these systems has a common failure point in the relays (particularly the high speed, unloader side). Both of these relays are required to work as they must unload and/or energize their counterpart relay. This is to prevent a short circuit in the system. Itís a relatively simple and effective circuit used all over the place, the relays just sometimes fail. Most commonly the low speed fan side will fail from the high speed relay failing (if memory serves me correctly). These can be tested by probing the fan harness and manually triggering the low and hot coolant temperature sides of the radiator coolant temperature sensor pigtail. Blue and Black referenced to brown should show 12VDC on Blue only (for high speed), 12VDC on Black (for low speed).

Fan motor failure
This isnít too common, but I could see either bypassing the resistor or running the fan in high continuously for whatever reason causing these to fail. As Iíve said, I donít believe theyíre rated for 100% duty cycle at 12VDC, and they get ridiculously hot when you run them for any period of time at this voltage.

------------------------------

Resistor Replacement
The OEM Bosch resistor is a cigar-tube shaped resistor located on the fan housing. It has 3 wires into it, blue from the harness, blue to the motor, and black from the harness. The brown in the harness is a common ground. Blue to Brown should show some resistance as well as Black to Brown. If Black to Brown shows open, most likely your resistor has failed. If all circuits show open, your fan may have failed.



Amazon has a 0.5 Ohm, 100 Watt resistor available with prime shipping that fits perfectly in the OEM location for $8.95 shipped. http://www.amazon.com/gp/product/B00...?ie=UTF8&psc=1



Necessary basic tools Ė Strippers, solder, solder iron (trusty Hakko FX-888D), harbor freight heat shrink, harbor freight glue butt connectors



Strip back the wires 3/16in or 5mm. Solder the two blue wires together on one end of the heat sink. Butt connect the black wire to a similarly sized wire, insert your heat shrink. Be mindful of the resistor orientation and solder away. Be mindful of overheating the wires and shrinking the heat shrink prematurely.







Useful relevant links-
Temperature switch issues
http://forums.bimmerforums.com/forum...ine-fan-issues
Temperature switch testing and wiring breakdown
http://forums.bimmerforums.com/forum...ircuit-testing
Fan relay testing
http://www.318ti.org/forum/showthread.php?t=34064
Tutorial Tools

  #1  
By markslc1 on 06-17-2014, 02:43 AM
Default I dont have a resistor!

So I bought a resistor to replace the old one. As you can see here

I have no resistor to begin with. Why is that? is it located somewhere else on a 98 318ti? I looked all over and the wires go direct to the motor with no resistor.
Reply With Quote
  #2  
By bazar01 on 06-17-2014, 05:05 PM
Default

I forgot to mention on your other post that when I bought a new radiator fan, I did not see an external mounted resistor on it. Maybe I got a post 96 fan who knows.
I went ahead and installed the new fan though and the slow speed worked when it reached operating temp with ac off.
Fast speed works when ac is on too.

I hope I can help you with your factory fan but only thing I can think of is the motor could have two sets of windings.
Only way to find out is to open it.
Reply With Quote
  #3  
By jca on 06-17-2014, 11:09 PM
Default

Great post! This is a very common issue with Ti's, mine included. John
Reply With Quote
  #4  
By chevale on 07-26-2015, 09:15 PM
Default

Thank you for the great post!
I've used the same parts, but modified new resistor mounting by removing original spring bracket and making mounting plate from aluminum:



Last edited by chevale; 08-04-2015 at 03:29 PM..
Reply With Quote
  #5  
By rpinzonc on 02-23-2019, 05:37 PM
Default Fan Resistor

Thank you for the complete information, I think mine needs a resistor replacement., will follow your detailed instructions
Reply With Quote
Comment

Bookmarks


Currently Active Users Viewing This Tutorial: 1 (0 members and 1 guests)
 
Tutorial Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Tutorial Tutorial Starter Category Comments Last Post
Radiator Fan 1996 318ti - Help. Detailed info provided. Romoser.MD Electrical 4 04-01-2014 03:14 AM
Case of missing fan on '95 ti 540318 I'm thinking about buying a ti. 9 11-17-2013 04:50 PM
Car overheating. Fan & AC not working Torri Electrical 9 01-01-2013 09:09 PM
Overheating, low speend fan not grounding? blefevre Engine 6 09-19-2010 10:12 AM
Puller fan not turning on and antifreeze boiling over. tylerwillingham Engine 17 07-28-2010 05:33 AM


All times are GMT +1. The time now is 05:29 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2019, 318ti.org

Tutorial powered by GARS 2.1.8m ©2005-2006
© vBadvanced CMPS v3.2.2
[page compression: 78.52 k/96.38 k (18.53%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.