318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Electrical

Notices

Electrical All wiring questions.

.
» Recent Threads
trans second position?
Today 03:56 AM
Last post by tougebmw318ti
Today 03:56 AM
0 Replies, 54 Views
another hill climb
04-24-2019 11:54 PM
Last post by BRADESTAR
Today 01:28 AM
1 Replies, 153 Views
3 cylinder m44 converted...
Yesterday 12:42 AM
Last post by jerseytim
Yesterday 07:13 AM
2 Replies, 222 Views
1997 318ti DASC E30 LSD...
12-06-2015 06:25 PM
Last post by DustenT
Yesterday 05:00 AM
12 Replies, 4,782 Views
318ti M50 Swap Clutch...
04-22-2019 08:41 PM
Last post by jerseytim
Yesterday 12:53 AM
2 Replies, 402 Views
318ti auto to 328ti auto...
03-16-2019 02:05 AM
Last post by EtherD5
04-23-2019 11:39 PM
33 Replies, 5,036 Views
Wisconsin:1997 318ti...
04-22-2019 04:22 PM
Last post by K12Pilot
04-23-2019 02:34 AM
3 Replies, 375 Views
Mid-Ohio Track Event...
04-22-2019 12:39 PM
Last post by Feffman
04-22-2019 12:39 PM
0 Replies, 201 Views
Mid-Ohio Track Event...
04-22-2019 12:39 PM
Last post by Feffman
04-22-2019 12:39 PM
0 Replies, 108 Views
MVP Track Time 2019...
11-08-2018 12:34 PM
Last post by Feffman
04-22-2019 12:37 PM
1 Replies, 734 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 12-18-2012, 08:17 PM   #31
jjbritting
Junior Member
 
Join Date: Oct 2012
Location: GA
Posts: 12
iTrader: (0)
Default

I think I have researched all the site's threads pertaining to this problem and I don't seem to have found the answer. My hazard lights will come on almost every time I roll either power window down even if it's for a slight amount.
Almost never happens when I return them up.
This will happen when the car is running or just on accessories, which in my case seems to rule out the alternator.
I tried to remove the hazard relay but my blinkers stopped.
And I did clean the ground connections...no help.
It certainly seems to be a problem with more than a few owners, I would think someone has come up with a solution.
Happens when it's hot or cold... wet or dry.
Also does not matter if A/C is on or off.
Thanks for any help!
jjbritting is offline   Reply With Quote
Old 01-09-2013, 04:33 PM   #32
poolerb
Junior Member
 
Join Date: Mar 2012
Location: Memphis
Posts: 14
iTrader: (0)
Default

my problem is the window switch. when i roll my windows up or down my hazzards flash and i have to hit the switch 2 times. taken it apart plugged it back in. its not the switch. and its not the windows. i just ride around with no blinkers. they go of EVERY time i use the window, and im a smoker in a rainy state.
poolerb is offline   Reply With Quote
Old 01-09-2013, 05:45 PM   #33
3.2TI
Senior Member
 
3.2TI's Avatar
 
Join Date: Sep 2006
Location: Miami, Florida
Posts: 483
Vehicles
iTrader: (1)
Default

Look for fuse #23 this is attached to hazzard, turn signal, a/c and I believe alternator. I read in some posts that alternator has been found to be a problem related to hazzard switch hiccups. I am personally experiencing this but my turn signals don't make clicking sound and my heater is not blowing hot air, only cold. My hazz usually turns on when I am about to exit car.
__________________
3.2TI is offline   Reply With Quote
Old 01-09-2013, 11:24 PM   #34
jjbritting
Junior Member
 
Join Date: Oct 2012
Location: GA
Posts: 12
iTrader: (0)
Default

On my 98... fuse #24 powers the turn signals & hazzards only...if that fuse was a problem neither of those would operate.

Also since my problem also occurs with the engine off and the accessories on... I can't see how the alternator would be the culprit.

It is amazing how many folks have or have had this problem...and no apparent remedy is posted from all of the smart people on this forum.

I will keep working on it...there is a solution...just have to find it.

Thanks for all the help.
jjbritting is offline   Reply With Quote
Old 01-10-2013, 01:09 AM   #35
3.2TI
Senior Member
 
3.2TI's Avatar
 
Join Date: Sep 2006
Location: Miami, Florida
Posts: 483
Vehicles
iTrader: (1)
Default

Quote:
Originally Posted by jjbritting View Post
On my 98... fuse #24 powers the turn signals & hazzards only...if that fuse was a problem neither of those would operate.

Also since my problem also occurs with the engine off and the accessories on... I can't see how the alternator would be the culprit.

It is amazing how many folks have or have had this problem...and no apparent remedy is posted from all of the smart people on this forum.

I will keep working on it...there is a solution...just have to find it.

Thanks for all the help.
I do understand that they may not be related but having read this in other forums it only made sense to check. Hope you find a solution to share because I don't have a single spare minute to invest on this.
__________________
3.2TI is offline   Reply With Quote
Old 01-10-2013, 01:17 AM   #36
jjbritting
Junior Member
 
Join Date: Oct 2012
Location: GA
Posts: 12
iTrader: (0)
Default

Got'cha
and Thanks again
jjbritting is offline   Reply With Quote
Old 02-12-2013, 10:56 PM   #37
poolerb
Junior Member
 
Join Date: Mar 2012
Location: Memphis
Posts: 14
iTrader: (0)
Default

Quote:
Originally Posted by jjbritting View Post
I think I have researched all the site's threads pertaining to this problem and I don't seem to have found the answer. My hazard lights will come on almost every time I roll either power window down even if it's for a slight amount.
Almost never happens when I return them up.
This will happen when the car is running or just on accessories, which in my case seems to rule out the alternator.
I tried to remove the hazard relay but my blinkers stopped.
And I did clean the ground connections...no help.
It certainly seems to be a problem with more than a few owners, I would think someone has come up with a solution.
Happens when it's hot or cold... wet or dry.
Also does not matter if A/C is on or off.
Thanks for any help!
my exact problem. it just got worse from that, now even when i lock the doors with my key fob

and jjbritting we will get this!

Last edited by poolerb; 02-12-2013 at 10:58 PM. Reason: added text
poolerb is offline   Reply With Quote
Old 02-13-2013, 11:16 PM   #38
jjbritting
Junior Member
 
Join Date: Oct 2012
Location: GA
Posts: 12
iTrader: (0)
Default

Let's hope so ....Poolerp
jjbritting is offline   Reply With Quote
Old 11-04-2013, 11:40 PM   #39
jjbritting
Junior Member
 
Join Date: Oct 2012
Location: GA
Posts: 12
iTrader: (0)
Default Eratic flashers

Found it... it's the crash relay, what happens in the case of a crash the relay activates the flashers, rolls the windows down and unlocks the doors. Apparently when certain loads such as window switches or A/C are activated it trips the relay which makes the flashers come on. Anyway it is located behind the dash cluster...look on some of the part sites it will show the exact location. Just remove and your problem is solved. It is very nice not to have flashers go off almost every time move the window up or down.
jjbritting is offline   Reply With Quote
Old 04-14-2018, 01:02 AM   #40
Platanos
Senior Member
 
Platanos's Avatar
 
Join Date: May 2005
Location: Lebanon, PA
Posts: 1,904
iTrader: (5)
Default

So mine started doing this today, previous owner told me about this thread. Mine was doing it when the a/c is on. Turned it off and it doesnt happen. Guess Ill try the crash relay one of these days. Thanks for the help Chris!!!


Sent from my iPhone using Tapatalk Pro
__________________
Platanos is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
E46 Ti - Front speaker replacement using existing speaker housing and standard 6.5" vatovey Knowledge Base 4 01-29-2010 10:51 AM
I have a fuse problem. Gas and the Temp. Will'sBimmer Electrical 11 11-02-2009 04:15 AM
bulb help classicronnie Exterior 9 12-27-2007 09:54 PM
Standard H1 Bulb Or ...... Tyler Exterior 16 01-13-2007 06:55 PM
Difference between standard and Sport susp? PeteN95 Suspension 5 09-20-2006 08:01 PM


All times are GMT +1. The time now is 10:40 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2019, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 104.54 k/123.47 k (15.33%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.