318ti.org forum

Go Back   318ti.org forum > Garage > Personal bios and Introductions

Notices

Personal bios and Introductions A short personal history.

.
» Recent Threads
Ignition Switch 1999...
Yesterday 10:38 PM
Last post by Samson
Today 01:39 AM
4 Replies, 59 Views
318ti Is closing down??
07-31-2019 11:26 PM
Last post by J!m
09-20-2019 12:11 AM
40 Replies, 18,694 Views
Ultimate Supercharger...
06-23-2019 08:06 AM
Last post by thenjnick
09-19-2019 09:05 PM
75 Replies, 21,977 Views
DASC considering part out
05-04-2019 11:42 PM
Last post by dug
09-19-2019 07:14 PM
13 Replies, 13,579 Views
Stupid a$$ P1140 code!
09-19-2019 06:07 PM
Last post by sirius815
09-19-2019 06:07 PM
0 Replies, 153 Views
NC FS: 95 base 5 Speed...
09-18-2019 05:12 PM
Last post by wannabe_M3
09-18-2019 05:12 PM
0 Replies, 286 Views
Rhodes Racing Cage -...
07-25-2019 03:32 PM
Last post by joe1602
09-16-2019 12:41 PM
3 Replies, 5,759 Views
2 Bottles - BMW MTF LT2...
09-15-2019 10:19 PM
Last post by stringdimensions
09-15-2019 10:19 PM
0 Replies, 265 Views
Mostly new to cars and a...
07-11-2019 09:28 PM
Last post by bumbo
09-15-2019 04:53 AM
6 Replies, 5,700 Views
Happy Birthday Biolite
09-13-2019 05:00 AM
Last post by 1996 328ti
09-13-2019 05:00 AM
0 Replies, 436 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 08-25-2010, 04:19 AM   #1
bustedknuckles
Junior Member
 
Join Date: Aug 2010
Location: Florida
Posts: 8
iTrader: (0)
Post New user needs help

Hello everyone. I have a '95 318ti and it is not running I bought from someone very cheap because it was overheating. After some diagnostics, I decided to replace the head gasket. I hit a stumble putting it back together as the engine time is different from any other that I've done. I have researched and found that I need an alignment tool and was able verified that information on this wonderful website. So, here's my question, is there a difference between the $89 one and the $400 one. I dont normally like buying tools I get to use once, but I put some work into this thing and would to have it running. Would love to hear some feedback.
Thanks
bustedknuckles is offline   Reply With Quote
Old 08-25-2010, 05:09 AM   #2
xxxJohnBoyxxx
Senior Member
 
Join Date: Dec 2007
Location: Gulfport, Florida
Posts: 3,208
iTrader: (1)
Default

Are you talking about timing the cams? If so I do it without a locking tool. I use a dial indicator to measure valve lift. It's a little more detailed but much more accurate.

If your doing the cam timing let me know and I look for the instructions to do cam timing with a dial indication.

I locking tool just locks the cam rear lobes in the top position and then you tighten the cam sprockets.

Let me know?

John S
xxxJohnBoyxxx is offline   Reply With Quote
Old 08-25-2010, 05:19 AM   #3
bustedknuckles
Junior Member
 
Join Date: Aug 2010
Location: Florida
Posts: 8
iTrader: (0)
Default

It is the cam timing. I sent the head off to be planned and never marked the cams. This is the first I have dealt with that isnt keyed. I have no idea how to get this back in time. I would love some info if you have it.
bustedknuckles is offline   Reply With Quote
Old 08-25-2010, 05:40 AM   #4
xxxJohnBoyxxx
Senior Member
 
Join Date: Dec 2007
Location: Gulfport, Florida
Posts: 3,208
iTrader: (1)
Default

If you look on your cam sprockets you can't see the marks from where teh bolts were at? There is usually marks on there from where the bolts were at.

Take a look and report back before we get all into this...
xxxJohnBoyxxx is offline   Reply With Quote
Old 08-25-2010, 03:49 PM   #5
bustedknuckles
Junior Member
 
Join Date: Aug 2010
Location: Florida
Posts: 8
iTrader: (0)
Default

There are marks but they're all symmetric, you can't tell one from the other. If I remember corectly the cams themeselves have arrows but the camshaft does not have any marks on it.
bustedknuckles is offline   Reply With Quote
Old 08-25-2010, 06:43 PM   #6
xxxJohnBoyxxx
Senior Member
 
Join Date: Dec 2007
Location: Gulfport, Florida
Posts: 3,208
iTrader: (1)
Default

Arrows point up and on the back of the sprockets you should see exactly where the cams were set. Take a look...You should see a oil mark exactly where the cam bolted against the sprocket backside
xxxJohnBoyxxx is offline   Reply With Quote
Old 08-26-2010, 04:05 AM   #7
bustedknuckles
Junior Member
 
Join Date: Aug 2010
Location: Florida
Posts: 8
iTrader: (0)
Default

I'm not seeing any differentiating marks. It looks as if it could aligne on any one of the four bolt holes. There is a oil stain differnce, but they are the same for both cams and I dont see a difference between which holes they line up to, everything is symmetrical including the oil discoloration
bustedknuckles is offline   Reply With Quote
Old 08-26-2010, 03:01 PM   #8
xxxJohnBoyxxx
Senior Member
 
Join Date: Dec 2007
Location: Gulfport, Florida
Posts: 3,208
iTrader: (1)
Default

Quote:
Originally Posted by bustedknuckles View Post
I'm not seeing any differentiating marks. It looks as if it could aligne on any one of the four bolt holes. There is a oil stain differnce, but they are the same for both cams and I dont see a difference between which holes they line up to, everything is symmetrical including the oil discoloration
Yes but if you put the cams in with the back square locking lobes pointing up this would be in the locking position if you had the tool, then put the sprockets arrows the arrow up positions and to dial in the cams you line up the oil marks on the back of the cam sprocket to the cam and tighten the bolts. this should be the exact old spot they were in before you took it apart. Did that make sense?
xxxJohnBoyxxx is offline   Reply With Quote
Old 08-26-2010, 06:46 PM   #9
rcair3d
Senior Member
 
Join Date: Feb 2009
Location: rockford illinois
Posts: 127
iTrader: (3)
Default

Also You might just want to go down to your local autozone, oreiley, etc... and grab a haynes manual. It has the whole procedure and a paper cut-out of the tool. When I did a head job on a 318 I used that and it worked perfectly! Just take the paper cut-out and glue it to a piece of plywood and gut it out on a scroll saw, bandsaw, etc...

Also the book was like $12 when I bought it.
rcair3d is offline   Reply With Quote
Old 08-31-2010, 05:42 AM   #10
bustedknuckles
Junior Member
 
Join Date: Aug 2010
Location: Florida
Posts: 8
iTrader: (0)
Default

I was out of town for a few days. I appreciate the info. I am going to check it out tomorrow. I have the Haynes but they dont even mention needing any tool.
bustedknuckles is offline   Reply With Quote
Old 09-02-2010, 02:06 AM   #11
bustedknuckles
Junior Member
 
Join Date: Aug 2010
Location: Florida
Posts: 8
iTrader: (0)
Default

Okay, so I found out I was missing a page in my manuel. Someone had gotten there before me with an exacto-knife. Got the new manuel and fabbed the tools. I should be putting back together tomorrow. Apprectiate the help.
bustedknuckles is offline   Reply With Quote
Reply

Bookmarks

Tags
alignment , camshaft , overheating , timing , tool


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
First time BMW user has questions :) 34s2104 Misc 4 06-22-2010 09:13 PM
New User netfatih Lounge 14 10-01-2008 02:20 AM
New user saying hi! Manimillion Lounge 14 03-14-2008 02:23 PM
new user from Italy... Prada Exterior 14 03-28-2005 06:17 PM


All times are GMT +1. The time now is 04:15 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2019, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 103.01 k/122.33 k (15.79%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.