318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Engine

Notices

Engine Tuneups, chips, wires, spark plugs.

.
» Recent Threads
Ultimate Supercharger...
06-23-2019 09:06 AM
Last post by Blindsparky
Today 07:26 AM
99 Replies, 58,798 Views
FS: 17" Style 40 / FULLY...
Yesterday 09:34 PM
Last post by Meller1
Yesterday 09:34 PM
0 Replies, 136 Views
FS: Brake UPGRADE Thread...
Yesterday 09:33 PM
Last post by Meller1
Yesterday 09:33 PM
0 Replies, 81 Views
FS: E36 M3 OEM Mirrors
11-13-2019 05:39 PM
Last post by Meller1
Yesterday 09:26 PM
1 Replies, 567 Views
DASC Inforation or parts
Yesterday 01:15 PM
Last post by pvansickler
Yesterday 07:38 PM
2 Replies, 155 Views
16 Style 18s set...
Yesterday 06:35 AM
Last post by 95 clubsport nugget
Yesterday 06:35 AM
0 Replies, 167 Views
Battery...
11-04-2010 04:32 AM
Last post by runnr548
Yesterday 05:33 AM
17 Replies, 12,997 Views
bc racing or KWs?
Yesterday 02:48 AM
Last post by tougebmw318ti
Yesterday 02:50 AM
1 Replies, 98 Views
FS: 1998 BMW 318ti...
11-25-2019 12:57 AM
Last post by doucy2
12-04-2019 01:37 PM
4 Replies, 556 Views
5 spd, tree crushed it
12-02-2019 07:16 PM
Last post by jay7602
12-04-2019 03:34 AM
2 Replies, 344 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 08-08-2019, 04:34 PM   #1
Rj318ti97
Junior Member
 
Join Date: Aug 2019
Location: Pennsylvania
Posts: 3
iTrader: (0)
Default Hard start

I have a 1997 318ti that had recently overheated I got the car home and noticed the water hose connector on the rear cylinder head was leaking so I replaced it no more leaking but and I also replaced thermostat and engine temp sensor on head but I can only get the car to start with the pedal to the floor and itidles rough for a minute then it will run and idle fine I do not know what the problem is it happened after the engine overheated I'm hoping it is a minor problem and not a blown engine or blown head also I pulled the spark plugs after running and they are dry and light Brown color which is normal no signs of being wet at all also I smell gas when I am crank to start the engine any help is greatly appreciated thank you
Rj318ti97 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
97 318ti overheating hard start Rj318ti97 Engine 0 08-08-2019 03:18 PM
1995 Club Sport Hard to Start Has Codes: PowerClubSport Engine 1 10-05-2016 07:03 AM
Very hard to start - no power under load MikeLiv Engine 1 02-15-2013 11:19 PM
Hard to start when its warm outside RodneyWarren Engine 0 05-02-2012 12:41 AM
M42 w/ DASC hard start mystery ? Pursuit Induction 6 09-01-2010 04:37 AM


All times are GMT +1. The time now is 05:24 PM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2019, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 63.41 k/72.86 k (12.98%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.