318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Electrical


Electrical All wiring questions.

» Recent Threads
Hello from Jax, FL
Today 10:20 PM
Last post by Snik_snik117
Today 10:20 PM
0 Replies, 11 Views
Improve the oversteer...
03-08-2018 04:39 PM
Last post by sirius815
Today 08:18 PM
7 Replies, 532 Views
10-20-2017 03:52 AM
Last post by BRADESTAR
Today 05:31 AM
1 Replies, 666 Views
Curt 11175 tow hitch and...
03-07-2018 03:08 PM
Last post by amiller07
Yesterday 05:36 PM
14 Replies, 842 Views
Fuel Pressure specs?
05-14-2017 12:10 AM
Last post by Momo.m44
Yesterday 04:17 PM
3 Replies, 646 Views
Happy Birthday ILOVEHEAD
Yesterday 05:00 AM
Last post by 1996 328ti
Yesterday 05:00 AM
0 Replies, 151 Views
Good deal on parts for...
03-21-2018 11:42 PM
Last post by dsamuel565
03-21-2018 11:42 PM
0 Replies, 242 Views
1997 318ti for sale...
03-06-2018 05:37 PM
Last post by manydubs
03-21-2018 03:05 PM
5 Replies, 1,036 Views
The 318ti OBD-II engine...
10-19-2006 06:48 PM
Last post by Beam318i
03-20-2018 09:04 PM
104 Replies, 58,632 Views
Feeler: 98 318Ti Black M...
09-09-2017 03:57 AM
Last post by GregGT
03-20-2018 08:01 PM
26 Replies, 7,061 Views
Reply Share/Bookmark
Thread Tools Display Modes
Old 01-10-2018, 03:39 AM   #1
Junior Member
Join Date: Oct 2017
Location: New Jersey
Posts: 3
iTrader: (0)
Default Side blinker light wiring

My driver's side light blinker (one in the fender) isn't working. Checked the for voltage and there is none. Anyone know where the wires lead? I see they disappear into the front fender, but I'm not sure where the feed comes from; the engine bay or interior of the car??? I assume I can pull the fender liner out and trace down the wires, but really don't want to go through the trouble if I don't haved to...
jmastrojr is offline   Reply With Quote
Old 01-11-2018, 12:29 AM   #2
Junior Member
Join Date: Aug 2017
Location: Tampa, Florida
Posts: 4
iTrader: (0)

This is funny, mine is ALWAYS slightly turned on. Hopefully someone can help both of us.
msolution is offline   Reply With Quote
Old 01-12-2018, 12:04 AM   #3
Junior Member
Join Date: Oct 2017
Location: New Jersey
Posts: 3
iTrader: (0)

The wires run from a harness under the fuse box and down to the wheel well behind the front fender liner. Looks like my issue was caused by a rodent. The break was actually in the engine bay, but I was able to slacken up the wire and pull the damaged area down into the wheel well. There was absolutely no way to get at the wires while in the engine bay...
Attached Thumbnails
Click image for larger version Name:	IMG_5950.jpg Views:	17 Size:	84.2 KB ID:	17092  
jmastrojr is offline   Reply With Quote


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TAIL LIGHT MOD TI-driftin Electrical 1 02-17-2009 03:19 AM
wtb head unit, side mouldings, third brake light, grill M332TI US and North America 3 12-03-2008 05:35 PM
I need ONE right side clear corner light jtbeemer Exterior 3 08-06-2008 09:36 PM
Fog light wiring harness kcosh Electrical 24 04-04-2008 01:11 AM
WTB drivers side fog light panel b.u.ti-ful US and North America 0 09-24-2006 10:13 PM

All times are GMT +1. The time now is 11:45 PM.

Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2018, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 71.32 k/82.86 k (13.92%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.