318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Electrical


Electrical All wiring questions.

» Recent Threads
AEM M42 woes
Today 04:53 AM
Last post by Whizbang
Today 04:53 AM
0 Replies, 7 Views
Euro glass headlights
09-24-2014 10:27 PM
Last post by angelicmisskitty
Yesterday 11:17 PM
189 Replies, 102,678 Views
Are the 60-2 impulse...
Yesterday 05:43 AM
Last post by Whizbang
Yesterday 05:43 AM
0 Replies, 178 Views
Swap Manual Q&A
01-09-2007 03:32 AM
Last post by ambitious1
Yesterday 05:32 AM
187 Replies, 43,010 Views
318ti clubsport. What...
Yesterday 12:51 AM
Last post by Xer0
Yesterday 12:51 AM
0 Replies, 127 Views
318ti fuel tank sizes
Yesterday 12:43 AM
Last post by Steve K-B
Yesterday 12:43 AM
0 Replies, 88 Views
WTB Schrick Intake
Yesterday 12:33 AM
Last post by Dustoff44
Yesterday 12:33 AM
0 Replies, 94 Views
Miscellaneous Parts for...
02-13-2018 09:56 PM
Last post by Earl
03-15-2018 10:57 PM
30 Replies, 4,339 Views
Another crank, no start...
03-13-2018 09:22 PM
Last post by sirius815
03-15-2018 09:39 PM
1 Replies, 170 Views
getBMWparts.com |...
03-15-2018 04:41 PM
Last post by Evan@Tischer
03-15-2018 04:41 PM
0 Replies, 159 Views
Reply Share/Bookmark
Thread Tools Display Modes
Old 01-10-2018, 03:39 AM   #1
Junior Member
Join Date: Oct 2017
Location: New Jersey
Posts: 3
iTrader: (0)
Default Side blinker light wiring

My driver's side light blinker (one in the fender) isn't working. Checked the for voltage and there is none. Anyone know where the wires lead? I see they disappear into the front fender, but I'm not sure where the feed comes from; the engine bay or interior of the car??? I assume I can pull the fender liner out and trace down the wires, but really don't want to go through the trouble if I don't haved to...
jmastrojr is offline   Reply With Quote
Old 01-11-2018, 12:29 AM   #2
Junior Member
Join Date: Aug 2017
Location: Tampa, Florida
Posts: 4
iTrader: (0)

This is funny, mine is ALWAYS slightly turned on. Hopefully someone can help both of us.
msolution is offline   Reply With Quote
Old 01-12-2018, 12:04 AM   #3
Junior Member
Join Date: Oct 2017
Location: New Jersey
Posts: 3
iTrader: (0)

The wires run from a harness under the fuse box and down to the wheel well behind the front fender liner. Looks like my issue was caused by a rodent. The break was actually in the engine bay, but I was able to slacken up the wire and pull the damaged area down into the wheel well. There was absolutely no way to get at the wires while in the engine bay...
Attached Thumbnails
Click image for larger version Name:	IMG_5950.jpg Views:	17 Size:	84.2 KB ID:	17092  
jmastrojr is offline   Reply With Quote


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TAIL LIGHT MOD TI-driftin Electrical 1 02-17-2009 03:19 AM
wtb head unit, side mouldings, third brake light, grill M332TI US and North America 3 12-03-2008 05:35 PM
I need ONE right side clear corner light jtbeemer Exterior 3 08-06-2008 09:36 PM
Fog light wiring harness kcosh Electrical 24 04-04-2008 01:11 AM
WTB drivers side fog light panel b.u.ti-ful US and North America 0 09-24-2006 10:13 PM

All times are GMT +1. The time now is 05:30 AM.

Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2018, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 71.52 k/83.04 k (13.86%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.