318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Transmission

Notices

Transmission Automatic, manual and shift lever discussions.

.
» Recent Threads
new engine build. dasc +...
01-02-2016 01:28 AM
Last post by andakn
Today 04:38 PM
162 Replies, 72,792 Views
1998 BMW 318ti - 5...
04-09-2018 10:02 PM
Last post by PartyHardyMarty
Today 02:14 PM
9 Replies, 1,092 Views
Miscellaneous Parts for...
02-13-2018 09:56 PM
Last post by Earl
Today 09:52 AM
32 Replies, 5,467 Views
1999 BMW 318ti with M...
04-04-2018 05:00 AM
Last post by MunichM44
Today 05:14 AM
7 Replies, 1,522 Views
ANNOYING SOUND!
10-07-2007 03:15 AM
Last post by adcurtin
Today 05:09 AM
14 Replies, 1,707 Views
Under dash plug
Today 12:52 AM
Last post by adcurtin
Today 05:03 AM
1 Replies, 102 Views
M44 cranks no spark
Yesterday 11:27 PM
Last post by Alhale
Yesterday 11:27 PM
0 Replies, 101 Views
sunroof motor problems
04-21-2018 08:46 PM
Last post by adcurtin
Yesterday 04:19 AM
1 Replies, 197 Views
New rear brake upgrade...
10-04-2016 08:16 PM
Last post by Deeznutz
Yesterday 04:03 AM
41 Replies, 11,868 Views
318ti custom Pickup...
04-21-2018 07:06 AM
Last post by ypres
04-21-2018 07:06 AM
0 Replies, 256 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 03-29-2017, 01:55 AM   #1
Bringmethehorizon99
Junior Member
 
Join Date: Mar 2017
Location: TN
Posts: 1
iTrader: (0)
Default Shifting issues

I have recently bought a 1998 318ti for $950 and I have only put about another 100 into it, Great car not perfect but I'm working on getting it there.

The one issue that has me and several mechanics scratching are heads is it sometimes (most times) tends to stay in the lower gear and does not want to shift and up and starts this loud vibration noise in the rear end, The vibration noise normally stops when you get a little over 35 but it will still shift hard and might stall out a little bit on you if you stop really hard.

I have taken it to a BMW specialist he hooked his computer did his tests nothing abnormal came up, looked around in and under the car and the car not act up at all for him when he did the test drive so he told me to come back after I put a few miles because it was sitting for a year.

Now I have had the for two months and that still going on. I have rebooted the system, had the trans oil checked , even replaced the A/M switch bc on one of the computer scans it wouldn't come out of manual when one of the tech guys Was testing things and countless other I don't even know where to start but whatever it makeing it do this is definitely electrical. On one of the scans the camshaft position sensor came up but then once the car was wiped it didn't show back up. It has an after market pioneer Radio in it and according The owners manual the factory stereo has part of the computer built into it and that could cause issues if removed?

I can go into further detail but I'll stop here for now. Needless to say It would be a Greatly Appreciated if anyone has information, ideas or anything really.
Bringmethehorizon99 is offline   Reply With Quote
Old 04-03-2017, 07:27 PM   #2
J!m
Moderator
 
J!m's Avatar
 
Join Date: Jun 2003
Location: Bouncing off the rev limiter in CT!
Posts: 2,880
Vehicles
iTrader: (1)
Default

They checked undeeneath- Is the Guibo/center bearing in good shape on the driveshaft?

Good (and full) diff fluid? No torn CV joint boots on the diff or either rear hub? No rear hub bearing noises?

It might be worth (since the initial investment was low) getting another 'tranny and swapping it if you narrow it to that for sure. Get the torque converter and flex plate from the donor as well. The issue may be there too...
__________________
"Speed's just a question of money. How fast you 'wanna go?"

Order Swap Manuals Here => http://www.318ti.org/forum/showthread.php?t=12912

WolferJ- gone but not forgotten. R.I.P.
J!m is offline   Reply With Quote
Reply

Bookmarks

Tags
electrical , loud vibration , shifting hard , shifting issues , stalling


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Serpentine Belt issues joseb Maintenance 8 08-08-2017 07:32 AM
97 sporadic starting issues g8torz2 Engine 2 03-21-2014 01:40 AM
96 m44 into a 98 issues wodcutr Engine Swaps 21 09-23-2013 04:19 AM
'95 M42 Erratic Starting Issues Wraythe Engine 8 06-29-2011 10:44 AM
So many computer issues solved. roadrash General Chit Chat 11 01-15-2008 04:25 AM


All times are GMT +1. The time now is 04:39 PM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2018, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 71.80 k/82.37 k (12.84%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.