318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Engine

Notices

Engine Tuneups, chips, wires, spark plugs.

.
» Recent Threads
95 318ti in Albuquerque
Yesterday 07:26 AM
Last post by dynagroove
Today 03:26 AM
2 Replies, 171 Views
Belt squeaking after...
11-27-2018 11:56 PM
Last post by BRADESTAR
Today 02:47 AM
6 Replies, 585 Views
FS: '98-Manual-169k...
Yesterday 08:04 PM
Last post by Boston Green
Yesterday 08:04 PM
0 Replies, 65 Views
WTB 5 speed 318ti, am...
Yesterday 05:53 PM
Last post by KASZ
Yesterday 05:53 PM
0 Replies, 70 Views
New here so lets arc you...
11-09-2018 08:56 AM
Last post by 318tiFatherFigure
Yesterday 10:59 AM
2 Replies, 576 Views
Oil Filter Housing Leak...
02-14-2008 09:21 PM
Last post by Locus7
Yesterday 01:06 AM
118 Replies, 80,957 Views
Is this a clubsport?
12-09-2018 06:54 AM
Last post by dranthony
12-10-2018 08:44 PM
5 Replies, 368 Views
California Top Trim...
07-16-2014 08:59 AM
Last post by 3DGE
12-09-2018 09:37 PM
9 Replies, 4,590 Views
M42 / M44 loose...
12-07-2018 08:10 PM
Last post by Frach23
12-07-2018 09:34 PM
1 Replies, 391 Views
Anyone seen a carbon...
11-16-2018 06:19 AM
Last post by eurohb
12-07-2018 05:26 AM
1 Replies, 494 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 11-09-2017, 03:55 PM   #1
Eric
Senior Member
 
Eric's Avatar
 
Join Date: Jul 2004
Location: Hudson Valley
Posts: 222
iTrader: (3)
Default M44 Harmonic Balancer Failure?

Alright, I've done a quick search and can't find anything immediately relevant, so I will ask a vague question.

Does anyone have any experience with a front-of-engine failure mode involving the balancer / front main seal / front pulley?

The story:
1997 318ti M44, 244,000mi, running well, 4 hours into a highway trip (75-80mph), engine temp normal, outside temps ~40F, listening to the stereo, no sign of trouble, and THEN...
"That tractor-trailer next to me is making a funny sound"
[Turns off Stereo]
"Holy crap, that's this car!"
[Check rearview mirror to pull to side: Billows of smoke from the back of the car]
[Noise gets louder, tiny guy with jackhammer inside of engine]
[Signal, ease off of gas, pull to side, take exit ramp that is right there, coast to stop, engine felt no decrease in power, and still running fine, billows of oil-smoke from under hood now, and coming in the A/C vents]
[Turn off engine, raise hood]
Under hood, it was obvious that about a quart of oil had come out through the front main seal, oil pan is fine, no other visible damage.
Engine restarted easily, idled normally, jackhammer sound was LOUD, flashlight check showed balancer wobbling slightly, serpentine belt is now 1-row off of the balancer pulley.
Never lost oil pressure at any time.

$200 and one day later, the car is back in my driveway, thanks to AAA, and I need to start disassembly as soon as I have some time (looks like the 330ci will get some autumn use this year). Review of parts photos and exploded views makes it apparent that the crank and block may still be intact, and damage could be limited to the front timing case cover and, presumably, the balancer. The jackhammer sound has a bit of a timing chain quality to it, but I can't see how the engine would run if the chain were that loose, so I have to imagine that the chain is still tight.

Has anybody had or seen a similar problem?
Should I be looking for a timing cover and balancer, and some chain guides, or should I ASSume that the front main bearing has damage and start scheming the removal of the (good-running) engine from my parts ti?

Any background on this would be appreciated, so I can plan out the repair, as I won't have a chance to crawl under it and pull the balancer and cover for at least a week, if not two.

Thanks,

- Eric
Eric is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
318ti use Z3 DME for SAP delete and emissions delete new318tifan Engine 5 02-03-2016 04:24 PM
M44 Replacement / Strut Tower Reinforcement blndweasel Engine 17 12-14-2012 12:38 AM
Sold the wrong oil pan HELP! fast2002 Maintenance 4 01-27-2012 05:16 AM
wtb crankshaft harmonic balancer synthlegend US and North America 1 02-02-2011 11:27 PM
Blown M44, need some info DueceMcCracken Engine Swaps 18 07-03-2008 06:52 AM


All times are GMT +1. The time now is 03:57 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2018, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 65.17 k/74.53 k (12.56%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.