318ti.org forum

Go Back   318ti.org forum > Classifieds > For Sale > US and North America > Parting out & Parts (US)

Notices

Parting out & Parts (US) Cars being parted out and misc parts only!

.
» Recent Threads
WTB: Drivers Side...
02-10-2020 07:39 PM
Last post by joe1602
Yesterday 06:42 PM
1 Replies, 1,013 Views
318ti parts
06-09-2020 12:00 AM
Last post by joe1602
Yesterday 06:39 PM
6 Replies, 1,243 Views
TPS and ICV signals on...
07-01-2020 07:06 PM
Last post by paul somlo
07-07-2020 05:43 PM
6 Replies, 826 Views
Ultimate Supercharger...
06-23-2019 08:06 AM
Last post by Z3nki
07-07-2020 02:54 PM
117 Replies, 114,622 Views
_-_Door Panel/Cards...
09-24-2011 03:17 PM
Last post by BMW_Hatchback
07-05-2020 10:48 PM
103 Replies, 22,036 Views
free door card (+...
03-27-2020 01:07 AM
Last post by sortasorted
07-03-2020 06:05 PM
7 Replies, 2,002 Views
M44 Lower Timing Chain...
05-25-2020 05:17 AM
Last post by 96318ticali
07-02-2020 09:44 PM
4 Replies, 985 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 09-18-2019, 05:12 PM   #1
wannabe_M3
Junior Member
 
wannabe_M3's Avatar
 
Join Date: Dec 2003
Location: Waxhaw, NC
Posts: 22
Vehicles
iTrader: (0)
Default NC FS: 95 base 5 Speed $900 for all.

:SOLD:

249,xxx miles
5 speed
NOT currently running.

Recently replaced:
Valve cover (not head) gasket.
Spark plugs
Spark plug wires

Engine won't catch. Acts like she wants to run, then doesn't. I don't have the space or time to mess with her (recently moved, and the garage is full of boxes). Could be associated with valve cover failure (cyl 2 spark plug tube full of oil), fuel pump, crankshaft or valve position sensor. I really don't know what happened. She was fine when I parked her.

She has always been reliable up to this point. I bought her in 2013, and have driven for about 45k miles.

thomas dot p dot richardson at gmail.com or
8five9-9one2-00five6
Attached Thumbnails
Click image for larger version Name:	20190918_114156.jpg Views:	122 Size:	42.9 KB ID:	17791   Click image for larger version Name:	20190918_114128.jpg Views:	112 Size:	42.6 KB ID:	17792  

Last edited by wannabe_M3; 09-26-2019 at 03:26 PM. Reason: SOLD
wannabe_M3 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fan Wiring - Wiring Low Speed & High Speed Together wake74 Electrical 18 10-02-2013 02:30 AM
Test if Fan Works? bmw318tiChic Electrical 62 09-25-2009 03:43 PM
ENTIRE 5 SPEED CONVERSION - CHEAP!! AQUAMETALLIC US and North America 10 11-17-2008 03:08 PM
HELP uneven idle speed tol4o Engine 3 03-22-2008 07:57 PM
Speed Sensor L84THSKY Differentials 10 12-07-2007 09:34 PM


All times are GMT +1. The time now is 12:38 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2020, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 63.91 k/73.29 k (12.81%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.