318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Transmission


Transmission Automatic, manual and shift lever discussions.

» Recent Threads
Curt 11175 tow hitch and...
03-07-2018 03:08 PM
Last post by bazar01
Today 03:33 PM
13 Replies, 535 Views
New rear brake upgrade...
10-04-2016 08:16 PM
Last post by 95///M3
Today 01:31 PM
37 Replies, 10,276 Views
anybody here
Today 06:52 AM
Last post by aqua cali
Today 06:52 AM
0 Replies, 74 Views
Just bought a ti with a...
01-11-2018 04:11 PM
Last post by zachdog
Today 03:54 AM
11 Replies, 1,151 Views
97 318Ti 5-Speed NJ
Yesterday 03:12 AM
Last post by manydubs
Yesterday 02:09 PM
1 Replies, 276 Views
Suspension Upgrade FAQ -...
03-14-2007 03:06 AM
Last post by Sylvia
Yesterday 10:27 AM
70 Replies, 60,541 Views
M-Sport steering wheels
02-06-2018 06:57 PM
Last post by Mr.Squeelerz
03-18-2018 04:20 PM
9 Replies, 1,461 Views
Are the 60-2 impulse...
03-16-2018 05:43 AM
Last post by apexspeedtech
03-18-2018 03:29 PM
2 Replies, 465 Views
Oem M3 mirrors for 318tis
02-28-2018 02:20 AM
Last post by Dustoff44
03-18-2018 02:47 PM
10 Replies, 896 Views
Improve the oversteer...
03-08-2018 04:39 PM
Last post by manydubs
03-18-2018 12:43 PM
5 Replies, 451 Views
Reply Share/Bookmark
Thread Tools Display Modes
Old 09-01-2017, 07:26 AM   #1
Junior Member
Join Date: Aug 2017
Location: Swaziland
Posts: 10
iTrader: (0)
Default '97 318ti


I have recently changed the ATF in my car, because of symptoms due to low level ATF, I figured might as well put some new tranny fluid in.

Symptoms are gone and car runs perfectly. However, I have noticed a new vibration when accelerating. It happens just before 2500 and 3500 rpm's.

Doesn't stay long, as soon as you pass 2500 its gone, but even when you slow down and it goes down to 2500, it vibrates as it passes.

Anything I can do?

Tranny fluid level is perfect, new gasket, cleaned the sump, new sump plug.
Wynand is offline   Reply With Quote
Old 09-01-2017, 01:06 PM   #2
Senior Member
bazar01's Avatar
Join Date: Aug 2009
Location: Georgia
Posts: 554
iTrader: (0)

Check your engine and transmission mounts. While you are under there, check the rubber flex disc (Guibo) for swelling and looseness.
I have to change both engine mounts on my 1998 AUTO.
The engine was flopping around when I shift. Both mounts were sheared.
However, the tranny mounts were surprisingly ok but I will change them too later.

Any strange noises or clunk when shifting from park to drive?
1996 Ti 280k miles and still going....
1993 964 - holding on to this one
2001 Burban, 227k miles
2011 Silverado
1998 Ti Auto 155k miles (bought 7/2017) sold Feb 2018
bazar01 is offline   Reply With Quote
Old 09-04-2017, 06:35 AM   #3
Junior Member
Join Date: Aug 2017
Location: Swaziland
Posts: 10
iTrader: (0)

No, no strange noises.

Its like just below 2500 rpm, and then 3500 rpm and high revs. Up and down. It started right after I took the Cat out.

But thanks, I'll replace them and see if it makes it beter.

BTW, thanks for the advice on the gears, everything running perfectly again!
Wynand is offline   Reply With Quote
Old 01-05-2018, 06:03 PM   #4
Newbomb Turk
Junior Member
Join Date: May 2016
Location: Illinois
Posts: 14
iTrader: (0)

So Wynand, how did you make out with your vibration? Was it the mounts? I’m curious what auto trans fluid you used? Did you drop pan and change filter, reassemble with fresh fluid? Or did you have it chemically flushed? How is it running today?
Newbomb Turk is offline   Reply With Quote
Old 01-08-2018, 05:30 AM   #5
Junior Member
Join Date: Aug 2017
Location: Swaziland
Posts: 10
iTrader: (0)
Default 318ti Tranny problems.


Everything is running perfectly now. I had a couple of hours looking at every possible reason the car was vibrating. All the rubber mounts were fine, engine mounts were good etc. Eventually on the ramp, I found that the exhaust had warped for some reason and it was touching a bolt near the resonator.

I took it off, bent it with blow torch and patience, put it back and the vibration was gone.

I use DEX 3 ATF Fluid. I dropped the pan and changed the filter.
Wynand is offline   Reply With Quote


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CA Extremely RARE and Amazing 1999 Alpine White 318ti - M-tech For SALE!!! wills318ti Cars for Sale 17 09-02-2017 01:20 PM
Misc parts Full 95 318ti interior 318tiDTM Parting out & Parts (US) 9 07-30-2013 02:59 AM
CA 1998 BMW 318ti, M-Sport, DASC, Active Trusted-1 Cars for Sale 16 02-12-2013 05:26 AM
MO 95 318ti parts M42, Getrag Trany, ECU, cluster, exhaust, etc PhotoMotion US and North America 5 04-06-2010 06:07 AM

All times are GMT +1. The time now is 04:25 PM.

Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2018, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 78.79 k/92.12 k (14.47%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.