318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Electrical

Notices

Electrical All wiring questions.

.
» Recent Threads
Cheap front shock options
Today 05:50 AM
Last post by mrmikkelsen
Today 06:11 AM
1 Replies, 53 Views
Anyone have a Battery...
Today 02:10 AM
Last post by adcurtin
Today 02:10 AM
0 Replies, 83 Views
318ti auto to 328ti auto...
03-16-2019 02:05 AM
Last post by EtherD5
Yesterday 11:21 PM
10 Replies, 547 Views
MOD Request - Vote for...
12-12-2018 06:06 PM
Last post by MartyKit
Yesterday 01:42 PM
2 Replies, 801 Views
Driver side door won't...
01-13-2015 07:43 PM
Last post by zlewczuk
Yesterday 01:15 AM
7 Replies, 3,840 Views
Happy Birthday arkanay.v
03-18-2019 05:00 AM
Last post by 1996 328ti
Yesterday 12:30 AM
2 Replies, 252 Views
At my end with trying to...
03-16-2019 10:07 PM
Last post by Bobtail_Bimmer
03-18-2019 10:55 PM
5 Replies, 405 Views
Never thought Iíd love...
03-05-2019 11:00 AM
Last post by EtherD5
03-18-2019 08:01 PM
8 Replies, 671 Views
Hello from Scotland
12-07-2017 11:09 PM
Last post by BlackBMWs
03-18-2019 07:39 PM
3 Replies, 751 Views
Z3 rack cooler
03-17-2019 04:05 AM
Last post by BlackBMWs
03-18-2019 07:35 PM
4 Replies, 398 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 05-15-2010, 01:56 PM   #16
chudzikb
Senior Member
 
Join Date: Jan 2010
Location: Lancaster PA
Posts: 274
iTrader: (0)
Default

To OP, did you ever solve this problem?
chudzikb is offline   Reply With Quote
Old 05-15-2010, 05:32 PM   #17
Philly
Senior Member
 
Philly's Avatar
 
Join Date: Aug 2006
Location: maritimes
Posts: 1,435
iTrader: (0)
Default

something else I would check since I know im guilty of it...

I believe its generally the same across all platforms/engines, but there are 4 wires.

Battery cable
Alternator wire
Black wire (ground I presume)
and a Yellow/Black

Try putting the yellow/black on the lower terminal if you havn't already... mine starter would spin all day but just didn't seem to pop out the gear to crank it. Thinking I had a toasted starter, i bought a rebuilt one and threw it in... same symptom. Reversed yellow/black from top and put it on bottom, worked like a charm.
__________________
11/97 Base


328Ti

Philly is offline   Reply With Quote
Reply

Bookmarks

Tags
code , ews , radio code , starter


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
replaced radiator, and now... nyle Engine 15 09-08-2008 01:08 AM
So I replaced the Thermostat!!! yeehawbob Maintenance 3 06-06-2006 11:21 PM
for thoes of you that replaced your starter raj27 Electrical 3 04-12-2006 12:55 PM
Who has Replaced............ Tyler Transmission 10 12-06-2005 01:32 AM
Anyone replaced the cat themselves? cali-ti Exhausts 15 12-02-2005 01:53 AM


All times are GMT +1. The time now is 11:59 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2019, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 71.14 k/81.91 k (13.14%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.