318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Maintenance

Notices

Maintenance Service Interval questions, oil change info.

.
» Recent Threads
names for your TI
10-08-2004 04:48 AM
Last post by andakn
Today 02:38 AM
347 Replies, 81,582 Views
Age Demographics
10-30-2004 05:06 AM
Last post by Locus7
Yesterday 03:04 AM
322 Replies, 87,635 Views
FS: 1998 Black BMW 318ti...
10-29-2016 07:52 AM
Last post by winky
11-18-2018 11:31 PM
12 Replies, 8,934 Views
What model ti do you own?
02-26-2003 04:40 AM
Last post by K12Pilot
11-18-2018 01:51 PM
324 Replies, 108,152 Views
New to the Ti but not...
11-18-2018 01:48 PM
Last post by K12Pilot
11-18-2018 01:48 PM
0 Replies, 88 Views
Long time swapped to...
11-16-2018 04:12 AM
Last post by Toolmaker
11-18-2018 03:04 AM
2 Replies, 224 Views
FS Black 1997 318ti...
11-09-2018 01:05 AM
Last post by tmca
11-17-2018 09:14 PM
4 Replies, 906 Views
205/60r16 tires on model...
11-17-2018 06:02 PM
Last post by mrmikkelsen
11-17-2018 06:02 PM
0 Replies, 147 Views
SIR crankshaft tool
11-17-2018 04:56 AM
Last post by S.W.B.C
11-17-2018 04:56 AM
0 Replies, 180 Views
AutoCross Checklist (FAQ)
08-24-2006 05:39 PM
Last post by Zed330ti
11-16-2018 07:06 AM
10 Replies, 18,265 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 03-09-2016, 11:37 PM   #1
ksubclass
Junior Member
 
Join Date: Feb 2016
Location: Tacoma, Washington
Posts: 8
iTrader: (0)
Angry 318tI won't crank

Okay so let me start by saying this has been the biggest learning experience of my life on BMW as far as trying to figure out what's wrong with this car. So it starts like this...
When I put the key in to turn it over there is no click or anything from the starter. In the starter tester machine the old starter was definitely bad. I went to autozone and bought the lifetime warranty duralast one. I installed it and it is triple checked correctly installed. I also bought a Chilton manual. I've been thinking it's an EWS issue but since its able to run just fine bein push started I'm told that is not the case?
Also I just bought a brand new key from the dealer Soni know it's not the key.
It's not the battery power either.
In August last year the previous owner replaced the ignition tumbler and antenna ring along with the little black ews relay with the eagle on it.
I bought this car for 1800 from a guy here in Tacoma, WA and I knew it needed some work but it at least started fine when I bought it. So I went to get it aligned after two weeks of ownership and the car would not start in the parking lot so I push started it and it worked just fine, still does work fine with that method. I hooked my obd2 scanner up to it and it has a P0505 idle air control system fault. So I checked ohms on the idle air control valve itself and it is the correct ohms according to the Chilton manual. Now I have checked continuity on every single fuse. I have checked the connections on the ews module and I have even pulled the dme out and blew off the dust. There is voltage sitting at the solenoid because I shorted it with a screwdriver not to the point that of the starter turning over I'm a little nervous about doing that. I'm just lost as to what else it could possibly be keeping this car from sending voltage to the starter.
I'm honestly thinking maybe auto zone gave me a faulty starter I'm almost at the end of my rope here and going to hand it off to another mechanic very soon.
I'm a huge fan of the forums although I don't participate since I am not an expert in BMW systems yet. I understand this is my first post on here but I've been hanging out reading a lot of posts this has been more helpful than my Chilton manual.

Last edited by ksubclass; 03-09-2016 at 11:55 PM.
ksubclass is offline   Reply With Quote
Old 03-10-2016, 01:43 AM   #2
xxxJohnBoyxxx
Senior Member
 
Join Date: Dec 2007
Location: Gulfport, Florida
Posts: 3,208
iTrader: (1)
Default

Ok if the car push starts DME and EWS are aligned. I can thin of two things that you might need check.

1. Are you 100% sure you put the correct wires to their small pole on the starter?

2. Are you sure the key you purchased is aligned with the EWS and in the key roll? If not you can connect the two thick wires on the EWS to bypass starter kill function.

If you connect those two thick wires on the EWS and it doesn't crank then you have a break in the starter engage wire from EWS unit to starter.

Hope this helps, John S
xxxJohnBoyxxx is offline   Reply With Quote
Old 03-10-2016, 05:30 AM   #3
ksubclass
Junior Member
 
Join Date: Feb 2016
Location: Tacoma, Washington
Posts: 8
iTrader: (0)
Default

I am 100% sure the starter wires are properly connected. You have the two fat ones that go on the right side fat pole and the small single wire that runs to the 11 o clock and the other smaller one that goes on the 5 or 6 o clock. Both of the smaller ones are tiny bit different sizes but dummy proof on the matching pole size.
I purchased the key from BMW northwest and I'm not sure what you mean by key roll?
Also I definitely looked up how to bypass the ews and it looks like someone already cut those wires previously so I just pulled the old electrical tape off there and tried to start it with the two fat wires tied together and still nothing from the starter.
ksubclass is offline   Reply With Quote
Old 03-10-2016, 11:00 PM   #4
Eric
Senior Member
 
Eric's Avatar
 
Join Date: Jul 2004
Location: Hudson Valley
Posts: 222
iTrader: (3)
Default

If you jump a hot to the black/yellow starter wire, does the starter turn?

You've got to work bac logically and see where the problem is.

- Eric
Eric is offline   Reply With Quote
Old 03-12-2016, 02:14 AM   #5
ksubclass
Junior Member
 
Join Date: Feb 2016
Location: Tacoma, Washington
Posts: 8
iTrader: (0)
Smile

So I'd like to call this problem solved. I took the previous owner's word for it when he told me he replaced the ignition, antenna ring and ews relay. He may well have but did not apparently replace the ignition switch because by shorting the power on the ignition switch I've brought the car to life. Thanks to the shop down the street and their two thousand dollar autologic computer and 75 dollars a scan.
This has been a wonderful learning experience though so I am thankful for it to have happened. I'm quite quick now at removing the lower intake manifold and accessing the starter with knowledge of all the sensors and such below there.
Thanks for the input everyone!
ksubclass is offline   Reply With Quote
Reply

Bookmarks

Tags
not starting , starter , starting


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CA Extremely RARE and Amazing 1999 Alpine White 318ti - M-tech For SALE!!! wills318ti Cars for Sale 17 09-02-2017 02:20 PM
MI FS: 1996 Hellrot 318ti 186k mi, good condition + LSD osu_ti Cars for Sale 0 02-07-2016 03:24 PM
High Perf M42 Parts, custom crank, etc. rob_e30 Parting out & Parts (US) 6 05-12-2012 08:16 PM
318ti Newbie Questions pcmedics911 Lounge 21 02-08-2012 07:33 AM
1995 BMW 318ti Authentic Clubsport edition clubsport3476 US and North America 24 05-19-2009 05:53 AM


All times are GMT +1. The time now is 06:23 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2018, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 82.16 k/95.60 k (14.06%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.