318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Engine

Notices

Engine Tuneups, chips, wires, spark plugs.

.
» Recent Threads
1996 5 speed feeler.
10-06-2018 05:30 PM
Last post by HellrotRuss
Today 02:53 AM
10 Replies, 840 Views
1996 M44 Crank, no...
Yesterday 09:36 PM
Last post by burner505
Yesterday 09:36 PM
0 Replies, 105 Views
Testing dual radiator...
08-05-2011 02:49 AM
Last post by bazar01
Yesterday 10:42 AM
62 Replies, 38,365 Views
Error Code P0455
02-10-2006 02:57 PM
Last post by Estii
Yesterday 03:02 AM
7 Replies, 3,351 Views
IMPORTANT: Two plastic...
05-16-2007 06:28 PM
Last post by weste46
10-16-2018 08:17 PM
167 Replies, 84,394 Views
New ti owner from Chicago
10-12-2018 09:28 PM
Last post by FunElan
10-15-2018 03:18 PM
5 Replies, 646 Views
Looking for running...
10-15-2018 03:06 AM
Last post by HellrotRuss
10-15-2018 03:06 AM
0 Replies, 227 Views
Oil Pan Cleaning
10-12-2018 02:46 AM
Last post by ZEK
10-14-2018 04:15 AM
3 Replies, 539 Views
NEED TO BUY BLACK SHIFT...
10-14-2018 03:29 AM
Last post by Estii
10-14-2018 03:29 AM
0 Replies, 169 Views
Bucking, loss of power...
10-11-2018 09:18 PM
Last post by BRADESTAR
10-14-2018 02:45 AM
1 Replies, 414 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 09-04-2016, 05:26 PM   #1
stefan262
Junior Member
 
Join Date: Jul 2016
Location: western australia
Posts: 3
iTrader: (0)
Default 1997 M44 Cranks no start :(

Hi all i have a 1997 318ti that cranks over but no fuel pump or spark.
so far
replaced crank sensor
bypassed ewsII
bypassed aftermarket immobiliser (tested them indivudualy and re-installed) new key set and reprogrammed ewsII
checked all relays they're all fine
fuel pump tested and works fine
no codes come up?
wasted plenty of time and money on German Car mechanics with no luck
stefan262 is offline   Reply With Quote
Reply

Bookmarks

Tags
crank , crank but no start , no fuel pump , no spark , no start


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
318ti use Z3 DME for SAP delete and emissions delete new318tifan Engine 5 02-03-2016 03:24 PM
no start with spark 96 w/ m44 no codes. domaas Engine 31 10-13-2014 03:17 AM
M44 for 1997 318i adam US and North America 1 11-12-2009 01:53 PM
M44 swapped and won't start please help! BMW318isZ3 Engine Swaps 3 07-11-2008 07:55 PM
M44 swap, now the car won't start.... grukes Engine Swaps 19 03-02-2006 01:53 PM


All times are GMT +1. The time now is 02:47 PM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2018, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 64.60 k/74.16 k (12.88%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.