318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Engine

Notices

Engine Tuneups, chips, wires, spark plugs.

.
» Recent Threads
Happy Birthday ...
Yesterday 05:00 AM
Last post by 1996 328ti
Yesterday 05:00 AM
0 Replies, 170 Views
M52tub25 in 318ti
05-03-2019 03:48 AM
Last post by Starbursty2122
Yesterday 02:43 AM
1 Replies, 388 Views
Turner/Conforti M42 chip...
05-09-2019 04:46 AM
Last post by veritas137
05-23-2019 11:11 PM
1 Replies, 528 Views
DASC considering part out
05-04-2019 11:42 PM
Last post by Lysaimachus
05-23-2019 09:39 PM
6 Replies, 885 Views
new engine build. dasc +...
01-02-2016 01:28 AM
Last post by andakn
05-23-2019 07:09 PM
195 Replies, 100,173 Views
Rear strut brace
04-04-2014 04:39 AM
Last post by MisterM52
05-20-2019 09:48 PM
46 Replies, 15,596 Views
M44 strange water leak...
05-18-2019 09:01 AM
Last post by MisterM52
05-20-2019 09:46 PM
6 Replies, 507 Views
Fox well NT510 - service...
05-20-2019 07:27 PM
Last post by dudecati
05-20-2019 07:27 PM
0 Replies, 192 Views
FS: Complete Black Dash
05-20-2019 04:08 AM
Last post by KGB318TI
05-20-2019 04:08 AM
0 Replies, 289 Views
WTB: Black Dash and...
03-21-2019 03:28 AM
Last post by KGB318TI
05-20-2019 03:15 AM
1 Replies, 648 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 09-04-2016, 05:26 PM   #1
stefan262
Junior Member
 
Join Date: Jul 2016
Location: western australia
Posts: 3
iTrader: (0)
Default 1997 M44 Cranks no start :(

Hi all i have a 1997 318ti that cranks over but no fuel pump or spark.
so far
replaced crank sensor
bypassed ewsII
bypassed aftermarket immobiliser (tested them indivudualy and re-installed) new key set and reprogrammed ewsII
checked all relays they're all fine
fuel pump tested and works fine
no codes come up?
wasted plenty of time and money on German Car mechanics with no luck
stefan262 is offline   Reply With Quote
Reply

Bookmarks

Tags
crank , crank but no start , no fuel pump , no spark , no start


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
318ti use Z3 DME for SAP delete and emissions delete new318tifan Engine 5 02-03-2016 03:24 PM
no start with spark 96 w/ m44 no codes. domaas Engine 31 10-13-2014 03:17 AM
M44 for 1997 318i adam US and North America 1 11-12-2009 01:53 PM
M44 swapped and won't start please help! BMW318isZ3 Engine Swaps 3 07-11-2008 07:55 PM
M44 swap, now the car won't start.... grukes Engine Swaps 19 03-02-2006 01:53 PM


All times are GMT +1. The time now is 08:34 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2019, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 63.63 k/73.19 k (13.07%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.