318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Engine Swaps

Notices

Engine Swaps Engine conversions.

.
» Recent Threads
Zionsville kit
Today 08:45 PM
Last post by lokister
Today 08:45 PM
0 Replies, 3 Views
Miscellaneous Parts for...
02-13-2018 10:56 PM
Last post by dudecati
Today 05:11 AM
52 Replies, 15,061 Views
97' M-Tech Edition...
08-30-2018 07:51 PM
Last post by Joelology
Today 03:48 AM
11 Replies, 2,328 Views
FS Black 1997 318ti...
11-09-2018 01:05 AM
Last post by tmca
Yesterday 08:55 PM
7 Replies, 1,987 Views
WTB in Norcal
01-14-2019 12:33 AM
Last post by tmca
Yesterday 08:52 PM
6 Replies, 446 Views
Dedicated Track...
01-05-2019 05:26 PM
Last post by jdehaan
Yesterday 03:07 AM
9 Replies, 1,043 Views
Another Swapped Ti
11-19-2016 07:43 PM
Last post by ZEK
01-15-2019 02:37 AM
78 Replies, 35,688 Views
What model ti do you own?
02-26-2003 04:40 AM
Last post by dudecati
01-14-2019 08:27 PM
326 Replies, 110,757 Views
Uk based, Currently have...
01-14-2019 03:39 PM
Last post by limitedslipp
01-14-2019 03:39 PM
0 Replies, 181 Views
WTB 6 Cyl lowering...
12-28-2018 05:00 AM
Last post by ZEK
01-14-2019 01:54 AM
1 Replies, 407 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 04-23-2018, 12:27 AM   #1
Alhale
Junior Member
 
Join Date: Apr 2018
Location: Washington USA
Posts: 2
iTrader: (0)
Default M44 cranks no spark

Hi guys new to the forum. So i have a 1998 Ti. I recently swapped in a more fresh m44 into it.(last one had a bad knock). Currently it'll just crank. Ive replaced the crank and cam sensor. I have fuel pressure. Ive checked fuses replaced relays. Dme has no water damage. Changed coil packs. Stil just cranks but no codes on dash. Need help asap thank you
Alhale is offline   Reply With Quote
Reply

Bookmarks

Tags
318ti , cranks , m44 , no spark


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1997 M44 Cranks no start :( stefan262 Engine 0 09-04-2016 06:26 PM
M44 Rough Idle/Misfire After Spark Plug Change ZEK Maintenance 4 03-02-2016 10:59 PM
318ti use Z3 DME for SAP delete and emissions delete new318tifan Engine 5 02-03-2016 04:24 PM
no start with spark 96 w/ m44 no codes. domaas Engine 31 10-13-2014 04:17 AM
m44 thermostat replacement and spark plug question aziankingz Maintenance 13 01-24-2010 07:44 PM


All times are GMT +1. The time now is 09:00 PM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2019, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 64.19 k/73.61 k (12.80%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.