318ti.org forum

Go Back   318ti.org forum > Garage > Personal bios and Introductions

Notices

Personal bios and Introductions A short personal history.

.
» Recent Threads
1996 M44 Crank, no...
Yesterday 09:36 PM
Last post by burner505
Yesterday 09:36 PM
0 Replies, 44 Views
1996 5 speed feeler.
10-06-2018 05:30 PM
Last post by bazar01
Yesterday 03:09 PM
9 Replies, 747 Views
Testing dual radiator...
08-05-2011 02:49 AM
Last post by bazar01
Yesterday 10:42 AM
62 Replies, 38,167 Views
Error Code P0455
02-10-2006 02:57 PM
Last post by Estii
Yesterday 03:02 AM
7 Replies, 3,342 Views
IMPORTANT: Two plastic...
05-16-2007 06:28 PM
Last post by weste46
10-16-2018 08:17 PM
167 Replies, 84,384 Views
New ti owner from Chicago
10-12-2018 09:28 PM
Last post by FunElan
10-15-2018 03:18 PM
5 Replies, 634 Views
Looking for running...
10-15-2018 03:06 AM
Last post by HellrotRuss
10-15-2018 03:06 AM
0 Replies, 220 Views
Oil Pan Cleaning
10-12-2018 02:46 AM
Last post by ZEK
10-14-2018 04:15 AM
3 Replies, 526 Views
NEED TO BUY BLACK SHIFT...
10-14-2018 03:29 AM
Last post by Estii
10-14-2018 03:29 AM
0 Replies, 160 Views
Bucking, loss of power...
10-11-2018 09:18 PM
Last post by BRADESTAR
10-14-2018 02:45 AM
1 Replies, 403 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 09-16-2010, 08:23 AM   #1
Woksgolfy
Junior Member
 
Join Date: Apr 2010
Location: Hastings NZ
Posts: 15
iTrader: (0)
Unhappy Error code 108...??? what the...!!!!

My auto electrician is having an issue with an error code: 108 continuous voltage/power, this code will not allow him to progress any further in terms of programming either of my ECU's which includes my old unit.
He removed my ECU and put the one I purchased from a BMW dealer and this is the error code that it gave, he replaced it with my old one and the same thing happened. Basically he has searched high and low though the internet and most BMW information doesn't appear to have this code?
My car doesnt start well in the morning, once warm it runs well. It almost seems like the motor wont reconnise when its cold?????

We have change the coil, new titanium plugs, checked air flow hose, change rev/idle control? the electrican has recently up graded his BOSCH code reader and this errors codes started at 100 but still no 108 error code help...!!!!!
any thoughts?
Woksgolfy is offline   Reply With Quote
Old 09-16-2010, 01:20 PM   #2
familytruckster
Senior Member
 
Join Date: Jul 2009
Location: MD/PA/DC
Posts: 1,629
Vehicles
iTrader: (3)
Default

sounds like a wiring problem. Maybe a fuse or relay. Grab a electrical troubleshootiing manual and find the constant power lead to the ECM
__________________
No more ti.
familytruckster is offline   Reply With Quote
Old 09-17-2010, 08:50 AM   #3
Woksgolfy
Junior Member
 
Join Date: Apr 2010
Location: Hastings NZ
Posts: 15
iTrader: (0)
Default

Thanks for that familytruckster, eventually we had to take it to the BMW shop. The Techs reckon dont worry about the code 108, they tracked a electrical fault to the back break light where by the previous owner may have fitted an after market bolt which doesn't quite fit and kept shorting out my dash clock.

Further more, apparantly the morning start issue could be related to water in the cynlinder!!! bugger it could be a cracked head. We are going to get a compression test first even though I am not having to top up my water bottle. There is one other thing that could be related to the morning start is a air flow sensor? I am going to keep my second hand ECU as a back up, apparantly these cost $1200 new wow.
Thanks Again TI fans.
Woksgolfy is offline   Reply With Quote
Old 09-18-2010, 02:27 AM   #4
familytruckster
Senior Member
 
Join Date: Jul 2009
Location: MD/PA/DC
Posts: 1,629
Vehicles
iTrader: (3)
Default

eek, sorry to hear it's that much!

That code 108 might have been from that short though... That sounds like it would be the constant power.
__________________
No more ti.
familytruckster is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error Code P0455 Calgary98TI Engine 7 Yesterday 03:02 AM
Error Code List - Stomp Test OBD1 biorjin Engine 28 02-08-2011 01:21 AM
Error code Q marko Engine 0 04-11-2010 10:34 PM
Another error code sckow Maintenance 0 08-09-2008 03:37 AM
error code list biorjin Exhausts 0 10-10-2005 01:55 AM


All times are GMT +1. The time now is 01:58 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2018, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 77.33 k/90.04 k (14.11%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.