318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Transmission

Notices

Transmission Automatic, manual and shift lever discussions.

.
» Recent Threads
New tuning options
09-28-2010 05:21 PM
Last post by gavin
Yesterday 06:59 PM
17 Replies, 3,535 Views
CL 1996 318ti
11-29-2020 11:30 PM
Last post by dynagroove
Yesterday 05:59 AM
2 Replies, 211 Views
FS 1995 Club Sport...
09-01-2020 03:34 AM
Last post by runnr548
Yesterday 12:21 AM
1 Replies, 2,505 Views
FS 1996 318ti M sport...
09-03-2020 09:07 PM
Last post by runnr548
Yesterday 12:16 AM
5 Replies, 4,226 Views
S52-Powered 1998 BMW...
11-15-2020 03:55 AM
Last post by runnr548
Yesterday 12:05 AM
8 Replies, 1,779 Views
1997 318ti Active...
12-02-2020 04:26 AM
Last post by runnr548
12-02-2020 11:59 PM
1 Replies, 136 Views
Happy Birthday Tarjammer
12-01-2020 06:00 AM
Last post by 1996 328ti
12-01-2020 06:00 AM
0 Replies, 94 Views
Oil Filter Housing Leak...
02-14-2008 09:21 PM
Last post by joe1602
11-30-2020 01:32 PM
122 Replies, 108,300 Views
Making List of...
03-30-2005 07:14 AM
Last post by J!m
11-29-2020 01:30 AM
40 Replies, 37,692 Views
The 318ti OBD-II engine...
10-19-2006 07:48 PM
Last post by tylerjdoyle
11-28-2020 11:17 PM
159 Replies, 116,562 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 11-11-2020, 03:15 AM   #1
Carter Thomas
Junior Member
 
Join Date: Nov 2019
Location: Missouri
Posts: 1
iTrader: (0)
Default 96 5spd At a loss

Hello
Needing some help with this one.

Stopped for gas one afternoon after school and found the car would not go into gear anymore. Had to turn off car, put in gear then fire it up and give it gas to make it home......slowly.
Found the slave cylinder leaking and replaced it.
Still would not go into gear. Inspected the master and found a tear in the rubber boot, so replaced for good measure. Still would not go into gear.
Bled the system several different times and ways. No joy.
Only option after that is to drop the transmission and see if there is an issue with clutch.
Just finished that over the weekend. New Sachs clutch kit installed! Inspected transmission while out of the car for any obvious issues. Nothing prevented it from shifting into any gear. No odd grinding or noises. Changed fluid to boot.

With transmission back in, my dad and I re-bled the system. Even emptied out reservoir and bled from the slave cylinder up. Pushing any and all air bubbles out the top.

Peddle feels great. Shifts fine while car is off.

Still refuses to go into gear when the car is on.

What in the world am I missing?
How would you approach troubleshooting this? Is there a specification for how far the slave plunger should move when engaged?

Thanks for any input and insight you can provide. This has been quite the adventure.
Carter Thomas is offline   Reply With Quote
Old 11-13-2020, 10:13 PM   #2
e302ti
Junior Member
 
Join Date: Apr 2014
Location: NC
Posts: 16
iTrader: (0)
Default

If it shifts fine engine off that should eliminate the trans / shifter bits. If the clutch is not fully disengaged, you would expect some noise when trying to engage a gear engine running. Did you compare the slave cylinder pushtod length new to old? Anything that limits disengagement travel comes to mind as a potential problem. Even throw out bearing height/ fork pivot pin wear.

Good luck.
e302ti is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
NJ 1998 BMW 318ti Blk 5spd low miles $5500 BMWTony Cars for Sale 0 06-01-2015 04:06 PM
WTB 1992 325i ODB1 M50 non vanos 5spd engine harness derek502 US and North America 0 03-10-2014 06:53 PM
Acceleration Loss 15 to 17 inch mreroc Wheels and Tires 16 11-19-2011 04:32 PM
WTB: SoCal 5spd ti 318tifan US and North America 5 03-11-2008 09:54 AM
Got hit today, may be a total loss!!! yeehawbob General Chit Chat 10 08-29-2007 10:50 PM


All times are GMT +1. The time now is 12:27 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2020, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 67.49 k/77.81 k (13.26%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.