318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Engine

Notices

Engine Tuneups, chips, wires, spark plugs.

.
» Recent Threads
Rhodes Racing Cage -...
07-25-2019 03:32 PM
Last post by joe1602
Yesterday 12:41 PM
3 Replies, 4,813 Views
2 Bottles - BMW MTF LT2...
09-15-2019 10:19 PM
Last post by stringdimensions
09-15-2019 10:19 PM
0 Replies, 144 Views
Mostly new to cars and a...
07-11-2019 09:28 PM
Last post by bumbo
09-15-2019 04:53 AM
6 Replies, 5,096 Views
Happy Birthday Biolite
09-13-2019 05:00 AM
Last post by 1996 328ti
09-13-2019 05:00 AM
0 Replies, 310 Views
Learning to drift
06-29-2019 09:11 PM
Last post by andakn
09-12-2019 07:20 PM
9 Replies, 5,223 Views
VIN number decoding
09-30-2007 04:07 PM
Last post by Pier
09-12-2019 04:50 PM
2,261 Replies, 568,286 Views
Happy Birthday Platanos
09-12-2019 01:14 PM
Last post by 1996 328ti
09-12-2019 01:14 PM
0 Replies, 140 Views
Ultimate Supercharger...
06-23-2019 08:06 AM
Last post by MisterM52
09-12-2019 11:10 AM
72 Replies, 19,179 Views
Club sport owners, what...
04-03-2004 04:00 AM
Last post by Ski-U-Mark
09-12-2019 03:39 AM
124 Replies, 43,659 Views
What model ti do you own?
02-26-2003 03:40 AM
Last post by roadrash
09-12-2019 03:08 AM
332 Replies, 119,285 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 03-17-2015, 06:11 AM   #1
new318ti
Junior Member
 
Join Date: Mar 2015
Location: texarkana
Posts: 2
iTrader: (0)
Default Help!! Crank But no start.

Well guys this is my first post on this site. I need help on getting my car started. i know the guys and gals on this forum will be of some help. ok so here's the issue at hand. Well i bought the car from my aunt.. it was running while she had it and supposedly it died on her while driving it and now it wont start. I started by putting a new battery on it because well the other one was crap. it cranks fine but it never started once. i hear the fuel pump coming on. and ive even tried starting fluid past the MAF and nothing. replaced the plugs with new ones because they were pretty bad. still no change. checked to see if i was getting spark and i was getting spark on only two cylinders 1 & 3. no spark from 2 & 4.. so i replaced the coil and no change whatsoever. i want to say its the crank sensor but i dont know if it woud give fire to two cylinders instead it shouldnt be giving any kind of signal to any cylinders to spark.(or am i wrong in that assumption) im gonna get it scanned tomorrow and see if i get a crank sensor

any advice given in advance would be greatly appreciated
new318ti is offline   Reply With Quote
Old 03-25-2015, 08:08 AM   #2
xxxJohnBoyxxx
Senior Member
 
Join Date: Dec 2007
Location: Gulfport, Florida
Posts: 3,208
iTrader: (1)
Default

Did you get this fixed? I bet it is a EWS issue. The EWS module is not alligned with your DME so the DME kills spark and the fuel pump relay
xxxJohnBoyxxx is offline   Reply With Quote
Old 03-25-2015, 02:08 PM   #3
new318ti
Junior Member
 
Join Date: Mar 2015
Location: texarkana
Posts: 2
iTrader: (0)
Default

well i am getting fuel and if it was the ews i shouldn't be getting any spark whatsoever.
new318ti is offline   Reply With Quote
Old 03-27-2015, 09:32 AM   #4
xxxJohnBoyxxx
Senior Member
 
Join Date: Dec 2007
Location: Gulfport, Florida
Posts: 3,208
iTrader: (1)
Default

If you have fuel and no spark the it is most likely your coil pack or CPS has gone bad
xxxJohnBoyxxx is offline   Reply With Quote
Old 04-09-2015, 01:41 AM   #5
drfloss
Member
 
Join Date: Mar 2013
Location: Orlando
Posts: 42
iTrader: (0)
Default

I want to know if you found out what the issue was. As i have a similar thing happening with my car too
drfloss is offline   Reply With Quote
Old 04-10-2015, 03:48 AM   #6
drfloss
Member
 
Join Date: Mar 2013
Location: Orlando
Posts: 42
iTrader: (0)
Default

New318ti did you figure out what the issue was?
drfloss is offline   Reply With Quote
Old 07-26-2015, 02:31 PM   #7
ilokano
Member
 
Join Date: Jul 2015
Location: ROCKWALL TX
Posts: 42
iTrader: (0)
Default

I know this is an old forum but might help on those searching. Have you check your unloader relays? I think if not mistaken there are two relays, one is by the back of the battery inside the DME and the other is below the cluster.
ilokano is offline   Reply With Quote
Old 08-04-2015, 07:34 PM   #8
ANevan11
Junior Member
 
Join Date: Aug 2015
Location: California
Posts: 6
iTrader: (0)
Default

Any update on this?
ANevan11 is offline   Reply With Quote
Old 08-05-2015, 04:28 AM   #9
ilokano
Member
 
Join Date: Jul 2015
Location: ROCKWALL TX
Posts: 42
iTrader: (0)
Default

If there's a spark and gas the next thing you should do is check for cylinder compressions. It happens to me while driving and did not notice it's already overheating but did not even reach the red mark on my temperature gauge when it died on me, I taught it's the crank sensor so I replace it but still did not start so I tested the compression and 3 bad readings and as of today I'm still doing my head job while waiting for parts to arrive.
ilokano is offline   Reply With Quote
Reply

Bookmarks

Tags
engine , no start , problems , starting


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wont crank, wont start, cant hear fuel pump engaging The Bobby Engine 6 03-15-2015 05:39 PM
Replaced Coolant Fitting - Crank No Start bmwme Electrical 4 10-09-2014 12:34 PM
Ignition Start Crank Key Issue DanOx Engine 1 01-09-2012 05:46 AM
car won't start - won't crank...need ideas slimline Electrical 5 12-05-2008 11:07 PM
95 ti wont start or crank wctouring7 Electrical 11 12-23-2006 10:14 AM


All times are GMT +1. The time now is 05:11 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2019, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 93.46 k/110.72 k (15.58%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.