318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > HVAC

Notices

HVAC Heating, ventilation and air conditioning.

.
» Recent Threads
Ultimate Supercharger...
06-23-2019 08:06 AM
Last post by MisterM52
Today 03:21 AM
6 Replies, 429 Views
BMW Individual Interior...
05-14-2019 04:38 PM
Last post by runnr548
Yesterday 11:45 PM
3 Replies, 806 Views
Odd starting issue after...
06-10-2019 03:48 PM
Last post by paul somlo
Yesterday 08:43 PM
8 Replies, 673 Views
Hi All
06-23-2019 03:50 PM
Last post by OllieNZ
Yesterday 07:09 PM
4 Replies, 317 Views
Swap Manual Q&A
01-09-2007 03:32 AM
Last post by J!m
Yesterday 06:48 PM
206 Replies, 64,305 Views
As Green as the Touge - ...
06-18-2016 02:47 PM
Last post by anassa
Yesterday 05:04 PM
45 Replies, 23,887 Views
Rudolph the Red 318ti
05-06-2019 10:49 PM
Last post by anassa
Yesterday 04:36 PM
19 Replies, 2,846 Views
How much is too much $...
06-22-2019 10:31 PM
Last post by anassa
Yesterday 04:03 PM
2 Replies, 351 Views
E8x Rear Subframe Rust
06-23-2019 04:31 PM
Last post by OllieNZ
06-23-2019 04:31 PM
0 Replies, 214 Views
Long lost 1996 318ti
06-19-2019 08:46 PM
Last post by BRADESTAR
06-22-2019 05:29 AM
3 Replies, 560 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 08-22-2018, 10:48 PM   #1
simon_C
Junior Member
 
Join Date: Aug 2018
Location: 95110
Posts: 6
iTrader: (0)
Default Footwell HVAC selection not working

I have a 97 Ti and the entire HVAC system works, except that when I select the "footwell" option on the knob, no air comes out into the footwells.
The dash vents and defroster vents all work fine and blow hot and cold air without issue, and I can select between them.

Where should I look first? Would this be an issue with the knob? Is the system vacuum actuated, mechanical, or electric? Is this a common issue? I am unable to find any threads relating to this problem.
simon_C is offline   Reply With Quote
Old 08-23-2018, 07:07 PM   #2
paul somlo
Senior Member
 
Join Date: Sep 2006
Location: Greeley CO
Posts: 199
iTrader: (0)
Default

It's mechanical, cable actuated. I just looked, as I have my radio out. There are two cables that go to the selector switch. Actually, one is a woven cable, the other is solid like a lawn mower throttle. I'm guessing either a detached cable or broken plastic part.
paul somlo is offline   Reply With Quote
Old 08-23-2018, 07:13 PM   #3
simon_C
Junior Member
 
Join Date: Aug 2018
Location: 95110
Posts: 6
iTrader: (0)
Default

Thanks paul.
I'll pull my radio out later and take a look. If anything is broken i'll probably find a way to just force the vents open as I always keep the footwell vent on anyway.
simon_C is offline   Reply With Quote
Reply

Bookmarks

Tags
a/c , air , blower , footwell , hvac


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HVAC Lighting Deepsky Electrical 4 02-12-2015 03:30 PM
Instrument Cluster, Tag Light, & 1 Tail Light (NOT WORKING) React Electrical 0 04-01-2013 07:11 PM
Heater not working 3.2TI Electrical 0 12-25-2012 02:26 PM
1994 318i fuel and temp gauge not working kelly88 Electrical 1 12-24-2010 01:00 PM
Passenger side Headlight/FogLight stopped working? dunks Electrical 7 01-16-2006 06:30 AM


All times are GMT +1. The time now is 08:35 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2019, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 72.39 k/83.76 k (13.57%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.