318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Electrical

Notices

Electrical All wiring questions.

.
» Recent Threads
Ignition Switch 1999...
Yesterday 10:38 PM
Last post by Samson
Today 01:39 AM
4 Replies, 87 Views
318ti Is closing down??
07-31-2019 11:26 PM
Last post by J!m
09-20-2019 12:11 AM
40 Replies, 18,857 Views
Ultimate Supercharger...
06-23-2019 08:06 AM
Last post by thenjnick
09-19-2019 09:05 PM
75 Replies, 22,011 Views
DASC considering part out
05-04-2019 11:42 PM
Last post by dug
09-19-2019 07:14 PM
13 Replies, 13,593 Views
Stupid a$$ P1140 code!
09-19-2019 06:07 PM
Last post by sirius815
09-19-2019 06:07 PM
0 Replies, 154 Views
NC FS: 95 base 5 Speed...
09-18-2019 05:12 PM
Last post by wannabe_M3
09-18-2019 05:12 PM
0 Replies, 288 Views
Rhodes Racing Cage -...
07-25-2019 03:32 PM
Last post by joe1602
09-16-2019 12:41 PM
3 Replies, 5,763 Views
2 Bottles - BMW MTF LT2...
09-15-2019 10:19 PM
Last post by stringdimensions
09-15-2019 10:19 PM
0 Replies, 267 Views
Mostly new to cars and a...
07-11-2019 09:28 PM
Last post by bumbo
09-15-2019 04:53 AM
6 Replies, 5,709 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 05-17-2019, 07:59 PM   #1
PNWm52Project
Junior Member
 
Join Date: May 2019
Location: Oregon
Posts: 4
iTrader: (0)
Default Brakelights not working

So... My brake lights aren't working at all. The top most 15 fuse keeps blowing. I also noticed that my temp gauge doesnt work when that fuse blows out unless I have my headlights on and I hold down the brake pedal. This causes the temp guage to work while the brakes are being held. I replaced the brake light switch already. Also the fuel gauge never works so I roll with a fuel can full of premium lol
PNWm52Project is offline   Reply With Quote
Old 05-18-2019, 09:05 PM   #2
BRADESTAR
Senior Member
 
Join Date: May 2013
Location: Seattle
Posts: 445
Vehicles
iTrader: (0)
Default

There is a carpet tab around the passenger side brake light housing that keeps that fuse from shorting. Check to see that it's in place. If you take off black plastic piece from inside you should see what I mean.
BRADESTAR is offline   Reply With Quote
Old 05-19-2019, 01:59 AM   #3
PNWm52Project
Junior Member
 
Join Date: May 2019
Location: Oregon
Posts: 4
iTrader: (0)
Default

No clue what carpet tab you are talking about. I would assume its not there if you are confident I would know what you were talking about when looking. I've had that housing off 20+ times and I haven't a clue. Can you shoot me a pic? Or post it on PNW BMW FB if your on there. Thanks buddy
PNWm52Project is offline   Reply With Quote
Old 05-19-2019, 05:23 AM   #4
BRADESTAR
Senior Member
 
Join Date: May 2013
Location: Seattle
Posts: 445
Vehicles
iTrader: (0)
Default

You'd see it, but here is pic. Don't know why it wouldn't still be there in your car, unless there is no carpet or something. Any insulating material should work.

I've never really looked into why it needs to be there. Just had similar problems to you when it wasn't in the right spot.

BRADESTAR is offline   Reply With Quote
Old 05-19-2019, 04:41 PM   #5
PNWm52Project
Junior Member
 
Join Date: May 2019
Location: Oregon
Posts: 4
iTrader: (0)
Default

There is one on the driver side as well.... Du fuq. They were tucked back and smashed! So I put them on and ill go by the yard and pull another 20 fuses to burn through but the bolt sticks through those carpet tabs so I cant see how they prevent contact anywhere?

and BTW thank you for the quick response man, I really appreciate your help.
PNWm52Project is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Instrument Cluster, Tag Light, & 1 Tail Light (NOT WORKING) React Electrical 0 04-01-2013 07:11 PM
Misc parts WTB non working window motor Sgarcia89Lx Parting out & Parts (US) 2 03-22-2013 06:22 PM
Heater not working 3.2TI Electrical 0 12-25-2012 02:26 PM
1994 318i fuel and temp gauge not working kelly88 Electrical 1 12-24-2010 01:00 PM
Passenger side Headlight/FogLight stopped working? dunks Electrical 7 01-16-2006 06:30 AM


All times are GMT +1. The time now is 08:17 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2019, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 79.94 k/93.22 k (14.25%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.