318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Engine

Notices

Engine Tuneups, chips, wires, spark plugs.

.
» Recent Threads
2018 318ti.org Calendar...
11-15-2017 04:10 PM
Last post by Diavel
Today 01:31 AM
5 Replies, 391 Views
Thermostat housing
Yesterday 06:51 PM
Last post by rudyst514
Yesterday 09:09 PM
2 Replies, 114 Views
WTB: Ascot Green 318ti,...
Yesterday 03:08 PM
Last post by Coyoteh
Yesterday 03:08 PM
0 Replies, 107 Views
Knocking noise when cold...
11-11-2017 03:53 PM
Last post by Yellow ti
11-16-2017 09:04 AM
4 Replies, 668 Views
SF Bay Area Spotted
06-03-2009 09:10 PM
Last post by Coyoteh
11-16-2017 06:17 AM
61 Replies, 25,647 Views
You know you a drive a...
11-12-2008 10:26 PM
Last post by 1996 328ti
11-16-2017 02:31 AM
298 Replies, 72,976 Views
new engine build. dasc +...
01-02-2016 02:28 AM
Last post by andakn
11-16-2017 01:00 AM
133 Replies, 50,827 Views
Gen intake manifold...
10-03-2017 11:45 PM
Last post by AlaskaBlueV2.0
11-16-2017 12:31 AM
2 Replies, 550 Views
Fog lights
09-01-2017 12:55 AM
Last post by joesmoe3
11-15-2017 11:11 PM
6 Replies, 685 Views
2018 318ti.org Calendar
11-14-2017 04:29 PM
Last post by BlackBMWs
11-14-2017 10:24 PM
6 Replies, 362 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 06-21-2017, 08:55 AM   #1
rokkas
Junior Member
 
Join Date: Jun 2017
Location: Lithuania
Posts: 5
iTrader: (0)
Default Ticking sound from my M42 [Youtube video]

Hello everyone,

Recently (since it's summer here and I started driving with windows down) I noticed this weird ticking sound coming from my engine.

With performance chip installed, the sound was there all the time and it didn't seem to change with increased RPMs. As soon as I put o2 relay back, it just started to tick faster. This is the sound I had with a chip installed and o2 relay removed - https://youtu.be/W7yPRWBXm0E

So as soon as I noticed this ticking, I installed the stock chip back and thought that the sound disappeared, but I keep hearing it sometimes after driving and it goes away after a few secs of idling.

I'm currently using 5w40 fully synthetic oil (on the dipstick it is a bit above the middle between min and max). Just replaced all spark plugs as well as valve cover gasket, since one plug was leaking.

This is my first car and I'm lost on what could be making this sound. Please help.
rokkas is offline   Reply With Quote
Old 07-12-2017, 08:13 PM   #2
Nix328ti
Junior Member
 
Join Date: Nov 2015
Location: Minnesota
Posts: 26
iTrader: (0)
Default

It sounds like an exhaust leak. You're saying it doesn't change based on RPM??
Nix328ti is offline   Reply With Quote
Old 07-12-2017, 10:28 PM   #3
rokkas
Junior Member
 
Join Date: Jun 2017
Location: Lithuania
Posts: 5
iTrader: (0)
Default

Thanks for your response. Actually, one time I noticed that the ticking got faster when I increased rpm's.

Where should I take a look to see if it's really an exhaust leak? It seems like this sound is coming from engine bay ant not anywhere under the car.

Also if something is leaking, shouldn't the sound be there all the time? It sometimes disappears and reappears after a while and I have no idea what triggers it.

It's my first car, so sorry if I don't understand something.

edit: also I don't hear this sound when inside the car.

Last edited by rokkas; 07-12-2017 at 10:38 PM.
rokkas is offline   Reply With Quote
Old 07-13-2017, 03:01 PM   #4
Nix328ti
Junior Member
 
Join Date: Nov 2015
Location: Minnesota
Posts: 26
iTrader: (0)
Default

No, you're right, if it's coming from that side of the engine, then it's less likely to be an exhaust leak.

What we don't want is a rod knock and it does sound a bit like that. For now, let's put rod knock at the bottom of the list because if it is, then you will need to scrap that engine.

You mentioned 5w30. Is that something you changed recently too? How many miles/hours are on the engine? If it's a lot, it could be you need a heavier oil. I don't know the M44 well but I can say my M50/52 engines like a very heavy oil. In both my M50 race car and M52 track car (and daily driver), I need to use 20w50; Otherwise the oil pressure gets too low under track conditions.

We can search for others that characterize the sounds from their m44 as "ticking" and "knocking" and see what turns up.

In the meantime see if you can get a consensus on the oil weight you should be using. Maybe just put a heavy oil in and see if it changes. Then we could potentially rule out a mechanical reason and look for a leak or something. Make sense?
Nix328ti is offline   Reply With Quote
Old 07-13-2017, 03:15 PM   #5
Nix328ti
Junior Member
 
Join Date: Nov 2015
Location: Minnesota
Posts: 26
iTrader: (0)
Default

I think this is it:

https://www.bimmerforums.com/forum/s...g-acceleration

https://www.youtube.com/watch?v=xfMxiV3oudE

I've watched a video on rebuilding this thing but I can't find it. Search for M44 DISA valve. This makes sense.
Nix328ti is offline   Reply With Quote
Old 07-13-2017, 03:20 PM   #6
rokkas
Junior Member
 
Join Date: Jun 2017
Location: Lithuania
Posts: 5
iTrader: (0)
Default

I'm currently using 5w40 fully synthetic oil, changed it as soon as I bought the car - about 6k km ago. Engine has 238k, but I'm not sure if it's true, since in my country most people reduce the mileage before selling cars (sucks, I know).

The sound comes from engine bay, but it's coming from the middle/right, so I will check if maybe my manifold is leaking, read about the DISA valve and will change the oil.

Could you recommend me which oil should I use? Considering that we have pretty cold winters (up to -30C sometimes and hot summers +30C)
rokkas is offline   Reply With Quote
Old 07-13-2017, 03:31 PM   #7
Nix328ti
Junior Member
 
Join Date: Nov 2015
Location: Minnesota
Posts: 26
iTrader: (0)
Default

Yes, where I'm from is very north too. Very similar weather. (Minnesota). It would be great to visit your country sometime. I've been privileged to attend a number of Lithuanian choir concerts. The sounds they introduced me to are so different from here. It was great.

I've seen a number of threads saying 5w30 is fine. I guess the manual says 10w40. I've also seen a consensus of using 10w40 in winter and 15w50 in summer. That sounds good. Especially for a well used engine.
Nix328ti is offline   Reply With Quote
Old 07-13-2017, 05:25 PM   #8
rokkas
Junior Member
 
Join Date: Jun 2017
Location: Lithuania
Posts: 5
iTrader: (0)
Default

Oh, I realized that I never mentioned the power. It hasn't gone anywhere and still pulls pretty good for a 318ti. With stock chip idle is smooth, stays at around 700rpm and doesnt pulse. I've been driving like this for few months with no problems except that annoying sound.
rokkas is offline   Reply With Quote
Old 07-14-2017, 01:28 AM   #9
BRADESTAR
Senior Member
 
Join Date: May 2013
Location: Seattle
Posts: 356
Vehicles
iTrader: (0)
Default

I'd start with a look at the ignition system, making sure that the plugs and wires look clean.

Is this manual? I've heard of a warped or uneven flywheel causing a noise like this.
BRADESTAR is offline   Reply With Quote
Old 07-16-2017, 02:16 AM   #10
rokkas
Junior Member
 
Join Date: Jun 2017
Location: Lithuania
Posts: 5
iTrader: (0)
Default

It is a manual.

I sometimes notice strong gasoline smell coming out of exhaust. Thinking it might be misfiring. Do you guys think misfire could cause such a loud ticking sound?

Although as I mentioned, there is no power loss so I'm not sure.

Last edited by rokkas; 07-16-2017 at 02:23 AM.
rokkas is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ticking sound at flywheel jeffrn1970 Transmission 0 06-10-2015 06:13 PM
High Perf M42 Parts, custom crank, etc. rob_e30 Parting out & Parts (US) 6 05-12-2012 08:16 PM
Cars with Premium Sound Option yoda Interior and ICE 22 06-11-2010 11:13 PM
Bad ticking sound from my M44 lkwd318ti Engine 13 03-13-2010 11:31 PM
engine ticking sound mg93 Engine 1 05-01-2008 06:35 PM


All times are GMT +1. The time now is 11:12 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2017, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 99.45 k/117.82 k (15.59%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.