318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Electrical

Notices

Electrical All wiring questions.

.
» Recent Threads
98 318ti
Today 04:46 AM
Last post by 98318ti
Today 04:46 AM
0 Replies, 113 Views
Age Demographics
10-30-2004 05:06 AM
Last post by 1996 328ti
Today 03:20 AM
324 Replies, 91,888 Views
Jean's Turbo Build -...
08-18-2009 04:08 AM
Last post by Jean H.318TI
Today 12:52 AM
526 Replies, 133,766 Views
WTB in Norcal
01-14-2019 12:33 AM
Last post by dudecati
Yesterday 06:51 PM
8 Replies, 770 Views
FS: E36 Brakes, rotors,...
12-06-2018 06:30 AM
Last post by crAppAchic0
Yesterday 05:08 PM
4 Replies, 632 Views
Track ti build (M52)
03-05-2016 04:00 PM
Last post by spidertri
01-19-2019 05:57 PM
47 Replies, 23,370 Views
Does anyone have the...
01-10-2019 11:59 PM
Last post by 1996 328ti
01-19-2019 04:29 PM
2 Replies, 438 Views
throttle bodies on the...
01-19-2019 12:20 AM
Last post by jerseytim
01-19-2019 12:20 AM
0 Replies, 203 Views
Zionsville kit
01-17-2019 08:45 PM
Last post by lokister
01-17-2019 08:45 PM
0 Replies, 208 Views
Miscellaneous Parts for...
02-13-2018 10:56 PM
Last post by dudecati
01-17-2019 05:11 AM
52 Replies, 15,445 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 01-10-2018, 04:39 AM   #1
jmastrojr
Junior Member
 
Join Date: Oct 2017
Location: New Jersey
Posts: 3
iTrader: (0)
Default Side blinker light wiring

My driver's side light blinker (one in the fender) isn't working. Checked the for voltage and there is none. Anyone know where the wires lead? I see they disappear into the front fender, but I'm not sure where the feed comes from; the engine bay or interior of the car??? I assume I can pull the fender liner out and trace down the wires, but really don't want to go through the trouble if I don't haved to...
jmastrojr is offline   Reply With Quote
Old 01-11-2018, 01:29 AM   #2
msolution
Junior Member
 
Join Date: Aug 2017
Location: Tampa, Florida
Posts: 4
Vehicles
iTrader: (0)
Default

This is funny, mine is ALWAYS slightly turned on. Hopefully someone can help both of us.
msolution is offline   Reply With Quote
Old 01-12-2018, 01:04 AM   #3
jmastrojr
Junior Member
 
Join Date: Oct 2017
Location: New Jersey
Posts: 3
iTrader: (0)
Default

The wires run from a harness under the fuse box and down to the wheel well behind the front fender liner. Looks like my issue was caused by a rodent. The break was actually in the engine bay, but I was able to slacken up the wire and pull the damaged area down into the wheel well. There was absolutely no way to get at the wires while in the engine bay...
Attached Thumbnails
Click image for larger version Name:	IMG_5950.jpg Views:	27 Size:	84.2 KB ID:	17092  
jmastrojr is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TAIL LIGHT MOD TI-driftin Electrical 1 02-17-2009 04:19 AM
wtb head unit, side mouldings, third brake light, grill M332TI US and North America 3 12-03-2008 06:35 PM
I need ONE right side clear corner light jtbeemer Exterior 3 08-06-2008 10:36 PM
Fog light wiring harness kcosh Electrical 24 04-04-2008 02:11 AM
WTB drivers side fog light panel b.u.ti-ful US and North America 0 09-24-2006 11:13 PM


All times are GMT +1. The time now is 08:03 PM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2019, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 71.19 k/82.70 k (13.92%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.