318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Electrical

Notices

Electrical All wiring questions.

.
» Recent Threads
Oil Filter Housing Leak...
02-14-2008 09:21 PM
Last post by aldogg7
Today 09:37 PM
113 Replies, 80,574 Views
California Top Trim...
07-16-2014 08:59 AM
Last post by 3DGE
Today 09:37 PM
9 Replies, 4,402 Views
Is this a clubsport?
Today 06:54 AM
Last post by juice2000
Today 07:22 PM
1 Replies, 128 Views
M42 / M44 loose...
12-07-2018 08:10 PM
Last post by Frach23
12-07-2018 09:34 PM
1 Replies, 289 Views
Anyone seen a carbon...
11-16-2018 06:19 AM
Last post by eurohb
12-07-2018 05:26 AM
1 Replies, 436 Views
New here so lets arc you...
11-09-2018 08:56 AM
Last post by acidjzaz
12-07-2018 12:34 AM
1 Replies, 470 Views
FS: E36 Brakes, rotors,...
12-06-2018 06:30 AM
Last post by FunElan
12-06-2018 09:29 PM
3 Replies, 240 Views
WTB **** 5 Speed BMW...
12-03-2018 02:01 AM
Last post by kaiburger
12-06-2018 08:06 PM
2 Replies, 360 Views
1995 318ti Clusport S52...
10-30-2018 04:31 PM
Last post by Tom318ti
12-06-2018 04:59 PM
5 Replies, 1,115 Views
1998 BMW 318TI M Sport...
11-29-2018 04:58 PM
Last post by BMWannabe
12-05-2018 10:43 PM
19 Replies, 1,282 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 01-10-2018, 04:39 AM   #1
jmastrojr
Junior Member
 
Join Date: Oct 2017
Location: New Jersey
Posts: 3
iTrader: (0)
Default Side blinker light wiring

My driver's side light blinker (one in the fender) isn't working. Checked the for voltage and there is none. Anyone know where the wires lead? I see they disappear into the front fender, but I'm not sure where the feed comes from; the engine bay or interior of the car??? I assume I can pull the fender liner out and trace down the wires, but really don't want to go through the trouble if I don't haved to...
jmastrojr is offline   Reply With Quote
Old 01-11-2018, 01:29 AM   #2
msolution
Junior Member
 
Join Date: Aug 2017
Location: Tampa, Florida
Posts: 4
Vehicles
iTrader: (0)
Default

This is funny, mine is ALWAYS slightly turned on. Hopefully someone can help both of us.
msolution is offline   Reply With Quote
Old 01-12-2018, 01:04 AM   #3
jmastrojr
Junior Member
 
Join Date: Oct 2017
Location: New Jersey
Posts: 3
iTrader: (0)
Default

The wires run from a harness under the fuse box and down to the wheel well behind the front fender liner. Looks like my issue was caused by a rodent. The break was actually in the engine bay, but I was able to slacken up the wire and pull the damaged area down into the wheel well. There was absolutely no way to get at the wires while in the engine bay...
Attached Thumbnails
Click image for larger version Name:	IMG_5950.jpg Views:	23 Size:	84.2 KB ID:	17092  
jmastrojr is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TAIL LIGHT MOD TI-driftin Electrical 1 02-17-2009 04:19 AM
wtb head unit, side mouldings, third brake light, grill M332TI US and North America 3 12-03-2008 06:35 PM
I need ONE right side clear corner light jtbeemer Exterior 3 08-06-2008 10:36 PM
Fog light wiring harness kcosh Electrical 24 04-04-2008 02:11 AM
WTB drivers side fog light panel b.u.ti-ful US and North America 0 09-24-2006 11:13 PM


All times are GMT +1. The time now is 11:43 PM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2018, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 71.28 k/82.79 k (13.89%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.