318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Engine Swaps

Notices

Engine Swaps Engine conversions.

.
» Recent Threads
What intake for S54...
Today 09:29 AM
Last post by Simas323
Today 09:29 AM
0 Replies, 40 Views
Happy Birthday barische
Today 06:00 AM
Last post by 1996 328ti
Today 06:00 AM
0 Replies, 60 Views
Window coming off track
01-27-2003 04:51 PM
Last post by sortasorted
Today 05:53 AM
215 Replies, 80,132 Views
Injector...
Yesterday 11:23 PM
Last post by KASZ
Today 01:34 AM
2 Replies, 118 Views
OEM roof spoiler
06-14-2018 01:19 AM
Last post by sortasorted
Yesterday 06:27 PM
16 Replies, 4,082 Views
Swap Manual Q&A
01-09-2007 04:32 AM
Last post by Dphu
02-16-2019 05:21 PM
195 Replies, 55,450 Views
new engine build. dasc +...
01-02-2016 02:28 AM
Last post by Jean H.318TI
02-16-2019 05:55 AM
190 Replies, 94,617 Views
throttle bodies on the...
01-19-2019 12:20 AM
Last post by jerseytim
02-15-2019 11:13 PM
2 Replies, 578 Views
Racewars Australia -...
02-15-2019 09:09 PM
Last post by 318tiFatherFigure
02-15-2019 09:09 PM
0 Replies, 152 Views
Magnaflow catback $60
02-08-2019 07:18 PM
Last post by Mongwit
02-14-2019 06:41 AM
2 Replies, 591 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 02-03-2019, 11:52 PM   #1
sbodd
Junior Member
 
Join Date: Feb 2019
Location: Reading
Posts: 1
iTrader: (0)
Default m43 help (am i being stupid)

Hi all, cheers for reading

bit of an odd one really, I removed my engine and could not find any sign of an x20 connector to wire up the m52 i want to put in to my car
engine came out fine but at no point did i take out any plug resembling an x20
i have a main fuse box on the right hand side of the engine, and another box witch held the dme and some relays on the left hand side. only thing that looks anything like a x20 is the obd reader

am i just being stupid and its tucked away somewhere and ive disconnected the wires somewhere else?

the car is actually a 1.9 z3 but the guys on those forums said to check here because the m43 was mainly found in the 318's

its really bugging me cos i want to get on with the rest of my engine swap haha

cheers guys
sbodd is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Parting Out 1999 e46 318i m43 engine part out, m42 m44 common parts outtowinpahc Parting out & Parts (US) 0 09-09-2014 09:35 PM
The M43 Engine Query.... Corporate DGNR8 Engine 1 03-01-2011 09:44 PM
So stupid... Maverix General Chit Chat 5 05-10-2009 10:10 PM
Turbo M43? DmcL Induction 0 06-16-2008 02:52 PM
A Stupid Question SDKmann Suspension 6 05-04-2008 11:56 AM


All times are GMT +1. The time now is 02:17 PM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2019, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 63.61 k/72.95 k (12.80%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.