318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Engine Swaps

Notices

Engine Swaps Engine conversions.

.
» Recent Threads
Learning to drift
06-29-2019 09:11 PM
Last post by andakn
Today 02:59 AM
2 Replies, 1,697 Views
Repair vs. Replace? ...
07-29-2019 03:41 PM
Last post by roadrash
08-16-2019 04:53 PM
4 Replies, 1,845 Views
M47 crank on m44, crank...
08-16-2019 03:24 PM
Last post by Rtalatief
08-16-2019 03:24 PM
0 Replies, 125 Views
'95 318ti auto to 325ti...
01-06-2016 06:56 PM
Last post by EtherD5
08-16-2019 12:45 PM
8 Replies, 2,990 Views
DASC install manual...
08-15-2017 02:28 PM
Last post by Alivinglegend
08-16-2019 06:59 AM
7 Replies, 2,460 Views
WTB in Norcal
01-13-2019 11:33 PM
Last post by cabrenee
08-15-2019 02:28 AM
12 Replies, 3,835 Views
Engine Bay Whine and...
08-09-2019 02:34 AM
Last post by teamjoe
08-14-2019 05:17 PM
4 Replies, 1,509 Views
98 Ti Wiring Harness and...
08-14-2019 05:13 PM
Last post by 98318ti
08-14-2019 05:13 PM
0 Replies, 195 Views
How much is too much $...
06-22-2019 10:31 PM
Last post by shriberone
08-13-2019 09:17 PM
5 Replies, 2,801 Views
California Top Complete...
08-11-2019 09:43 PM
Last post by Trusted-1
08-13-2019 02:48 PM
6 Replies, 831 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 02-03-2019, 10:52 PM   #1
sbodd
Junior Member
 
Join Date: Feb 2019
Location: Reading
Posts: 1
iTrader: (0)
Default m43 help (am i being stupid)

Hi all, cheers for reading

bit of an odd one really, I removed my engine and could not find any sign of an x20 connector to wire up the m52 i want to put in to my car
engine came out fine but at no point did i take out any plug resembling an x20
i have a main fuse box on the right hand side of the engine, and another box witch held the dme and some relays on the left hand side. only thing that looks anything like a x20 is the obd reader

am i just being stupid and its tucked away somewhere and ive disconnected the wires somewhere else?

the car is actually a 1.9 z3 but the guys on those forums said to check here because the m43 was mainly found in the 318's

its really bugging me cos i want to get on with the rest of my engine swap haha

cheers guys
sbodd is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Parting Out 1999 e46 318i m43 engine part out, m42 m44 common parts outtowinpahc Parting out & Parts (US) 0 09-09-2014 08:35 PM
The M43 Engine Query.... Corporate DGNR8 Engine 1 03-01-2011 08:44 PM
So stupid... Maverix General Chit Chat 5 05-10-2009 09:10 PM
Turbo M43? DmcL Induction 0 06-16-2008 01:52 PM
A Stupid Question SDKmann Suspension 6 05-04-2008 10:56 AM


All times are GMT +1. The time now is 10:15 PM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2019, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 64.86 k/74.22 k (12.61%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.