318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > HVAC

Notices

HVAC Heating, ventilation and air conditioning.

.
» Recent Threads
1994 BMW 318I - Tail...
Today 01:30 AM
Last post by dglaser1
Today 01:30 AM
0 Replies, 52 Views
Coil on PLug Conversion...
01-04-2020 11:26 PM
Last post by J!m
Yesterday 06:58 PM
7 Replies, 1,120 Views
Longtime Listener. First...
01-16-2020 01:37 PM
Last post by lazoh
Yesterday 06:00 PM
3 Replies, 398 Views
California Top Trim...
07-16-2014 08:59 AM
Last post by Beema Bill
Yesterday 01:02 PM
18 Replies, 9,937 Views
1998 328ti 5spd
01-05-2020 02:32 AM
Last post by Npavs
01-19-2020 09:34 PM
9 Replies, 1,926 Views
Snow Tires/Rims
01-10-2020 08:46 PM
Last post by J!m
01-18-2020 02:19 AM
3 Replies, 657 Views
Happy Birthday ...
01-12-2020 06:00 AM
Last post by J!m
01-18-2020 02:12 AM
1 Replies, 471 Views
WTB: manual driveshaft
11-13-2019 12:04 AM
Last post by J!m
01-18-2020 02:12 AM
2 Replies, 1,072 Views
S52 ti - Question about...
08-09-2019 02:13 AM
Last post by J!m
01-18-2020 02:09 AM
2 Replies, 13,122 Views
5 spd, tree crushed it
12-02-2019 07:16 PM
Last post by jay7602
01-16-2020 03:58 AM
7 Replies, 2,075 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 08-22-2018, 11:48 PM   #1
simon_C
Junior Member
 
Join Date: Aug 2018
Location: 95110
Posts: 6
iTrader: (0)
Default Footwell HVAC selection not working

I have a 97 Ti and the entire HVAC system works, except that when I select the "footwell" option on the knob, no air comes out into the footwells.
The dash vents and defroster vents all work fine and blow hot and cold air without issue, and I can select between them.

Where should I look first? Would this be an issue with the knob? Is the system vacuum actuated, mechanical, or electric? Is this a common issue? I am unable to find any threads relating to this problem.
simon_C is offline   Reply With Quote
Old 08-23-2018, 08:07 PM   #2
paul somlo
Senior Member
 
Join Date: Sep 2006
Location: Greeley CO
Posts: 208
iTrader: (0)
Default

It's mechanical, cable actuated. I just looked, as I have my radio out. There are two cables that go to the selector switch. Actually, one is a woven cable, the other is solid like a lawn mower throttle. I'm guessing either a detached cable or broken plastic part.
paul somlo is offline   Reply With Quote
Old 08-23-2018, 08:13 PM   #3
simon_C
Junior Member
 
Join Date: Aug 2018
Location: 95110
Posts: 6
iTrader: (0)
Default

Thanks paul.
I'll pull my radio out later and take a look. If anything is broken i'll probably find a way to just force the vents open as I always keep the footwell vent on anyway.
simon_C is offline   Reply With Quote
Reply

Bookmarks

Tags
a/c , air , blower , footwell , hvac


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HVAC Lighting Deepsky Electrical 4 02-12-2015 04:30 PM
Instrument Cluster, Tag Light, & 1 Tail Light (NOT WORKING) React Electrical 0 04-01-2013 08:11 PM
Heater not working 3.2TI Electrical 0 12-25-2012 03:26 PM
1994 318i fuel and temp gauge not working kelly88 Electrical 1 12-24-2010 02:00 PM
Passenger side Headlight/FogLight stopped working? dunks Electrical 7 01-16-2006 07:30 AM


All times are GMT +1. The time now is 06:32 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2020, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 72.31 k/83.68 k (13.59%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.