318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Maintenance

Notices

Maintenance Service Interval questions, oil change info.

.
» Recent Threads
m42 misfire and smoking
11-05-2018 01:55 AM
Last post by B1p0larbear
Yesterday 11:11 PM
7 Replies, 1,261 Views
1996 318ti Part Out
09-13-2018 08:43 PM
Last post by Sbim
Yesterday 07:12 AM
18 Replies, 3,438 Views
95 318ti in Albuquerque
12-11-2018 07:26 AM
Last post by dynagroove
Yesterday 05:01 AM
6 Replies, 475 Views
MOD Request - Vote for...
12-12-2018 07:06 PM
Last post by 1996 328ti
Yesterday 04:13 AM
1 Replies, 147 Views
Belt squeaking after...
11-27-2018 11:56 PM
Last post by BRADESTAR
12-12-2018 02:47 AM
6 Replies, 733 Views
FS: '98-Manual-169k...
12-11-2018 08:04 PM
Last post by Boston Green
12-11-2018 08:04 PM
0 Replies, 170 Views
WTB 5 speed 318ti, am...
12-11-2018 05:53 PM
Last post by KASZ
12-11-2018 05:53 PM
0 Replies, 137 Views
New here so lets arc you...
11-09-2018 08:56 AM
Last post by 318tiFatherFigure
12-11-2018 10:59 AM
2 Replies, 630 Views
Oil Filter Housing Leak...
02-14-2008 09:21 PM
Last post by Locus7
12-11-2018 01:06 AM
118 Replies, 81,017 Views
Is this a clubsport?
12-09-2018 06:54 AM
Last post by dranthony
12-10-2018 08:44 PM
5 Replies, 413 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 08-08-2018, 05:58 AM   #1
Garnet
Junior Member
 
Join Date: Dec 2015
Location: Win
Posts: 15
iTrader: (0)
Default Clutch Hydraulics

Got in the car a few days ago and the clutch went to the floor. I checked the fluid level and it was low, looks like air got into the line, no leaks anywhere under or in the car and the fluid level didn't drop after I topped up the reservoir.

I tried pressurizing the fluid reservoir and then cracked the nipple on the slave cylinder, but nothing came out. Next I got an oil can, filled it with brake fluid and connected it to the slave nipple to pump fluid up into the reseroir.

When I pump the can nothing much seems to happen, I pump and it's not filling the reservoir and it's not leaking out around the slave nipple (a tiny bit leaked around the nipple as you might expect, but not much).

One thing I did notice is when I put my finger over end of the hose attached to the pump can it doesn't produce enough pressure to shoot it past my finger, so it's likely not producing enough pressure to push it through the line up to the reservoir.

Any thoughts or suggestions? Thanks

Last edited by Garnet; 08-08-2018 at 06:13 AM.
Garnet is offline   Reply With Quote
Old 08-08-2018, 01:25 PM   #2
BRADESTAR
Senior Member
 
Join Date: May 2013
Location: Seattle
Posts: 412
Vehicles
iTrader: (0)
Default

Might be the slave cylinder is bad? The part that pushes the fork may be leaking on the inside of the bell housing. Pull it out and have a look?

Or maybe the diaphragm in the plastic piece on the pedal went bad. I'd lean that way if it isn't losing fliud.
BRADESTAR is offline   Reply With Quote
Old 08-10-2018, 06:30 AM   #3
Garnet
Junior Member
 
Join Date: Dec 2015
Location: Win
Posts: 15
iTrader: (0)
Default

Thanks, I wondered about it leaking into the bell housing, but since it wasn't leaking from the reservoir I did't pursue it, I'll give it a look.
Garnet is offline   Reply With Quote
Old 08-14-2018, 12:22 AM   #4
Garnet
Junior Member
 
Join Date: Dec 2015
Location: Win
Posts: 15
iTrader: (0)
Default

Just to wrap this thread up for future reference: I removed the slave cylinder, unscrewed the bleed nipple, poked into the threaded hole with a nail and dislodged something that was blocking the orifice.

Not sure if it was the end of the spring or a small particle, but it allowed fluid to flow from the orifice so put the bleed nipple back on, re-installed the cylinder, hooked up the syringe filled with brake fluid to the bleed nipple, pushed all the air out and it's working fine.
Garnet is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clean A/C compressor clutch plate & pulley weloveiggy Knowledge Base 17 05-22-2017 01:54 PM
Bleeding Clutch Procedure juan.manjarres Transmission 1 05-23-2011 04:58 PM
Help appreciated Asap pls. No Tension When Pushing In Clutch. Hydraulics? Romoser.MD Transmission 1 09-12-2010 05:03 PM
Clutch does not engage after Clutch/Flywheel swap zboot Transmission 19 07-12-2008 08:56 AM
Clutch, problems engaging, HELP! branden Transmission 0 07-28-2005 04:19 AM


All times are GMT +1. The time now is 05:17 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2018, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 75.52 k/88.11 k (14.29%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.